





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.provisioneronline.com/articles/108804-steps-to-prep-for-rodent-season" rel="canonical" />
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="p5rXJSmTtf1jwOetcaMo3TdVHrQzE0umCajI7dRKK70="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="Pest management is a perennial task in food-processing environments. The pests of concern may vary, but span all food-processing segments, rodents take top billing as a pest of concern. Across North America, pest management experts have noted an uptick in rodent activity in the warm weather months of 2019 — levels typically seen in the fall. Unfortunately, this could mean an increase in rodent issues for processors this fall and winter.  What’s behind the rodent boom? A combination of factors: construction in urban areas, continued . . .">
    <meta name="keywords" content="Pest control,rodent control">
    
    <link href="https://www.provisioneronline.com/rss/articles" rel="alternate" title="The National Provisioner  RSS Feed" type="application/rss+xml" />
    
    <meta content="4 steps to prep for rodent season" property="og:title" />
<meta content="Pest management is a perennial task in food-processing environments. The pests of concern may vary, but span all food-processing segments, rodents take top billing as a pest of concern." property="og:description" />
<meta content="Chad Gore" property="og:author" />
<meta content="https://www.provisioneronline.com/articles/108804-steps-to-prep-for-rodent-season" property="og:url" />
<meta content="https://www.provisioneronline.com/ext/resources/Issues/2019/December/1219np_supplierspersp_img2.jpg?height=635&amp;t=1578341909&amp;width=1200" property="og:image" />
<meta content="830" property="og:image:width" />
<meta content="550" property="og:image:height" />
<meta content="Article" property="og:type" />
<meta content="4 steps to prep for rodent season" name="twitter:title" />
<meta content="Pest management is a perennial task in food-processing environments. The pests of concern may vary, but span all food-processing segments, rodents take top billing as a pest of concern." name="twitter:description" />
<meta content="summary" name="twitter:card" />
<meta content="https://www.provisioneronline.com/ext/resources/Issues/2019/December/1219np_supplierspersp_img2.jpg?1578341909" name="twitter:image" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link href="/images/favicon/favicons.ico?1578379841" rel="icon" sizes="16x16 32x32 48x48 64x64" type="image/x-icon" />
<link href="/images/favicon/apple-touch-icon-152.png?1578379841" rel="apple-touch-icon-precomposed" sizes="152x152" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-144.png?1578379841" rel="apple-touch-icon-precomposed" sizes="144x144" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-120.png?1578379841" rel="apple-touch-icon-precomposed" sizes="120x120" type="image/vnd.microsoft.icon" />
<link href="/images/favicon/apple-touch-icon-72.png?1578379841" rel="apple-touch-icon-precomposed" sizes="72x72" type="image/vnd.microsoft.icon" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid= ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>4 steps to prep for rodent season | 2019-12-31 | The National Provisioner</title>
    <link href="/stylesheets/application.css?1578379841" media="screen" rel="stylesheet" type="text/css" />
      <link href="/stylesheets/print.css?1578379841" media="print" rel="stylesheet" type="text/css" />
  <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link href="/ext/resources/provisioneronline.css" media="screen" rel="stylesheet" type="text/css" />
    <script src="/javascripts/jade.default.min.js?1578379841" type="text/javascript"></script>
<script src="/javascripts/application.js" type="text/javascript"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":108804,"topics":["Plant Design/Management"],"keywords":["Pest control","rodent control"],"page_type":["articles"],"date_posted":"12/31/2019","gated":false,"kicker":"Supplier's Perspective","registered":false,"author":["Chad Gore"],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRZMVCV');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min" type="text/javascript"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"108804","topic":["plant_design_management"],"topic_id":["2233"],"page_type":["articles"],"keyword":["pest_control","rodent_control"],"reg_user":"false","page_name":"4_steps_to_prep_for_rodent_season","subscribed_user":"false"};
</script>

<script>var dayMs = 864e5,cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebid/wrapper_hb_302826_5912.js?cb=" + cb,gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js",c = document.head || document.body || document.documentElement;function loadScript(src, cb) {var s = document.createElement("script");s.src = src;c.appendChild(s);s.onload = cb;s.onerror = cb;return s;}loadScript(vpbSrc, function() {loadScript(gptSrc);})</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-action="show" data-ad-unit-prefix="null" data-article-requires-registration="false" data-article-requires-subscription="false" data-controller="articles" data-dfp-prefix="/52040140/np" data-is-microsite="0" data-poststitial-ad="false" data-prestitial-ad="false">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PRZMVCV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class="">
    <div class="mmenu-placeholder">
      <header class="main-header">
        <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

        <div class="site-logo">
  <a href="/">
    <div class="logo1">
      <svg
        class="svg-logo"
        preserveAspectRatio="xMinYMax meet"
        viewBox="0 0 322 56"
        xmlns="http://www.w3.org/2000/svg"
        role="image"
      >
        <title>Provisioner logo</title>
        <desc>Created with Sketch.</desc>
        <g fill="none" fill-rule="evenodd">
          <g fill="#B02027">
            <path d="M28.39.21h5.444v1.72h-1.856v6.375h-1.745V1.93H28.39V.21" />
            <path
              d="M37.88.21h1.745v3.12h2.867V.21h1.745v8.095h-1.745v-3.22h-2.867v3.22H37.88V.21"
            />
            <path
              d="M48.83.21h4.558V1.81h-2.812v1.634h2.812v1.58h-2.812V6.7h2.812v1.603H48.83V.21"
            />
            <path
              d="M69.39.21h1.708v8.095h-1.7l-3.7-5.24v5.24H63.95V.21h1.727l3.713 5.203V.21"
            />
            <path
              d="M79.118 2.86l-.95 2.387h1.923L79.12 2.86zM78.443.21h1.352l3.298 8.095h-1.756l-.648-1.59h-3.11l-.633 1.59H75.2L78.443.21z"
            />
            <path d="M85.91.21h5.446v1.72H89.5v6.375h-1.745V1.93H85.91V.21" />
            <path d="M95.333.21h1.745v8.095h-1.745V.21z" />
            <path
              d="M105.422 1.738c-.678-.013-1.225.222-1.64.703-.415.482-.623 1.102-.623 1.863 0 .72.21 1.315.634 1.788.424.474.958.71 1.603.71.68 0 1.226-.233 1.644-.7.418-.466.627-1.08.627-1.846 0-.753-.205-1.357-.614-1.813-.41-.455-.953-.69-1.63-.702zm-4.082 2.516c0-1.196.395-2.184 1.187-2.963.79-.778 1.73-1.168 2.815-1.168 1.2 0 2.193.39 2.98 1.175.784.783 1.176 1.773 1.176 2.97 0 1.187-.388 2.174-1.165 2.96-.777.784-1.756 1.177-2.936 1.177s-2.15-.39-2.913-1.172c-.763-.78-1.144-1.774-1.144-2.978z"
            />
            <path
              d="M119.21.21h1.708v8.095h-1.7l-3.7-5.24v5.24h-1.747V.21h1.727l3.713 5.203V.21"
            />
            <path
              d="M128.938 2.86l-.95 2.387h1.923l-.972-2.387zm-.675-2.65h1.35l3.3 8.095h-1.756l-.648-1.59h-3.11l-.633 1.59h-1.748L128.262.21z"
            />
            <path d="M137.082.21h1.732v6.35h2.387v1.745h-4.118V.21" />
            <path
              d="M8.584 21.56v10.413h3.41c1.465 0 2.72-.527 3.763-1.58 1.044-1.054 1.565-2.304 1.565-3.75 0-1.653-.588-2.933-1.766-3.843-1.177-.91-2.85-1.363-5.02-1.363l-1.952.124zM0 14.25h13.914c3.738 0 6.755 1.09 9.048 3.27 2.293 2.178 3.44 5.045 3.44 8.598 0 2.335-.563 4.55-1.69 6.647-1.125 2.097-2.824 3.662-5.096 4.694-2.273 1.034-4.215 1.57-5.826 1.612l-5.082.123v15.742H0V14.248z"
            />
            <path
              d="M37.16 21.5v10.597h1.897c4.58 0 6.872-1.87 6.872-5.61 0-1.528-.597-2.742-1.79-3.64-1.19-.9-2.845-1.348-4.96-1.348h-2.02zm-8.832-7.252H41.73c4.075 0 7.296 1.074 9.664 3.22 2.368 2.148 3.553 5.05 3.553 8.704 0 2.086-.544 4.254-1.63 6.505-1.087 2.25-3.09 4.016-6.007 5.296l11.386 16.962H48.62L38.09 39.193h-.993v15.742h-8.77V14.248z"
            />
            <path
              d="M75.717 21.933c-3.41-.062-6.156 1.115-8.243 3.532-2.086 2.417-3.13 5.537-3.13 9.358 0 3.616 1.064 6.612 3.193 8.987 2.127 2.376 4.813 3.563 8.056 3.563 3.41 0 6.162-1.172 8.258-3.516 2.098-2.345 3.147-5.44 3.147-9.28 0-3.782-1.028-6.82-3.083-9.112-2.056-2.293-4.788-3.47-8.197-3.532zM55.203 34.576c0-6.012 1.988-10.975 5.965-14.89 3.977-3.915 8.693-5.872 14.146-5.872 6.032 0 11.022 1.967 14.968 5.903 3.945 3.935 5.918 8.91 5.918 14.92 0 5.97-1.952 10.93-5.857 14.875-3.904 3.946-8.82 5.918-14.75 5.918s-10.81-1.962-14.642-5.887c-3.83-3.925-5.747-8.914-5.747-14.967z"
            />
            <path
              d="M92.55 14.248h8.878l10.29 27.052 10.307-27.052h8.89l-15.406 40.687h-7.615L92.55 14.248"
            />
            <path d="M133.21 14.248h8.77v40.687h-8.77V14.248z" />
            <path
              d="M169.16 17.935l-5.453 5.98c-2.873-1.693-4.938-2.54-6.198-2.54-.973 0-1.81.367-2.51 1.1-.704.733-1.054 1.605-1.054 2.617 0 2.004 1.817 3.74 5.453 5.206 2.664 1.137 4.678 2.166 6.042 3.085 1.363.92 2.504 2.195 3.424 3.827.92 1.632 1.38 3.398 1.38 5.298 0 3.492-1.41 6.53-4.23 9.11-2.82 2.583-6.152 3.875-9.994 3.875-4.215 0-8.378-1.984-12.49-5.95l5.765-6.724c2.582 2.664 5 3.996 7.25 3.996 1.055 0 2.067-.47 3.038-1.406.97-.938 1.457-1.922 1.457-2.952 0-2.123-2.242-3.993-6.725-5.613-2.56-.935-4.38-1.81-5.454-2.626-1.074-.817-1.98-2.004-2.71-3.564-.735-1.56-1.102-3.156-1.102-4.788 0-3.615 1.18-6.55 3.535-8.8 2.354-2.252 5.432-3.378 9.234-3.378 4.502 0 8.282 1.415 11.34 4.245"
            />
            <path d="M173.563 14.248h8.77v40.687h-8.77V14.248z" />
            <path
              d="M204.587 21.933c-3.41-.062-6.157 1.115-8.243 3.532-2.086 2.417-3.13 5.537-3.13 9.358 0 3.616 1.064 6.612 3.192 8.987 2.127 2.376 4.813 3.563 8.056 3.563 3.41 0 6.162-1.172 8.26-3.516 2.095-2.345 3.144-5.44 3.144-9.28 0-3.782-1.028-6.82-3.083-9.112-2.056-2.293-4.787-3.47-8.196-3.532zm-20.515 12.643c0-6.012 1.99-10.975 5.966-14.89 3.976-3.915 8.692-5.872 14.146-5.872 6.032 0 11.02 1.967 14.967 5.903 3.947 3.935 5.92 8.91 5.92 14.92 0 5.97-1.952 10.93-5.856 14.875-3.906 3.946-8.822 5.918-14.752 5.918-5.93 0-10.81-1.962-14.64-5.887-3.833-3.925-5.75-8.914-5.75-14.967z"
            />
            <path
              d="M254.204 14.248h8.583v40.687h-8.543l-18.602-26.34v26.34h-8.77V14.248h8.672l18.66 26.153V14.25"
            />
            <path
              d="M265.952 14.248h22.9v8.057h-14.13v8.21h14.13v7.934h-14.13v8.428h14.13v8.057h-22.9V14.248"
            />
            <path
              d="M299.95 21.5v10.597h1.898c4.582 0 6.873-1.87 6.873-5.61 0-1.528-.594-2.742-1.787-3.64-1.192-.9-2.846-1.348-4.96-1.348h-2.022zm-8.83-7.252h13.403c4.074 0 7.295 1.074 9.663 3.22 2.368 2.148 3.553 5.05 3.553 8.704 0 2.086-.544 4.254-1.63 6.505-1.087 2.25-3.09 4.016-6.007 5.296l11.385 16.962h-10.076l-10.53-15.742h-.992v15.742h-8.77V14.248z"
            />
          </g>
        </g>
      </svg>
    </div>

    <div class="logo2">
      <svg
        class="svg-logo"
        preserveAspectRatio="xMinYMax meet"
        viewBox="0 0 301 60"
        xmlns="http://www.w3.org/2000/svg"
        role="image"
      >
        <title>Provisioner logo</title>
        <title>Slice 2</title>
        <desc>Created with Sketch.</desc>
        <g fill="none" fill-rule="evenodd">
          <g fill="#E4A72C">
            <path d="M29.152 3.154h1.763v8.18h-1.763v-8.18z" />
            <path
              d="M40.894 3.154h1.725v8.18H40.9l-3.74-5.296v5.295H35.4v-8.18h1.743l3.75 5.258V3.155"
            />
            <path
              d="M48.936 4.698V9.75h.697c.723 0 1.317-.197 1.782-.592.465-.394.698-1.052.698-1.974 0-.536-.112-1.01-.337-1.424-.224-.413-.55-.693-.975-.84-.424-.148-.83-.222-1.216-.222h-.648zM47.16 3.154h2.79c1.193 0 2.152.375 2.88 1.127.725.752 1.09 1.743 1.09 2.972 0 1.234-.376 2.222-1.125 2.966-.75.743-1.747 1.115-2.993 1.115h-2.64v-8.18z"
            />
            <path
              d="M58.243 3.154h4.603v1.62h-2.84v1.65h2.84V8.02h-2.84v1.693h2.84v1.62h-4.603v-8.18"
            />
            <path
              d="M69.038 4.624v2.093h.685c.295 0 .547-.106.757-.318.21-.213.314-.464.314-.755 0-.332-.118-.59-.354-.772-.237-.183-.574-.274-1.01-.274l-.392.024zm-1.726-1.47h2.797c.75 0 1.357.22 1.818.657.46.44.692 1.015.692 1.73 0 .47-.113.914-.34 1.335-.226.422-.568.737-1.024.944-.457.207-.848.315-1.17.323l-1.023.025v3.165h-1.75v-8.18z"
            />
            <path
              d="M76.993 3.154h4.603v1.62h-2.84v1.65h2.84V8.02h-2.84v1.693h2.84v1.62h-4.603v-8.18"
            />
            <path
              d="M91.432 3.154h1.726v8.18H91.44L87.7 6.037v5.295H85.94v-8.18h1.743l3.752 5.258V3.155"
            />
            <path
              d="M99.475 4.698V9.75h.697c.723 0 1.317-.197 1.782-.592.465-.394.697-1.052.697-1.974 0-.536-.11-1.01-.335-1.424-.224-.413-.55-.693-.975-.84-.425-.148-.83-.222-1.217-.222h-.648zM97.7 3.154h2.79c1.192 0 2.15.375 2.878 1.127.726.752 1.09 1.743 1.09 2.972 0 1.234-.375 2.222-1.124 2.966-.75.743-1.748 1.115-2.994 1.115H97.7v-8.18z"
            />
            <path
              d="M108.78 3.154h4.605v1.62h-2.84v1.65h2.84V8.02h-2.84v1.693h2.84v1.62h-4.604v-8.18"
            />
            <path
              d="M123.22 3.154h1.726v8.18h-1.717l-3.74-5.296v5.295h-1.763v-8.18h1.743l3.75 5.258V3.155"
            />
            <path
              d="M128.964 3.154h5.5V4.89h-1.874v6.443h-1.763V4.89h-1.863V3.155"
            />
            <path
              d="M8.67 24.723V35.24h3.444c1.482 0 2.75-.532 3.804-1.596 1.053-1.064 1.58-2.326 1.58-3.788 0-1.67-.595-2.963-1.784-3.88-1.19-.92-2.88-1.38-5.07-1.38l-1.973.127zM0 17.335h14.055c3.777 0 6.824 1.1 9.14 3.303 2.317 2.202 3.475 5.097 3.475 8.686 0 2.36-.57 4.597-1.706 6.715-1.137 2.117-2.854 3.698-5.15 4.74-2.295 1.045-4.256 1.587-5.884 1.63l-5.134.124v15.902H0v-41.1z"
            />
            <path
              d="M37.537 24.66v10.705h1.917c4.627 0 6.942-1.888 6.942-5.665 0-1.544-.602-2.77-1.806-3.678-1.204-.908-2.875-1.362-5.01-1.362h-2.043zm-8.92-7.325h13.537c4.116 0 7.37 1.085 9.763 3.254 2.392 2.168 3.588 5.1 3.588 8.79 0 2.108-.548 4.298-1.646 6.572-1.1 2.273-3.122 4.057-6.07 5.35l11.503 17.134h-10.18L38.477 42.534h-1v15.902h-8.86v-41.1z"
            />
            <path
              d="M79.05 25.098c-3.442-.062-6.218 1.127-8.325 3.57-2.11 2.44-3.162 5.592-3.162 9.452 0 3.653 1.075 6.68 3.224 9.078 2.15 2.4 4.862 3.6 8.14 3.6 3.442 0 6.223-1.184 8.34-3.553 2.12-2.368 3.18-5.493 3.18-9.375 0-3.82-1.04-6.887-3.116-9.203s-4.835-3.506-8.28-3.57zM58.33 37.87c0-6.073 2.007-11.086 6.025-15.04 4.016-3.955 8.78-5.933 14.29-5.933 6.093 0 11.132 1.988 15.118 5.963 3.986 3.976 5.98 9 5.98 15.073 0 6.03-1.973 11.04-5.917 15.025-3.944 3.986-8.91 5.98-14.9 5.98s-10.92-1.984-14.79-5.948c-3.872-3.966-5.807-9.005-5.807-15.12z"
            />
            <path
              d="M135.274 19.526v10.017c-4.445-2.67-8.337-4.007-11.676-4.007-3.34 0-6.01 1.148-8.014 3.444-2.003 2.296-3.005 5.384-3.005 9.265 0 3.673 1.053 6.61 3.16 8.812 2.108 2.203 4.925 3.303 8.452 3.303 3.09 0 6.782-1.24 11.082-3.725v9.954c-4.82 1.606-8.838 2.41-12.052 2.41-5.53 0-10.226-2.03-14.086-6.09-3.86-4.058-5.79-9.01-5.79-14.852 0-5.948 1.965-10.982 5.9-15.104 3.933-4.12 8.717-6.182 14.352-6.182 3.63 0 7.523.918 11.676 2.754"
            />
            <path
              d="M140.722 17.335h23.132v8.14H149.58v8.294h14.274v8.013H149.58v8.514h14.274v8.14h-23.132V17.334"
            />
            <path
              d="M191.873 21.06l-5.51 6.042c-2.9-1.71-4.987-2.567-6.26-2.567-.98 0-1.827.37-2.535 1.11-.71.742-1.065 1.623-1.065 2.645 0 2.024 1.836 3.777 5.51 5.26 2.692 1.147 4.726 2.186 6.103 3.115 1.378.93 2.53 2.218 3.46 3.865.928 1.65 1.393 3.434 1.393 5.354 0 3.526-1.426 6.594-4.274 9.202-2.85 2.61-6.214 3.914-10.095 3.914-4.256 0-8.462-2.004-12.614-6.01l5.822-6.794c2.61 2.692 5.05 4.04 7.325 4.04 1.064 0 2.086-.475 3.068-1.422.98-.947 1.472-1.94 1.472-2.982 0-2.144-2.265-4.033-6.793-5.67-2.59-.943-4.425-1.827-5.51-2.652-1.086-.824-2-2.024-2.74-3.6-.74-1.575-1.11-3.187-1.11-4.836 0-3.652 1.19-6.616 3.568-8.89 2.38-2.275 5.488-3.412 9.328-3.412 4.55 0 8.37 1.43 11.457 4.288"
            />
            <path
              d="M219.83 21.06l-5.51 6.042c-2.9-1.71-4.99-2.567-6.26-2.567-.983 0-1.828.37-2.536 1.11-.71.742-1.065 1.623-1.065 2.645 0 2.024 1.835 3.777 5.508 5.26 2.692 1.147 4.727 2.186 6.104 3.115 1.378.93 2.53 2.218 3.46 3.865.928 1.65 1.392 3.434 1.392 5.354 0 3.526-1.424 6.594-4.272 9.202-2.85 2.61-6.214 3.914-10.096 3.914-4.257 0-8.462-2.004-12.615-6.01l5.824-6.794c2.608 2.692 5.05 4.04 7.324 4.04 1.065 0 2.087-.475 3.07-1.422.98-.947 1.47-1.94 1.47-2.982 0-2.144-2.266-4.033-6.793-5.67-2.588-.943-4.425-1.827-5.51-2.652-1.085-.824-1.998-2.024-2.738-3.6-.742-1.575-1.112-3.187-1.112-4.836 0-3.652 1.19-6.616 3.568-8.89 2.38-2.275 5.49-3.412 9.33-3.412 4.548 0 8.367 1.43 11.456 4.288"
            />
            <path
              d="M244.09 25.098c-3.44-.062-6.217 1.127-8.325 3.57-2.108 2.44-3.162 5.592-3.162 9.452 0 3.653 1.075 6.68 3.225 9.078 2.15 2.4 4.862 3.6 8.14 3.6 3.44 0 6.222-1.184 8.34-3.553 2.118-2.368 3.178-5.493 3.178-9.375 0-3.82-1.04-6.887-3.114-9.203-2.078-2.316-4.837-3.506-8.28-3.57zM223.37 37.87c0-6.073 2.007-11.086 6.025-15.04 4.017-3.955 8.78-5.933 14.29-5.933 6.093 0 11.132 1.988 15.12 5.963 3.984 3.976 5.978 9 5.978 15.073 0 6.03-1.973 11.04-5.916 15.025-3.945 3.986-8.91 5.98-14.9 5.98s-10.92-1.984-14.792-5.948c-3.87-3.966-5.806-9.005-5.806-15.12z"
            />
            <path
              d="M278.433 24.66v10.705h1.916c4.627 0 6.94-1.888 6.94-5.665 0-1.544-.6-2.77-1.805-3.678-1.204-.908-2.874-1.362-5.01-1.362h-2.042zm-8.92-7.325h13.537c4.116 0 7.37 1.085 9.762 3.254 2.393 2.168 3.59 5.1 3.59 8.79 0 2.108-.55 4.298-1.648 6.572-1.097 2.273-3.12 4.057-6.067 5.35l11.502 17.134h-10.18L279.37 42.534h-1v15.902h-8.86v-41.1z"
            />
          </g>
        </g>
      </svg>
    </div>
  </a>
</div>


        <div class="main-header__top-nav-actions">
          <nav class="top-nav">
            <span class="quick-search-wrapper">
              <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
                <span class="top-nav__search-link-label">search</span>
              </a>

              <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

  
</div>


            </span>
            <a href="/cart" id="cart-link" class="top-nav__cart-link">
              <span class="top-nav__cart-link-label">cart</span>
            </a>

            <div id="social-links">
                <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <a href="https://www.facebook.com/NationalProvisioner" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/NatProvisioner" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/groups/2889155" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/NationalProvisioner" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a>
      </div>

    </div>
  </section>

            </div>
          </nav>

          <nav class="user-actions" id="user-actions">
            <ul class="user-actions__list">
              <li class="user-actions__signin"><a href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=http://www.provisioneronline.com/user/postlogin?redirect=https://www.provisioneronline.com/&amp;omedasite=BNP6357_PROVIS550login" class="user-actions__signin-link">Sign In</a></li>
              <li class="user-actions__register"><a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.provisioneronline.com/user/postlogin?redirect=https://www.provisioneronline.com/&amp;omedasite=BNP6357_PROVIS550create" class="user-actions__register-link">Create Account</a></li>
              <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
              <li class="user-actions__account user-actions__account-link">My Account</li>
            </ul>
          </nav>
        </div>
      </header>

      <nav class="main-nav main-nav--horizontal">
        <div class="wrapper">
          <div class="site-logo">
  <a href="/">
    <div class="logo1">
      <svg
        class="svg-logo"
        preserveAspectRatio="xMinYMax meet"
        viewBox="0 0 322 56"
        xmlns="http://www.w3.org/2000/svg"
        role="image"
      >
        <title>Provisioner logo</title>
        <desc>Created with Sketch.</desc>
        <g fill="none" fill-rule="evenodd">
          <g fill="#B02027">
            <path d="M28.39.21h5.444v1.72h-1.856v6.375h-1.745V1.93H28.39V.21" />
            <path
              d="M37.88.21h1.745v3.12h2.867V.21h1.745v8.095h-1.745v-3.22h-2.867v3.22H37.88V.21"
            />
            <path
              d="M48.83.21h4.558V1.81h-2.812v1.634h2.812v1.58h-2.812V6.7h2.812v1.603H48.83V.21"
            />
            <path
              d="M69.39.21h1.708v8.095h-1.7l-3.7-5.24v5.24H63.95V.21h1.727l3.713 5.203V.21"
            />
            <path
              d="M79.118 2.86l-.95 2.387h1.923L79.12 2.86zM78.443.21h1.352l3.298 8.095h-1.756l-.648-1.59h-3.11l-.633 1.59H75.2L78.443.21z"
            />
            <path d="M85.91.21h5.446v1.72H89.5v6.375h-1.745V1.93H85.91V.21" />
            <path d="M95.333.21h1.745v8.095h-1.745V.21z" />
            <path
              d="M105.422 1.738c-.678-.013-1.225.222-1.64.703-.415.482-.623 1.102-.623 1.863 0 .72.21 1.315.634 1.788.424.474.958.71 1.603.71.68 0 1.226-.233 1.644-.7.418-.466.627-1.08.627-1.846 0-.753-.205-1.357-.614-1.813-.41-.455-.953-.69-1.63-.702zm-4.082 2.516c0-1.196.395-2.184 1.187-2.963.79-.778 1.73-1.168 2.815-1.168 1.2 0 2.193.39 2.98 1.175.784.783 1.176 1.773 1.176 2.97 0 1.187-.388 2.174-1.165 2.96-.777.784-1.756 1.177-2.936 1.177s-2.15-.39-2.913-1.172c-.763-.78-1.144-1.774-1.144-2.978z"
            />
            <path
              d="M119.21.21h1.708v8.095h-1.7l-3.7-5.24v5.24h-1.747V.21h1.727l3.713 5.203V.21"
            />
            <path
              d="M128.938 2.86l-.95 2.387h1.923l-.972-2.387zm-.675-2.65h1.35l3.3 8.095h-1.756l-.648-1.59h-3.11l-.633 1.59h-1.748L128.262.21z"
            />
            <path d="M137.082.21h1.732v6.35h2.387v1.745h-4.118V.21" />
            <path
              d="M8.584 21.56v10.413h3.41c1.465 0 2.72-.527 3.763-1.58 1.044-1.054 1.565-2.304 1.565-3.75 0-1.653-.588-2.933-1.766-3.843-1.177-.91-2.85-1.363-5.02-1.363l-1.952.124zM0 14.25h13.914c3.738 0 6.755 1.09 9.048 3.27 2.293 2.178 3.44 5.045 3.44 8.598 0 2.335-.563 4.55-1.69 6.647-1.125 2.097-2.824 3.662-5.096 4.694-2.273 1.034-4.215 1.57-5.826 1.612l-5.082.123v15.742H0V14.248z"
            />
            <path
              d="M37.16 21.5v10.597h1.897c4.58 0 6.872-1.87 6.872-5.61 0-1.528-.597-2.742-1.79-3.64-1.19-.9-2.845-1.348-4.96-1.348h-2.02zm-8.832-7.252H41.73c4.075 0 7.296 1.074 9.664 3.22 2.368 2.148 3.553 5.05 3.553 8.704 0 2.086-.544 4.254-1.63 6.505-1.087 2.25-3.09 4.016-6.007 5.296l11.386 16.962H48.62L38.09 39.193h-.993v15.742h-8.77V14.248z"
            />
            <path
              d="M75.717 21.933c-3.41-.062-6.156 1.115-8.243 3.532-2.086 2.417-3.13 5.537-3.13 9.358 0 3.616 1.064 6.612 3.193 8.987 2.127 2.376 4.813 3.563 8.056 3.563 3.41 0 6.162-1.172 8.258-3.516 2.098-2.345 3.147-5.44 3.147-9.28 0-3.782-1.028-6.82-3.083-9.112-2.056-2.293-4.788-3.47-8.197-3.532zM55.203 34.576c0-6.012 1.988-10.975 5.965-14.89 3.977-3.915 8.693-5.872 14.146-5.872 6.032 0 11.022 1.967 14.968 5.903 3.945 3.935 5.918 8.91 5.918 14.92 0 5.97-1.952 10.93-5.857 14.875-3.904 3.946-8.82 5.918-14.75 5.918s-10.81-1.962-14.642-5.887c-3.83-3.925-5.747-8.914-5.747-14.967z"
            />
            <path
              d="M92.55 14.248h8.878l10.29 27.052 10.307-27.052h8.89l-15.406 40.687h-7.615L92.55 14.248"
            />
            <path d="M133.21 14.248h8.77v40.687h-8.77V14.248z" />
            <path
              d="M169.16 17.935l-5.453 5.98c-2.873-1.693-4.938-2.54-6.198-2.54-.973 0-1.81.367-2.51 1.1-.704.733-1.054 1.605-1.054 2.617 0 2.004 1.817 3.74 5.453 5.206 2.664 1.137 4.678 2.166 6.042 3.085 1.363.92 2.504 2.195 3.424 3.827.92 1.632 1.38 3.398 1.38 5.298 0 3.492-1.41 6.53-4.23 9.11-2.82 2.583-6.152 3.875-9.994 3.875-4.215 0-8.378-1.984-12.49-5.95l5.765-6.724c2.582 2.664 5 3.996 7.25 3.996 1.055 0 2.067-.47 3.038-1.406.97-.938 1.457-1.922 1.457-2.952 0-2.123-2.242-3.993-6.725-5.613-2.56-.935-4.38-1.81-5.454-2.626-1.074-.817-1.98-2.004-2.71-3.564-.735-1.56-1.102-3.156-1.102-4.788 0-3.615 1.18-6.55 3.535-8.8 2.354-2.252 5.432-3.378 9.234-3.378 4.502 0 8.282 1.415 11.34 4.245"
            />
            <path d="M173.563 14.248h8.77v40.687h-8.77V14.248z" />
            <path
              d="M204.587 21.933c-3.41-.062-6.157 1.115-8.243 3.532-2.086 2.417-3.13 5.537-3.13 9.358 0 3.616 1.064 6.612 3.192 8.987 2.127 2.376 4.813 3.563 8.056 3.563 3.41 0 6.162-1.172 8.26-3.516 2.095-2.345 3.144-5.44 3.144-9.28 0-3.782-1.028-6.82-3.083-9.112-2.056-2.293-4.787-3.47-8.196-3.532zm-20.515 12.643c0-6.012 1.99-10.975 5.966-14.89 3.976-3.915 8.692-5.872 14.146-5.872 6.032 0 11.02 1.967 14.967 5.903 3.947 3.935 5.92 8.91 5.92 14.92 0 5.97-1.952 10.93-5.856 14.875-3.906 3.946-8.822 5.918-14.752 5.918-5.93 0-10.81-1.962-14.64-5.887-3.833-3.925-5.75-8.914-5.75-14.967z"
            />
            <path
              d="M254.204 14.248h8.583v40.687h-8.543l-18.602-26.34v26.34h-8.77V14.248h8.672l18.66 26.153V14.25"
            />
            <path
              d="M265.952 14.248h22.9v8.057h-14.13v8.21h14.13v7.934h-14.13v8.428h14.13v8.057h-22.9V14.248"
            />
            <path
              d="M299.95 21.5v10.597h1.898c4.582 0 6.873-1.87 6.873-5.61 0-1.528-.594-2.742-1.787-3.64-1.192-.9-2.846-1.348-4.96-1.348h-2.022zm-8.83-7.252h13.403c4.074 0 7.295 1.074 9.663 3.22 2.368 2.148 3.553 5.05 3.553 8.704 0 2.086-.544 4.254-1.63 6.505-1.087 2.25-3.09 4.016-6.007 5.296l11.385 16.962h-10.076l-10.53-15.742h-.992v15.742h-8.77V14.248z"
            />
          </g>
        </g>
      </svg>
    </div>

    <div class="logo2">
      <svg
        class="svg-logo"
        preserveAspectRatio="xMinYMax meet"
        viewBox="0 0 301 60"
        xmlns="http://www.w3.org/2000/svg"
        role="image"
      >
        <title>Provisioner logo</title>
        <title>Slice 2</title>
        <desc>Created with Sketch.</desc>
        <g fill="none" fill-rule="evenodd">
          <g fill="#E4A72C">
            <path d="M29.152 3.154h1.763v8.18h-1.763v-8.18z" />
            <path
              d="M40.894 3.154h1.725v8.18H40.9l-3.74-5.296v5.295H35.4v-8.18h1.743l3.75 5.258V3.155"
            />
            <path
              d="M48.936 4.698V9.75h.697c.723 0 1.317-.197 1.782-.592.465-.394.698-1.052.698-1.974 0-.536-.112-1.01-.337-1.424-.224-.413-.55-.693-.975-.84-.424-.148-.83-.222-1.216-.222h-.648zM47.16 3.154h2.79c1.193 0 2.152.375 2.88 1.127.725.752 1.09 1.743 1.09 2.972 0 1.234-.376 2.222-1.125 2.966-.75.743-1.747 1.115-2.993 1.115h-2.64v-8.18z"
            />
            <path
              d="M58.243 3.154h4.603v1.62h-2.84v1.65h2.84V8.02h-2.84v1.693h2.84v1.62h-4.603v-8.18"
            />
            <path
              d="M69.038 4.624v2.093h.685c.295 0 .547-.106.757-.318.21-.213.314-.464.314-.755 0-.332-.118-.59-.354-.772-.237-.183-.574-.274-1.01-.274l-.392.024zm-1.726-1.47h2.797c.75 0 1.357.22 1.818.657.46.44.692 1.015.692 1.73 0 .47-.113.914-.34 1.335-.226.422-.568.737-1.024.944-.457.207-.848.315-1.17.323l-1.023.025v3.165h-1.75v-8.18z"
            />
            <path
              d="M76.993 3.154h4.603v1.62h-2.84v1.65h2.84V8.02h-2.84v1.693h2.84v1.62h-4.603v-8.18"
            />
            <path
              d="M91.432 3.154h1.726v8.18H91.44L87.7 6.037v5.295H85.94v-8.18h1.743l3.752 5.258V3.155"
            />
            <path
              d="M99.475 4.698V9.75h.697c.723 0 1.317-.197 1.782-.592.465-.394.697-1.052.697-1.974 0-.536-.11-1.01-.335-1.424-.224-.413-.55-.693-.975-.84-.425-.148-.83-.222-1.217-.222h-.648zM97.7 3.154h2.79c1.192 0 2.15.375 2.878 1.127.726.752 1.09 1.743 1.09 2.972 0 1.234-.375 2.222-1.124 2.966-.75.743-1.748 1.115-2.994 1.115H97.7v-8.18z"
            />
            <path
              d="M108.78 3.154h4.605v1.62h-2.84v1.65h2.84V8.02h-2.84v1.693h2.84v1.62h-4.604v-8.18"
            />
            <path
              d="M123.22 3.154h1.726v8.18h-1.717l-3.74-5.296v5.295h-1.763v-8.18h1.743l3.75 5.258V3.155"
            />
            <path
              d="M128.964 3.154h5.5V4.89h-1.874v6.443h-1.763V4.89h-1.863V3.155"
            />
            <path
              d="M8.67 24.723V35.24h3.444c1.482 0 2.75-.532 3.804-1.596 1.053-1.064 1.58-2.326 1.58-3.788 0-1.67-.595-2.963-1.784-3.88-1.19-.92-2.88-1.38-5.07-1.38l-1.973.127zM0 17.335h14.055c3.777 0 6.824 1.1 9.14 3.303 2.317 2.202 3.475 5.097 3.475 8.686 0 2.36-.57 4.597-1.706 6.715-1.137 2.117-2.854 3.698-5.15 4.74-2.295 1.045-4.256 1.587-5.884 1.63l-5.134.124v15.902H0v-41.1z"
            />
            <path
              d="M37.537 24.66v10.705h1.917c4.627 0 6.942-1.888 6.942-5.665 0-1.544-.602-2.77-1.806-3.678-1.204-.908-2.875-1.362-5.01-1.362h-2.043zm-8.92-7.325h13.537c4.116 0 7.37 1.085 9.763 3.254 2.392 2.168 3.588 5.1 3.588 8.79 0 2.108-.548 4.298-1.646 6.572-1.1 2.273-3.122 4.057-6.07 5.35l11.503 17.134h-10.18L38.477 42.534h-1v15.902h-8.86v-41.1z"
            />
            <path
              d="M79.05 25.098c-3.442-.062-6.218 1.127-8.325 3.57-2.11 2.44-3.162 5.592-3.162 9.452 0 3.653 1.075 6.68 3.224 9.078 2.15 2.4 4.862 3.6 8.14 3.6 3.442 0 6.223-1.184 8.34-3.553 2.12-2.368 3.18-5.493 3.18-9.375 0-3.82-1.04-6.887-3.116-9.203s-4.835-3.506-8.28-3.57zM58.33 37.87c0-6.073 2.007-11.086 6.025-15.04 4.016-3.955 8.78-5.933 14.29-5.933 6.093 0 11.132 1.988 15.118 5.963 3.986 3.976 5.98 9 5.98 15.073 0 6.03-1.973 11.04-5.917 15.025-3.944 3.986-8.91 5.98-14.9 5.98s-10.92-1.984-14.79-5.948c-3.872-3.966-5.807-9.005-5.807-15.12z"
            />
            <path
              d="M135.274 19.526v10.017c-4.445-2.67-8.337-4.007-11.676-4.007-3.34 0-6.01 1.148-8.014 3.444-2.003 2.296-3.005 5.384-3.005 9.265 0 3.673 1.053 6.61 3.16 8.812 2.108 2.203 4.925 3.303 8.452 3.303 3.09 0 6.782-1.24 11.082-3.725v9.954c-4.82 1.606-8.838 2.41-12.052 2.41-5.53 0-10.226-2.03-14.086-6.09-3.86-4.058-5.79-9.01-5.79-14.852 0-5.948 1.965-10.982 5.9-15.104 3.933-4.12 8.717-6.182 14.352-6.182 3.63 0 7.523.918 11.676 2.754"
            />
            <path
              d="M140.722 17.335h23.132v8.14H149.58v8.294h14.274v8.013H149.58v8.514h14.274v8.14h-23.132V17.334"
            />
            <path
              d="M191.873 21.06l-5.51 6.042c-2.9-1.71-4.987-2.567-6.26-2.567-.98 0-1.827.37-2.535 1.11-.71.742-1.065 1.623-1.065 2.645 0 2.024 1.836 3.777 5.51 5.26 2.692 1.147 4.726 2.186 6.103 3.115 1.378.93 2.53 2.218 3.46 3.865.928 1.65 1.393 3.434 1.393 5.354 0 3.526-1.426 6.594-4.274 9.202-2.85 2.61-6.214 3.914-10.095 3.914-4.256 0-8.462-2.004-12.614-6.01l5.822-6.794c2.61 2.692 5.05 4.04 7.325 4.04 1.064 0 2.086-.475 3.068-1.422.98-.947 1.472-1.94 1.472-2.982 0-2.144-2.265-4.033-6.793-5.67-2.59-.943-4.425-1.827-5.51-2.652-1.086-.824-2-2.024-2.74-3.6-.74-1.575-1.11-3.187-1.11-4.836 0-3.652 1.19-6.616 3.568-8.89 2.38-2.275 5.488-3.412 9.328-3.412 4.55 0 8.37 1.43 11.457 4.288"
            />
            <path
              d="M219.83 21.06l-5.51 6.042c-2.9-1.71-4.99-2.567-6.26-2.567-.983 0-1.828.37-2.536 1.11-.71.742-1.065 1.623-1.065 2.645 0 2.024 1.835 3.777 5.508 5.26 2.692 1.147 4.727 2.186 6.104 3.115 1.378.93 2.53 2.218 3.46 3.865.928 1.65 1.392 3.434 1.392 5.354 0 3.526-1.424 6.594-4.272 9.202-2.85 2.61-6.214 3.914-10.096 3.914-4.257 0-8.462-2.004-12.615-6.01l5.824-6.794c2.608 2.692 5.05 4.04 7.324 4.04 1.065 0 2.087-.475 3.07-1.422.98-.947 1.47-1.94 1.47-2.982 0-2.144-2.266-4.033-6.793-5.67-2.588-.943-4.425-1.827-5.51-2.652-1.085-.824-1.998-2.024-2.738-3.6-.742-1.575-1.112-3.187-1.112-4.836 0-3.652 1.19-6.616 3.568-8.89 2.38-2.275 5.49-3.412 9.33-3.412 4.548 0 8.367 1.43 11.456 4.288"
            />
            <path
              d="M244.09 25.098c-3.44-.062-6.217 1.127-8.325 3.57-2.108 2.44-3.162 5.592-3.162 9.452 0 3.653 1.075 6.68 3.225 9.078 2.15 2.4 4.862 3.6 8.14 3.6 3.44 0 6.222-1.184 8.34-3.553 2.118-2.368 3.178-5.493 3.178-9.375 0-3.82-1.04-6.887-3.114-9.203-2.078-2.316-4.837-3.506-8.28-3.57zM223.37 37.87c0-6.073 2.007-11.086 6.025-15.04 4.017-3.955 8.78-5.933 14.29-5.933 6.093 0 11.132 1.988 15.12 5.963 3.984 3.976 5.978 9 5.978 15.073 0 6.03-1.973 11.04-5.916 15.025-3.945 3.986-8.91 5.98-14.9 5.98s-10.92-1.984-14.792-5.948c-3.87-3.966-5.806-9.005-5.806-15.12z"
            />
            <path
              d="M278.433 24.66v10.705h1.916c4.627 0 6.94-1.888 6.94-5.665 0-1.544-.6-2.77-1.805-3.678-1.204-.908-2.874-1.362-5.01-1.362h-2.042zm-8.92-7.325h13.537c4.116 0 7.37 1.085 9.762 3.254 2.393 2.168 3.59 5.1 3.59 8.79 0 2.108-.55 4.298-1.648 6.572-1.097 2.273-3.12 4.057-6.067 5.35l11.502 17.134h-10.18L279.37 42.534h-1v15.902h-8.86v-41.1z"
            />
          </g>
        </g>
      </svg>
    </div>
  </a>
</div>

          <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a href="/topics/2189-meat-and-poultry-industry-news" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: News|url: /topics/2189-meat-and-poultry-industry-news" data-eventname="nav-menu-primaryNav">News</a><ul class='level2'><li class='level2-li first '><a href="/topics/2189-meat-and-poultry-industry-news" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Industry News|url: /topics/2189-meat-and-poultry-industry-news" data-eventname="nav-menu-primaryNav">Industry News</a></li><li class='level2-li  '><a href="/topics/2227-supplier-news" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Supplier News|url: /topics/2227-supplier-news" data-eventname="nav-menu-primaryNav">Supplier News</a></li><li class='level2-li  last'><a href="/topics/2184-new-consumer-products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: New Consumer Products|url: /topics/2184-new-consumer-products" data-eventname="nav-menu-primaryNav">New Consumer Products</a></li></ul></li><li class='level1-li  '><a href="/topics/2593-processor-profiles" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Profiles|url: /topics/2593-processor-profiles" data-eventname="nav-menu-primaryNav">Profiles</a><ul class='level2'><li class='level2-li first '><a href="/topics/2593-processor-profiles" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Processor Profiles|url: /topics/2593-processor-profiles" data-eventname="nav-menu-primaryNav">Processor Profiles</a></li><li class='level2-li  '><a href="/keywords/2017-processor-of-the-year" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Processor of the Year|url: /keywords/2017-processor-of-the-year" data-eventname="nav-menu-primaryNav">Processor of the Year</a></li><li class='level2-li  last'><a href="/articles/106829-plant-of-the-year-cs-beef-packers-kuna-idaho" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Plant of the Year|url: /articles/106829-plant-of-the-year-cs-beef-packers-kuna-idaho" data-eventname="nav-menu-primaryNav">Plant of the Year</a></li></ul></li><li class='level1-li  '><a href="/topics/2228-meat-and-poultry-processing" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Processing|url: /topics/2228-meat-and-poultry-processing" data-eventname="nav-menu-primaryNav">Processing</a></li><li class='level1-li  '><a href="/topics/2231-food-safety" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Food Safety|url: /topics/2231-food-safety" data-eventname="nav-menu-primaryNav">Food Safety</a></li><li class='level1-li  '><a href="/topics/2232-ingredients" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: R&amp;D|url: /topics/2232-ingredients" data-eventname="nav-menu-primaryNav">R&amp;D</a><ul class='level2'><li class='level2-li first '><a href="/topics/2232-ingredients" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Ingredients|url: /topics/2232-ingredients" data-eventname="nav-menu-primaryNav">Ingredients</a></li><li class='level2-li  last'><a href="/topics/7045-formulation-strategies" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Formulation|url: /topics/7045-formulation-strategies" data-eventname="nav-menu-primaryNav">Formulation</a></li></ul></li><li class='level1-li  '><a href="/topics/2234-sustainability" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Sustainability|url: /topics/2234-sustainability" data-eventname="nav-menu-primaryNav">Sustainability</a></li><li class='level1-li  '><a href="/topics/2230-packaging" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Packaging|url: /topics/2230-packaging" data-eventname="nav-menu-primaryNav">Packaging</a></li><li class='level1-li  '><a href="/topics/2275-regulations" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Regulations|url: /topics/2275-regulations" data-eventname="nav-menu-primaryNav">Regulations</a></li><li class='level1-li  '><a href="#" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: More|url: #" data-eventname="nav-menu-primaryNav">More</a><ul class='level2'><li class='level2-li first '><a href="/articles/107869-top-100-meat-and-poultry-processors-holding-pattern" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Top 100 Processors|url: /articles/107869-top-100-meat-and-poultry-processors-holding-pattern" data-eventname="nav-menu-primaryNav">Top 100 Processors</a></li><li class='level2-li  '><a href="/videos" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Videos|url: /videos" data-eventname="nav-menu-primaryNav">Videos</a></li><li class='level2-li  '><a href="/topics/2594-special-reports" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Special Reports|url: /topics/2594-special-reports" data-eventname="nav-menu-primaryNav">Special Reports</a></li><li class='level2-li  '><a href="/topics/5634-expert-commentary" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Commentary|url: /topics/5634-expert-commentary" data-eventname="nav-menu-primaryNav">Commentary</a></li><li class='level2-li  '><a href="/events" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Events|url: /events" data-eventname="nav-menu-primaryNav">Events</a></li><li class='level2-li  '><a href="/events/category/2141" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Webinars|url: /events/category/2141" data-eventname="nav-menu-primaryNav">Webinars</a></li><li class='level2-li  '><a href="/classifieds" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Classifieds|url: /classifieds" data-eventname="nav-menu-primaryNav">Classifieds</a></li><li class='level2-li  '><a href="/topics/9831-white-papers" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: White Papers|url: /topics/9831-white-papers" data-eventname="nav-menu-primaryNav">White Papers</a></li><li class='level2-li  '><a href="/products" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Provisioner Store|url: /products" data-eventname="nav-menu-primaryNav">Provisioner Store</a></li><li class='level2-li  last'><a href="https://www.clearseasresearch.com/" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" data-eventname="nav-menu-primaryNav" target="_blank">Market Research</a></li></ul></li><li class='level1-li  '><a href="/publications/3" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Magazine|url: /publications/3" data-eventname="nav-menu-primaryNav">Magazine</a><ul class='level2'><li class='level2-li first '><a href="/publications/3" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: The National Provisioner|url: /publications/3" data-eventname="nav-menu-primaryNav">The National Provisioner</a></li><li class='level2-li  '><a href="/publications/5" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Independent Processor|url: /publications/5" data-eventname="nav-menu-primaryNav">Independent Processor</a></li><li class='level2-li  '><a href="/digitaleditions" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Digital Editions|url: /digitaleditions" data-eventname="nav-menu-primaryNav">Digital Editions</a></li><li class='level2-li  '><a href="/contactus" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Contact|url: /contactus" data-eventname="nav-menu-primaryNav">Contact</a></li><li class='level2-li  '><a href="/advertise" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Advertise|url: /advertise" data-eventname="nav-menu-primaryNav">Advertise</a></li><li class='level2-li  '><a href="/connect" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Connect|url: /connect" data-eventname="nav-menu-primaryNav">Connect</a></li><li class='level2-li  '><a href="/newsletters" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: eNewsletters|url: /newsletters" data-eventname="nav-menu-primaryNav">eNewsletters</a></li><li class='level2-li  last'><a href="/directories/2169-source-book" class="link1" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: Source Book|url: /directories/2169-source-book" data-eventname="nav-menu-primaryNav">Source Book</a></li></ul></li><li class='level1-li  last'><a href="/meat-industry-hall-of-fame" class="link2" data-background-image="" data-eventaction="primaryNav-link" data-eventcategory="click" data-eventlabel="text: MIHOF|url: /meat-industry-hall-of-fame" data-eventname="nav-menu-primaryNav">MIHOF</a></li></ul></div>
        </div>
      </nav>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a href="/" class="">Home</a> &raquo; 4 steps to prep for rodent season</div>
    

    

    <span class="topics"><a href="/topics/2233-plant-design-management" class="topic">Plant Design/Management</a></span>

    

      <div class="kicker">Supplier&#x27;s Perspective</div>

    <h1 class="headline">4 steps to prep for rodent season</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.provisioneronline.com/ext/resources/Issues/2019/December/1219np_supplierspersp_img2.jpg?1578341909); background-size: cover"><img alt="Rodent Control" src="//www.provisioneronline.com/ext/resources/Issues/2019/December/1219np_supplierspersp_img2.jpg?1578341909" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">December 31, 2019</div>

        <div class="author"><a href="/authors/2340-chad-gore">Chad Gore</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/2233-pest-control">Pest control</a>  /  <a href="/keywords/7112-rodent-control">rodent control</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      <script type="text/javascript">
//<![CDATA[
                window._define = window.define;
                window.define = undefined;

//]]>
</script><div class="body gsd-paywall"><p>Pest management is a perennial task in food-processing environments. The pests of concern may vary, but span all food-processing segments, rodents take top billing as a pest of concern. Across North America, pest management experts have noted an uptick in rodent activity in the warm weather months of 2019 &mdash; levels typically seen in the fall. Unfortunately, this could mean an increase in rodent issues for processors this fall and winter.&nbsp;</p>

<p>What&rsquo;s behind the rodent boom? A combination of factors: construction in urban areas, continued land development, warmer winters that don&rsquo;t allow for a natural die-off of pests and a general malaise about structural and sanitation concerns that attract rodents.&nbsp;</p>

<p>While processors may not be able to control three out of four of those factors, they can rectify the last. Don&rsquo;t be complacent. Now is the time to take steps to secure your facility against rats and mice. Rodent-proofing should be part of a routine maintenance plan. It&rsquo;s as important as cleaning and sanitizing equipment.&nbsp;</p>

<p>Before cool weather sets in, take these four actions to prepare your facility.&nbsp;</p>

<p><strong>&#9679; Do a thorough exterior inspection and seal openings before the first frost.</strong> Mice can squeeze through holes as small as &frac14;-inch. Seal cracks with pest-proof material such as 1/8-inch wire mesh, flashing, hardware cloth or silicone caulk. Look high and low. Don&rsquo;t forget to inspect the roof; rodents can climb.&nbsp;</p>

<p><strong>&#9679; Pay attention to changes to the structure since last winter.</strong> Temperature swings and construction can leave structural gaps caused by expansion that give rodents a perfect opportunity to enter.&nbsp;</p>

<p><strong>&#9679; Trim back vegetation.</strong> This is one of the best rodent deterrents available. Leave at least an 18-inch vegetation-free zone between structures and landscaping. Clean out under shrubbery to eliminate rodent hiding places. Ensure trees are trimmed back away from rooftops.&nbsp;</p>

<p><strong>&#9679; If a facility has seen increased activity this summer, increase the rodent protection.</strong> Install additional rodent management devices to help monitor for activity. A program should be dynamic, and device placement needs to match the risk and data. Some pest-management companies now offer digital rodent monitoring that can alert 24/7 to any rodent activity.</p>

<p>Pay attention to the environment, neighboring properties and process changes in the areas around a facility and be in communication with the pest management provider about them. This knowledge can help the provider implement the best preventive measures. While this isn&rsquo;t a comprehensive list, these types of activities can increase rodent pressures:</p>

<p>&#9679; Has there been unusual weather or flooding this year?&nbsp;</p>

<p>&#9679; Is there construction or renovation happening nearby, even as far as a mile away?&nbsp;</p>

<p>&#9679; Is it time for seasonal mowing in neighboring or adjacent fields?&nbsp;</p>

<p>&#9679; Is there a new neighbor on adjacent properties?&nbsp;</p>

<p>&#9679; Have suppliers changed recently?&nbsp;</p>

<p>With increased vigilance and a scheduled preventative maintenance plan, any facility can prepare now against an onslaught of rodents this winter. <span style="color:#b61d22;"><strong>NP</strong></span></p>
</div><script type="text/javascript">
//<![CDATA[
                window.define = window._define;

//]]>
</script>

      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <p>
	<a href="https://bnp.dragonforms.com/BNP6213_NPnew?pk=WARTCL" target="_blank"><img alt="Subscribe to The National Provisioner" src="/ext/resources/Static-Images/np-subscribe.gif" /></a></p>
      </div>

    </div>
  </section>


      <section class="editorial-content topic-specific-content-foodsafety">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/conv/?adv=h83y0ff&ct=0:smcctxh&fmt=3"/>
      </div>

    </div>
  </section>



      
  <div class="article-author-bio">
    <div class="records">
          <div class="record">

              <div class="author_bio noimage">Chad Gore, Ph.D., is an entomologist for Rentokil Steritech.</div>
          </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.provisioneronline.com/articles/108481-rodent-season-is-looming-large-take-these-4-steps-to-prepare" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/articles/108481-rodent-season-is-looming-large-take-these-4-steps-to-prepare" data-eventname="related-content-article-headline-link" title="Rodent season is looming large – take these 4 steps to prepare">Rodent season is looming large – take these 4 steps to prepare</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.provisioneronline.com/articles/106412-advancements-in-remote-monitoring-for-rodent-control-validates-innovation-in-pest-prevention" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/articles/106412-advancements-in-remote-monitoring-for-rodent-control-validates-innovation-in-pest-prevention" data-eventname="related-content-article-headline-link" title="Advancements in remote monitoring for rodent control validates innovation in pest prevention ">Advancements in remote monitoring for rodent control validates innovation in pest prevention </a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.provisioneronline.com/articles/103122-prep-now-for-new-grinding-log-requirements" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/articles/103122-prep-now-for-new-grinding-log-requirements" data-eventname="related-content-article-headline-link" title="Prep now for new grinding log requirements">Prep now for new grinding log requirements</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.provisioneronline.com/articles/101777-new-label-check-stations-for-food-manufacturers-to-print-and-check-labels-in-one-single-step" data-eventaction="related-content-article-headline-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/articles/101777-new-label-check-stations-for-food-manufacturers-to-print-and-check-labels-in-one-single-step" data-eventname="related-content-article-headline-link" title="New Label Check Stations for food manufacturers to print and check labels in one single step">New Label Check Stations for food manufacturers to print and check labels in one single step</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.provisioneronline.com/products/621-food-safety-in-the-seafood-industry-a-practical-guide-for-iso-22000-and-fssc-22000-implementation" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/products/621-food-safety-in-the-seafood-industry-a-practical-guide-for-iso-22000-and-fssc-22000-implementation" data-eventname="related-content-product-name-link" title="Food Safety in the Seafood Industry: A Practical Guide for ISO 22000 and FSSC 22000 Implementation">Food Safety in the Seafood Industry: A Practical Guide for ISO 22000 and FSSC 22000 Implementation</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.provisioneronline.com/products/638-what-would-jesus-really-eat-the-biblical-case-for-eating-meat" data-eventaction="related-content-product-name-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/products/638-what-would-jesus-really-eat-the-biblical-case-for-eating-meat" data-eventname="related-content-product-name-link" title="What Would Jesus Really Eat?  The Biblical Case for Eating Meat">What Would Jesus Really Eat?  The Biblical Case for Eating Meat</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="https://www.provisioneronline.com/events/576-a-systematic-approach-to-humane-handling" data-eventaction="related-content-event-title-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/events/576-a-systematic-approach-to-humane-handling" data-eventname="related-content-event-title-link" title="A Systematic Approach to Humane Handling">A Systematic Approach to Humane Handling</a></h2>
            </article>
        </div>
        <div class="records show directories related-content__directories">
          <h3 class="current related-content__title">Related Directories</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a href="/directories/2169-source-book/listing/4499-ps-seasoning-spices" data-eventaction="related-content-directory-listing-link" data-eventcategory="click" data-eventlabel="/directories/2169-source-book/listing/4499-ps-seasoning-spices" data-eventname="related-content-directory-listing-link" target="_blank" title="PS Seasoning &amp; Spices">PS Seasoning &amp; Spices</a></h2>
            </article>
        </div>
  </section>

    
<script src="/javascripts/pages/comments.js" type="text/javascript"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="/user/new">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/108804-steps-to-prep-for-rodent-season/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form accept-charset="UTF-8" action="/comments/flag/article/" class="form" id="comment_flag_form" method="post"><div style="margin:0;padding:0;display:inline"><input name="utf8" type="hidden" value="&#x2713;" /><input name="_method" type="hidden" value="put" /><input name="authenticity_token" type="hidden" value="p5rXJSmTtf1jwOetcaMo3TdVHrQzE0umCajI7dRKK70=" /></div>
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea cols="40" id="reason" name="reason" rows="5">
</textarea>
				<p><input class="button" name="commit" rel="nofollow" type="submit" value="Submit Report" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>







        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a href="#" class="subscribe-now__subscribe-link" data-eventaction="interior-subscribe-now-link" data-eventcategory="click" data-eventlabel="#" data-eventname="interior-subscribe-now-link">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav class="navigation" id="subscriptions"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP6213_NPnew?pk=W.HOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Print &amp; Digital Edition Subscriptions|https://bnp.dragonforms.com/BNP6213_NPnew?pk=W.HOME" data-eventname="subscriptions" target="_blank">Print &amp; Digital Edition Subscriptions</a></li><li class="navigation-level1__item"><a href="/newsletters" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="eNewsletters|/newsletters" data-eventname="subscriptions">eNewsletters</a></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP6357_PROVIS550create&amp;pk=RHOME" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP6357_PROVIS550create&amp;pk=RHOME" data-eventname="subscriptions" target="_blank">Online Registration</a></li><li class="navigation-level1__item"><a href="/customerservice" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Subscription Customer Service|/customerservice" data-eventname="subscriptions">Subscription Customer Service</a></li><li class="navigation-level1__item"><a href="/connect" class="navigation__link" data-eventaction="subscriptions-link" data-eventcategory="click" data-eventlabel="Connect with The National Provisioner|/connect" data-eventname="subscriptions">Connect with The National Provisioner</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <div class="records videos">
  <div 
    data-carousel="true"
    data-playlist-id="789514826001" 
    data-player-url="/videos"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-video-logo="/images/video/provisionerTV-logo.png"
    data-randomize-videos="false"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="6" >
  </div>
</div>
      </div>

    </div>
  </section>


        <a href="/videos" class="view-more" data-eventaction="interior-sidebar-view-more-link" data-eventcategory="click" data-eventlabel="/videos" data-eventname="interior-sidebar-view-more-link">More Videos</a>

    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    

        <section class="popular-stories " id="popular-stories">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a href="https://www.provisioneronline.com/articles/108729-bell-evans-top-shelf-trailblazing" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/articles/108729-bell-evans-top-shelf-trailblazing" data-eventname="popular-stories-headline" title="Bell &amp; Evans: Top-shelf trailblazing">


          <div class="popular-stories__image">
            <img alt="Scott Sechler Jr., Scott Sechler Sr., and Margo Sechler" src="https://www.provisioneronline.com/ext/resources/Issues/2019/December/1219NP_coverstory_img1.jpg?crop=true&amp;height=100&amp;t=1576073821&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Bell &amp; Evans: Top-shelf trailblazing
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.provisioneronline.com/articles/108755-verde-farms-expands-its-opportunities-with-new-processing-capabilities" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/articles/108755-verde-farms-expands-its-opportunities-with-new-processing-capabilities" data-eventname="popular-stories-headline" title="Verde Farms expands its opportunities with new processing capabilities">


          <div class="popular-stories__image">
            <img alt="Verde Processing" src="https://www.provisioneronline.com/ext/resources/Web-Exclusives/Prime-Cuts/2019/Verde-processing-1-web.jpg?crop=true&amp;height=100&amp;t=1576698884&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Verde Farms expands its opportunities with new processing capabilities
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.provisioneronline.com/articles/108769-empirical-to-open-ground-beef-facility-in-kansas" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/articles/108769-empirical-to-open-ground-beef-facility-in-kansas" data-eventname="popular-stories-headline" title="empirical to open ground beef facility in Kansas">


          <div class="popular-stories__image">
            <img alt="newsbriefs" src="https://www.provisioneronline.com/ext/resources/images/Responsive-Default-Images/newsbriefs.jpg?crop=true&amp;height=100&amp;t=1559151764&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          empirical to open ground beef facility in Kansas
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.provisioneronline.com/articles/108748-steakholder-rewards-gives-consumers-another-reason-to-buy-certified-angus-beef" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/articles/108748-steakholder-rewards-gives-consumers-another-reason-to-buy-certified-angus-beef" data-eventname="popular-stories-headline" title="Steakholder Rewards gives consumers another reason to buy Certified Angus Beef">


          <div class="popular-stories__image">
            <img alt="Tracey Erickson, Vice President, Certified Angus Beef" src="https://www.provisioneronline.com/ext/resources/video/2019/CAB-Tracey-Erickson-900x550.jpg?crop=true&amp;height=100&amp;t=1576622507&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Steakholder Rewards gives consumers another reason to buy Certified Angus Beef
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a href="https://www.provisioneronline.com/articles/108775-dietz-watsons-apparel-and-accessory-line-expanding-for-the-holidays" class="popular-stories__link" data-eventaction="popular-stories-headline" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/articles/108775-dietz-watsons-apparel-and-accessory-line-expanding-for-the-holidays" data-eventname="popular-stories-headline" title="Dietz &amp; Watson’s apparel and accessory line expanding for the holidays ">


          <div class="popular-stories__image">
            <img alt="Dietz &amp; Watson holiday store" src="https://www.provisioneronline.com/ext/resources/Industry-News/2019/dietz--GiftGuide_Header.jpg?crop=true&amp;height=100&amp;t=1577203173&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Dietz &amp; Watson’s apparel and accessory line expanding for the holidays 
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <center>
       <a href="https://www.provisioneronline.com/articles/107869-top-100-meat-and-poultry-processors-holding-pattern" data-eventlabel="https://www.provisioneronline.com/articles/107869-top-100-meat-and-poultry-processors-holding-pattern" data-eventaction="inside-middle-right-ec" data-eventcategory="click" data-eventname="ec-unique-name-link"><img alt="The National Provisioner 2019 Top 100 Meat and Poultry Processors" src="/ext/resources/Custom-Content/NP-2019-Top-100-Processors-360.png" /></a>
</center>
      </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">January 27, 2020</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.provisioneronline.com/events/932-meat-industry-hall-of-fame" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/events/932-meat-industry-hall-of-fame" data-eventname="featured-upcoming-events-headline" title="Meat Industry Hall of Fame">Meat Industry Hall of Fame</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><img src="/ext/resources/Events/2018/MIHOF2017_Logo_FINAL_110x75.png" alt="Meat Industry Hall of Fame" style="float: left; margin: 7px;" />The Meat Industry Hall of Fame Dinner and Awards Ceremony will recognize the prestigious Class of 2019, on the evening of Jan. 27, 2020, in Atlanta, GA. This Elite Networking Event is co-located with the International Production & Processing Expo (IPPE).</div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">January 1, 2030</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a href="https://www.provisioneronline.com/events/916-webinar-sponsorship-information" class="url" data-eventaction="featured-upcoming-events-headline" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/events/916-webinar-sponsorship-information" data-eventname="featured-upcoming-events-headline" title="Webinar Sponsorship Information">Webinar Sponsorship Information</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p>For webinar sponsorship information, visit <a href="http://www.bnpevents.com/webinars" target="_blank">www.bnpevents.com/webinars</a> or email <a href="mailto:webinars@bnpmedia.com?subject=The National Provisioner%20Sponsorship%20Info">webinars@bnpmedia.com</a>.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a href="https://www.provisioneronline.com/events" class="more" data-eventaction="featured-upcoming-events-more-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/events" data-eventname="featured-upcoming-events-more-link">View All</a>
        <a href="https://www.provisioneronline.com/events/new" class="more" data-eventaction="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/events/new" data-eventname="featured-upcoming-events-more-submit-link">Submit An Event</a>
    </div>
  </div>
</section>



    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a href="/products/622-advances-in-meat-processing-technology" class="featured-product__thumbnail" data-eventaction="featured-product-image" data-eventcategory="click" data-eventlabel="/products/622-advances-in-meat-processing-technology" data-eventname="featured-product-image"><img alt="Advances in Meat Processing Technology" src="//www.provisioneronline.com/ext/resources/images/2019/thumb/advances.jpg?1552860685" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a href="/products/622-advances-in-meat-processing-technology" class="featured-product__headline-link" data-eventaction="featured-product-headline-link" data-eventcategory="click" data-eventlabel="/products/622-advances-in-meat-processing-technology" data-eventname="featured-product-headline-link">Advances in Meat Processing Technology</a>
        </h1>

      </article>
  </div>

  <a href="/products" class="featured-products__more-link" data-eventaction="featured-product-more-link" data-eventcategory="click" data-eventlabel="/products" data-eventname="featured-product-more-link">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


      <div class="editorial-content__body">
          <script>
var _define = define;
define = null;
</script>

<center>
	<iframe src="https://player.vimeo.com/video/382678142?title=0&byline=0&portrait=0" width="300" height="169" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe></center>

<script>
define = _define;
</script>
      </div>

    </div>
  </section>

  </div>
</aside>

      </div>

      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.provisioneronline.com/publications/3-the-national-provisioner" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/publications/3-the-national-provisioner" data-eventname="footer-current-editions-title-link">The National Provisioner</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.provisioneronline.com/publications/3" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/publications/3" data-eventname="footer-current-editions-image-link" title="The National Provisioner"><img alt="The National Provisioner December 2019 Cover" border="0" height="188" src="//www.provisioneronline.com/ext/resources/Issues/2019/December/1219NP_cover.jpg?1575651965" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.provisioneronline.com/publications/3" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/publications/3" data-eventname="footer-current-editions-headline-link">December 2019</a>
        </h1>
          <div class="current-editions__teaser"><p>Check out the December 2019 issue of <em>The National Provisioner</em>, featuring our cover story on chicken processor Bell &amp; Evans, the 2020 Economic Outlook for meat and poultry, and much more.</p></div>

        <a href="https://www.provisioneronline.com/publications/3" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/publications/3" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Create Account</a>
      </div>
    </article>
  </section>
  <section class="current-editions">
    <h1 class="current-editions__title">
      <a href="https://www.provisioneronline.com/publications/5-independent-processor" data-eventaction="footer-current-editions-title-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/publications/5-independent-processor" data-eventname="footer-current-editions-title-link">Independent Processor</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a href="https://www.provisioneronline.com/publications/5" data-eventaction="footer-current-editions-image-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/publications/5" data-eventname="footer-current-editions-image-link" title="Independent Processor"><img alt="Independent Processor December 2019 Cover" border="0" height="191" src="//www.provisioneronline.com/ext/resources/Issues/IP/2019/December/1219_Cover.jpg?1575651963" width="144" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a href="https://www.provisioneronline.com/publications/5" data-eventaction="footer-current-editions-headline-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/publications/5" data-eventname="footer-current-editions-headline-link">December 2019</a>
        </h1>
          <div class="current-editions__teaser"><p>Check out the December 2019 issue of <em>Independent Processor</em>, featuring our cover story on the family-run Dayton Meat Products, an exciting culinary trend showcased at CAB&#39;s annual conference, and much more.</p></div>

        <a href="https://www.provisioneronline.com/publications/5" class="current-editions__more-link" data-eventaction="footer-current-editions-more-link" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/publications/5" data-eventname="footer-current-editions-more-link">View More</a>  
        <a href="/subscription" class="current-editions__subscribe-link more" data-eventaction="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventlabel="/subscription" data-eventname="footer-current-editions-subscribe-link">Create Account</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav class="navigation" id="main-footer-nav"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a href="" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Proteins|" data-eventname="main-footer-nav">Proteins</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/topics/2193-beef" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Beef|/topics/2193-beef" data-eventname="main-footer-nav">Beef</a></li><li class="navigation-level2__item"><a href="/topics/2194-pork" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Pork|/topics/2194-pork" data-eventname="main-footer-nav">Pork</a></li><li class="navigation-level2__item"><a href="/topics/2235-chicken" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Chicken|/topics/2235-chicken" data-eventname="main-footer-nav">Chicken</a></li><li class="navigation-level2__item"><a href="/topics/2236-turkey" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Turkey|/topics/2236-turkey" data-eventname="main-footer-nav">Turkey</a></li><li class="navigation-level2__item"><a href="/topics/7044-burgers" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Burgers|/topics/7044-burgers" data-eventname="main-footer-nav">Burgers</a></li><li class="navigation-level2__item"><a href="/topics/2249-sausage" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Sausage
|/topics/2249-sausage" data-eventname="main-footer-nav">Sausage
</a></li><li class="navigation-level2__item"><a href="/topics/2250-bacon" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Bacon
|/topics/2250-bacon" data-eventname="main-footer-nav">Bacon
</a></li><li class="navigation-level2__item"><a href="/topics/2251-deli" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Deli
|/topics/2251-deli" data-eventname="main-footer-nav">Deli
</a></li><li class="navigation-level2__item"><a href="/topics/2252-seafood" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Seafood
|/topics/2252-seafood" data-eventname="main-footer-nav">Seafood
</a></li><li class="navigation-level2__item"><a href="/topics/2253-lamb-veal" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Lamb / Veal|/topics/2253-lamb-veal" data-eventname="main-footer-nav">Lamb / Veal</a></li></ul></li><li class="navigation-level1__item"><a href="" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="More|" data-eventname="main-footer-nav">More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/wantmore" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Want More|/wantmore" data-eventname="main-footer-nav">Want More</a></li><li class="navigation-level2__item"><a href="/partners" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Partners|/partners" data-eventname="main-footer-nav">Partners</a></li><li class="navigation-level2__item"><a href="/foodandbeverage" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Food &amp; Beverage Brands|/foodandbeverage" data-eventname="main-footer-nav">Food &amp; Beverage Brands</a></li><li class="navigation-level2__item"><a href="/keywords/10323-interactive-product-spotlight" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Interactive Product Spotlights|/keywords/10323-interactive-product-spotlight" data-eventname="main-footer-nav">Interactive Product Spotlights</a></li><li class="navigation-level2__item"><a href="http://bnp.infogrouplistservices.com/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" data-eventname="main-footer-nav" target="_blank">List Rental</a></li><li class="navigation-level2__item"><a href="http://www.myclearopinionpanel.com/contact-us/" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" data-eventname="main-footer-nav" target="_blank">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a href="/articles/topic/5634-expert-commentary" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Expert Commentary|/articles/topic/5634-expert-commentary" data-eventname="main-footer-nav">Expert Commentary</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/topics/2254-editors-viewpoint" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Editors Viewpoint|/topics/2254-editors-viewpoint" data-eventname="main-footer-nav">Editors Viewpoint</a></li><li class="navigation-level2__item"><a href="/topics/2212-fight-for-food-safety" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Fight for Food Safety|/topics/2212-fight-for-food-safety" data-eventname="main-footer-nav">Fight for Food Safety</a></li><li class="navigation-level2__item"><a href="/topics/2375-legislative" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Legislative|/topics/2375-legislative" data-eventname="main-footer-nav">Legislative</a></li></ul></li><li class="navigation-level1__item"><a href="#" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Advertise With Us|#" data-eventname="main-footer-nav" target="_blank">Advertise With Us</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="/advertise" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="The National Provisioner|/advertise" data-eventname="main-footer-nav" target="_blank">The National Provisioner</a></li><li class="navigation-level2__item"><a href="/advertise" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Independent Processor|/advertise" data-eventname="main-footer-nav" target="_blank">Independent Processor</a></li></ul></li><li class="navigation-level1__item"><a href="https://bnp.dragonforms.com/BNP6213_NPnew?pk=W.HOME" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Subscribe|https://bnp.dragonforms.com/BNP6213_NPnew?pk=W.HOME" data-eventname="main-footer-nav" target="_blank">Subscribe</a></li><li class="navigation-level1__item"><a href="https://www.bnpmedia.com/privacy" class="navigation__link -has-children" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy|https://www.bnpmedia.com/privacy" data-eventname="main-footer-nav" target="_blank">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/privacy" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Policy|https://www.bnpmedia.com/privacy" data-eventname="main-footer-nav" target="_blank">Privacy Policy</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/do-not-sell" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Do Not Sell My Personal Information|https://www.bnpmedia.com/do-not-sell" data-eventname="main-footer-nav" target="_blank">Do Not Sell My Personal Information</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/data-request" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Privacy Request|https://www.bnpmedia.com/data-request" data-eventname="main-footer-nav" target="_blank">Privacy Request</a></li><li class="navigation-level2__item"><a href="https://www.bnpmedia.com/accessibility" class="navigation__link" data-eventaction="main-footer-nav-link" data-eventcategory="click" data-eventlabel="Accessibility|https://www.bnpmedia.com/accessibility" data-eventname="main-footer-nav" target="_blank">Accessibility</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2020. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>

    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"4 steps to prep for rodent season","description":"Pest management is a perennial task in food-processing environments. The pests of concern may vary, but span all food-processing segments, rodents take top billing as a pest of concern.","publisher":{"@type":"Organization","name":"The National Provisioner","logo":{"@type":"ImageObject","url":"https://www.provisioneronline.com/ext/resources/files/National-Provisioner.png"}},"image":{"@type":"ImageObject","url":"https://www.provisioneronline.com/ext/resources/Issues/2019/December/1219np_supplierspersp_img2.jpg?t=1578341909&width=696"},"author":{"@type":"Person","name":"Chad Gore"},"datePublished":"2019-12-31T12:00:00-05:00","dateModified":"2020-01-06T15:19:59-05:00","url":"https://www.provisioneronline.com/articles/108804-steps-to-prep-for-rodent-season","dateCreated":"2019-12-31T12:00:00-05:00","creator":["Chad Gore"],"keywords":["Pest control","rodent control"],"thumbnailUrl":"https://www.provisioneronline.com/ext/resources/Issues/2019/December/1219np_supplierspersp_img2.jpg?t=1578341909&width=696","articleSection":"Plant Design/Management"}</script>

    <script async="async" src="/javascripts/app/main.js" type="text/javascript"></script>
      <script src="/javascripts/pages/article.js" type="text/javascript"></script>
  <script src="/javascripts/jquery.rating.pack.js" type="text/javascript"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <iframe width="0" height="0" name="Trade Desk Tracking - IP1715109 RDSeminar_CORE_RT" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/v79hgpl/iframe"></iframe>

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Provisioner Online~IP159585
URL of the webpage where the tag is expected to be placed: http://www.provisioneronline.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 10/08/2015
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=provi0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=provi0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

