





<!DOCTYPE html>
<html class="no-js" lang="en" prefix="og: https://ogp.me/ns#">
  <head>
    
    <link href="https://www.provisioneronline.com/articles/113951-black-angus-steakhouse-launches-meat-market" rel="canonical" />
    
    <meta charset="utf-8">
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="6gyLxtSumxNmv0BDSBo0bU1f36Z8U+nIllX/1DGdpH/iUbP7zn92tCjOA4hSMYGsl0b1STDzKMVSbhAiXeHFnw==" />

    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="The new line is designed for people who crave high-quality, USDA Choice meat, but prefer to cook in the comfort of their own kitchens.

" />
    <meta name="keywords" content="steakhouses,steaks,online meat commerce,online sales,Black Angus Steakhouse,new consumer products" />
    
    <link rel="alternate" type="application/xml" title="The National Provisioner  RSS Feed" href="https://www.provisioneronline.com/rss/articles" />
    
    <meta property="og:title" content="Black Angus Steakhouse launches meat market" />
<meta property="og:description" content="The new line is designed for people who crave high-quality, USDA Choice meat, but prefer to cook in the comfort of their own kitchens.

" />
<meta property="og:author" content="Industry News" />
<meta property="og:url" content="https://www.provisioneronline.com/articles/113951-black-angus-steakhouse-launches-meat-market" />
<meta property="og:image" content="https://www.provisioneronline.com/ext/resources/2022/12/19/Black-Angus-Steakhouse-logo.jpg?height=635&amp;t=1671486901&amp;width=1200" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="439" />
<meta property="og:type" content="Article" />

<meta name="twitter:title" content="Black Angus Steakhouse launches meat market" />
<meta name="twitter:description" content="The new line is designed for people who crave high-quality, USDA Choice meat, but prefer to cook in the comfort of their own kitchens.

" />
<meta name="twitter:image" content="https://www.provisioneronline.com/ext/resources/2022/12/19/Black-Angus-Steakhouse-logo.jpg?height=418&amp;t=1671486901&amp;width=800" />
<meta name="twitter:card" content="summary" />

      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5159f27a1160d2b2" async="async"></script>
    <script>
      window.homeVersionV2Enabled = true;
    </script>
<meta content="true" name="has-log-view" />
    <title>Black Angus Steakhouse launches meat market | The National Provisioner</title>
        <link rel="stylesheet" media="screen" href="/stylesheets/application-v2.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=Nunito+Sans:400,600,700,800,900|Lora:ital,wght@0,400;0,600;1,400;1,600&display=swap' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/provisioneronline.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":113951,"topics":["News","New Consumer Products","Beef","Meat and Poultry Industry News"],"title":"Black Angus Steakhouse launches meat market","keywords":["steakhouses","steaks","new consumer products","online sales","Black Angus Steakhouse"],"page_type":["articles"],"date_posted":"12/19/2022","gated":true,"subheadline":"The Black Angus Market features a new retail line.","registered":false,"author":["Industry News"],"sponsored":false,"subscribed_user":false});
    </script>

<script>!('page_type' in window.dataLayer[0]) && window.dataLayer.push({"id":113951,"topics":["News","New Consumer Products","Beef","Meat and Poultry Industry News"],"title":"Black Angus Steakhouse launches meat market","keywords":["steakhouses","steaks","new consumer products","online sales","Black Angus Steakhouse"],"page_type":["articles"],"date_posted":"12/19/2022","gated":true,"subheadline":"The Black Angus Market features a new retail line.","registered":false,"author":["Industry News"],"sponsored":false});</script>
<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>
//<![CDATA[
  (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
  '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
  })(window,document,'script','dataLayer','GTM-PRZMVCV');
//]]>
</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"113951","topic":["news","new_consumer_products","beef","meat_and_poultry_industry_news"],"topic_id":["5633","2184","2193","2189"],"page_type":["articles"],"keyword":["steakhouses","steaks","new_consumer_products","online_sales","black_angus_steakhouse"],"reg_user":"false","page_name":"black_angus_steakhouse_launches_meat_mar","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5912.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var _document$querySelect, _document$querySelect2;

var $hasLogViewMeta = (_document$querySelect = document.querySelector('meta[name=has-log-view]')) === null || _document$querySelect === void 0 ? void 0 : _document$querySelect.getAttribute('content');
var $logViewUrlMeta = (_document$querySelect2 = document.querySelector('meta[name=log-view-url]')) === null || _document$querySelect2 === void 0 ? void 0 : _document$querySelect2.getAttribute('content');

if ($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta;
  var logUrl = baseLogUrl + '/log_view' + window.location.search;

  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    var request = new XMLHttpRequest();
    request.open('POST', logUrl, true);
    request.setRequestHeader('Content-Type', 'application/x-www-form-urlencoded; charset=UTF-8');
    request.send();
  }
}</script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/np" data-ad-unit-prefix="null" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PRZMVCV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" -is-homepage-v2">
    <div class="mmenu-placeholder">

      <header class="main-header-wrapper"><div class="main-header"><div class="site-logo">
  <a href="/">
    <div class="desktop-logo">
      <svg class="svg-logo" xmlns="http://www.w3.org/2000/svg" width="648.03" height="70" viewBox="0 0 648.03 70">
        <title>Provisioner logo</title>
          <g>
            <g>
              <path d="M360.24,69.19V20.55H373c9.22,0,14,3.52,14,14.83s-3.46,14.84-13.89,14.84h-2v19Zm11-28c3.65,0,5.28-.74,5.28-6.16,0-4.61-1-5.62-5.28-5.62Z" style="fill: #00579c"/>
              <path d="M389.71,69.19V20.55H403.8c9.76,0,13.95,3.25,13.95,13.68,0,7.79-3.25,10.16-5.41,10.91v.13c4.06.75,5.28,7.66,5.28,13.76,0,4.87.54,8.26,1.49,10.16H408a39.85,39.85,0,0,1-1.35-10.1c0-8.19-.68-9.68-4.34-9.68h-1.63V69.19Zm11-28.18h2c3.11,0,4.2-1.9,4.2-5.83s-1.09-5.82-4.2-5.82h-2Z" style="fill: #00579c"/>
              <path d="M422.84,30.57c1.62-7.85,6.91-10.83,14.16-10.83s12.53,3,14.16,10.83c.54,2.51.74,6.85.74,14.3s-.2,11.79-.74,14.29C449.53,67,444.25,70,437,70s-12.54-3-14.16-10.84c-.54-2.5-.75-6.84-.75-14.29S422.3,33.08,422.84,30.57ZM434,55.91c0,2.91,1.22,4.06,3,4.06s3-1.15,3-4.06V33.83c0-2.92-1.22-4.07-3-4.07s-3,1.15-3,4.07Z" style="fill: #00579c"/>
              <path d="M467.14,55.91c0,2.91,1.22,4.06,3,4.06s3.11-1.15,3.11-4.06V47.37h11.38c-.07,6.37-.34,10.17-.88,12.74-1.49,7-7.31,9.89-14,9.89-11.52,0-14.9-7-14.9-25.13s3.38-25.13,14.9-25.13c6.71,0,12.33,2.77,14,9.62.54,2.37.81,5.82.88,11.65H473.24V33.83c0-2.92-1.35-4.07-3.11-4.07s-3,1.15-3,4.07Z" style="fill: #00579c"/>
              <path d="M489.37,69.19V20.55H514v10H500.75v8.27h11V49.27h-11v9.49h14V69.19Z" style="fill: #00579c"/>
              <path d="M536.45,35.59c-.14-5.29-1.69-6.78-4.13-6.78A3.11,3.11,0,0,0,529,32.07c0,5.82,18.29,10.56,18.29,24.11,0,9.76-5.9,13.82-15.31,13.82-12,0-14.23-8.33-14.23-17h10.57v2.23c0,3.25,1.76,5.69,4.47,5.69A3.63,3.63,0,0,0,536.72,57c0-6.43-18.29-11.44-18.29-24.52,0-8.2,6.5-12.73,14-12.73,8.54,0,14.37,5.62,14.37,13.75v2.1Z" style="fill: #00579c"/>
              <path d="M569.71,35.59c-.13-5.29-1.69-6.78-4.13-6.78a3.11,3.11,0,0,0-3.32,3.26c0,5.82,18.29,10.56,18.29,24.11,0,9.76-5.89,13.82-15.31,13.82-12,0-14.22-8.33-14.22-17h10.56v2.23c0,3.25,1.77,5.69,4.47,5.69A3.62,3.62,0,0,0,570,57c0-6.43-18.29-11.44-18.29-24.52,0-8.2,6.51-12.73,14-12.73,8.53,0,14.36,5.62,14.36,13.75v2.1Z" style="fill: #00579c"/>
              <path d="M585.3,30.57c1.62-7.85,6.91-10.83,14.15-10.83s12.54,3,14.16,10.83c.54,2.51.75,6.85.75,14.3s-.21,11.79-.75,14.29C612,67,606.7,70,599.45,70s-12.53-3-14.15-10.84c-.55-2.5-.75-6.84-.75-14.29S584.75,33.08,585.3,30.57Zm11.17,25.34c0,2.91,1.22,4.06,3,4.06s3-1.15,3-4.06V33.83c0-2.92-1.21-4.07-3-4.07s-3,1.15-3,4.07Z" style="fill: #00579c"/>
              <path d="M618.63,69.19V20.55h14.09c9.75,0,13.95,3.25,13.95,13.68,0,7.79-3.25,10.16-5.42,10.91v.13c4.07.75,5.29,7.66,5.29,13.76,0,4.87.54,8.26,1.49,10.16H636.92a39.89,39.89,0,0,1-1.36-10.1c0-8.19-.67-9.68-4.33-9.68H629.6V69.19ZM629.6,41h2c3.12,0,4.2-1.9,4.2-5.83s-1.08-5.82-4.2-5.82h-2Z" style="fill: #00579c"/>
            </g>
            <g>
              <path d="M362.1.13h1.58V13.19H362.1Z" style="fill: #231f20"/>
              <path d="M366.93.13h2.24l9.72,10.74V.13h1.58V13.19h-1.58L368.43,1.53V13.19h-1.5Z" style="fill: #231f20"/>
              <path d="M383.72.13h6.44c4.06,0,7,2.14,7,6.41,0,5.32-4,6.65-7.49,6.65h-5.94Zm1.58,11.66h4.61c1.3,0,5.63-.16,5.63-5.3,0-3.83-2.72-5-5.38-5H385.3Z" style="fill: #231f20"/>
              <path d="M399.52.13h11.64v1.4H401.1V5.7h8.41V7.1H401.1v4.69h10.27v1.4H399.52Z" style="fill: #231f20"/>
              <path d="M413.33.13H421c2.64,0,5,.75,5,3.74s-2.41,3.75-5,3.75h-6.07v5.57h-1.58Zm1.58,6.09h5.66c2.62,0,3.95-.56,3.95-2.34s-1.33-2.35-3.95-2.35h-5.66Z" style="fill: #231f20"/>
              <path d="M428.11.13h11.64v1.4H429.69V5.7h8.4V7.1h-8.4v4.69H440v1.4H428.11Z" style="fill: #231f20"/>
              <path d="M441.9.13h2.24l9.72,10.74V.13h1.58V13.19h-1.58L443.41,1.53V13.19H441.9Z" style="fill: #231f20"/>
              <path d="M458.69.13h6.45c4.06,0,7,2.14,7,6.41,0,5.32-4.05,6.65-7.5,6.65h-5.94Zm1.58,11.66h4.62c1.29,0,5.62-.16,5.62-5.3,0-3.83-2.71-5-5.37-5h-4.87Z" style="fill: #231f20"/>
              <path d="M474.49.13h11.64v1.4H476.07V5.7h8.41V7.1h-8.41v4.69h10.28v1.4H474.49Z" style="fill: #231f20"/>
              <path d="M488.28.13h2.25l9.72,10.74V.13h1.58V13.19h-1.58L489.79,1.53V13.19h-1.51Z" style="fill: #231f20"/>
              <path d="M510.05,1.53h-6.31V.13h14.19v1.4h-6.3V13.19h-1.58Z" style="fill: #231f20"/>
            </g>
          </g>
          <g>
            <g>
              <path d="M2.45,69V20.63H15.19c9.16,0,13.94,3.5,13.94,14.75S25.7,50.14,15.32,50.14h-2V69ZM13.37,41.11c3.64,0,5.25-.74,5.25-6.13,0-4.58-1-5.59-5.25-5.59Z" style="fill: #b83543"/>
              <path d="M31.76,69V20.63h14c9.7,0,13.88,3.23,13.88,13.61,0,7.75-3.24,10.1-5.39,10.85v.13c4,.74,5.25,7.61,5.25,13.68,0,4.85.54,8.22,1.48,10.1H50a39.76,39.76,0,0,1-1.34-10c0-8.15-.68-9.63-4.32-9.63H42.68V69ZM42.68,41h2c3.1,0,4.18-1.89,4.18-5.8s-1.08-5.79-4.18-5.79h-2Z" style="fill: #b83543"/>
              <path d="M64.71,30.6c1.62-7.81,6.87-10.78,14.08-10.78s12.47,3,14.08,10.78c.54,2.49.75,6.81.75,14.22S93.41,56.54,92.87,59C91.26,66.85,86,69.81,78.79,69.81S66.33,66.85,64.71,59c-.54-2.49-.74-6.8-.74-14.21S64.17,33.09,64.71,30.6ZM75.83,55.8c0,2.9,1.21,4,3,4s3-1.14,3-4v-22c0-2.89-1.22-4-3-4s-3,1.15-3,4Z" style="fill: #b83543"/>
              <path d="M114.71,20.63h10.44L116.32,69H105.14L94.83,20.63h10.85l4.71,27.89h.14Z" style="fill: #b83543"/>
              <path d="M128.05,69V20.63h11.32V69Z" style="fill: #b83543"/>
              <path d="M162.75,35.59c-.14-5.26-1.69-6.74-4.11-6.74a3.1,3.1,0,0,0-3.31,3.23c0,5.8,18.2,10.51,18.2,24,0,9.7-5.87,13.74-15.23,13.74-11.93,0-14.15-8.29-14.15-16.91h10.51v2.22c0,3.24,1.75,5.66,4.45,5.66a3.61,3.61,0,0,0,3.91-3.9c0-6.4-18.2-11.39-18.2-24.39,0-8.16,6.47-12.67,13.88-12.67,8.49,0,14.29,5.59,14.29,13.68v2.09Z" style="fill: #b83543"/>
              <path d="M179.19,69V20.63h11.32V69Z" style="fill: #b83543"/>
              <path d="M196.3,30.6c1.62-7.81,6.87-10.78,14.08-10.78s12.47,3,14.08,10.78c.54,2.49.75,6.81.75,14.22S225,56.54,224.46,59c-1.61,7.82-6.87,10.78-14.08,10.78s-12.46-3-14.08-10.78c-.54-2.49-.74-6.8-.74-14.21S195.76,33.09,196.3,30.6Zm11.12,25.2c0,2.9,1.21,4,3,4s3-1.14,3-4v-22c0-2.89-1.21-4-3-4s-3,1.15-3,4Z" style="fill: #b83543"/>
              <path d="M229.45,69V20.63H240.3l7.34,21.42h.14V20.63h9.7V69H247l-7.68-25.06h-.14V69Z" style="fill: #b83543"/>
              <path d="M262.54,69V20.63h24.52v10h-13.2v8.22h10.91V49.2H273.86v9.43h13.87V69Z" style="fill: #b83543"/>
              <path d="M291.85,69V20.63h14c9.7,0,13.88,3.23,13.88,13.61,0,7.75-3.24,10.1-5.39,10.85v.13c4,.74,5.25,7.61,5.25,13.68,0,4.85.54,8.22,1.49,10.1H310a39.35,39.35,0,0,1-1.35-10c0-8.15-.68-9.63-4.31-9.63h-1.62V69Zm10.91-28h2c3.1,0,4.18-1.89,4.18-5.8s-1.08-5.79-4.18-5.79h-2Z" style="fill: #b83543"/>
            </g>
            <g>
              <path d="M6.27,1.72H0V.32H14.11v1.4H7.84V13.31H6.27Z" style="fill: #231f20"/>
              <path d="M16.07.32h1.58v5.5H27.87V.32h1.57v13H27.87V7.22H17.65v6.09H16.07Z" style="fill: #231f20"/>
              <path d="M32.72.32H44.3v1.4h-10V5.86h8.36V7.25H34.29v4.67H44.51v1.39H32.72Z" style="fill: #231f20"/>
              <path d="M52.72.32H55L64.62,11V.32h1.57v13H64.62L54.22,1.72V13.31h-1.5Z" style="fill: #231f20"/>
              <path d="M74.71.32h1.93l6.66,13H81.53L79.85,9.93H71.48l-1.7,3.38H68Zm4.45,8.22-3.49-7-3.48,7Z" style="fill: #231f20"/>
              <path d="M87.85,1.72H81.58V.32H95.7v1.4H89.43V13.31H87.85Z" style="fill: #231f20"/>
              <path d="M97.6.32h1.58v13H97.6Z" style="fill: #231f20"/>
              <path d="M109.13,0c4.41,0,7.61,2.57,7.61,6.9,0,4.61-3.86,6.73-7.61,6.73s-7.61-2.12-7.61-6.73C101.52,2.57,104.71,0,109.13,0Zm0,12.24c3.16,0,6-1.68,6-5.63,0-2.89-2.23-5.29-6-5.29s-6,2.4-6,5.29C103.12,10.56,105.93,12.24,109.13,12.24Z" style="fill: #231f20"/>
              <path d="M119.09.32h2.23L131,11V.32h1.57v13H131L120.59,1.72V13.31h-1.5Z" style="fill: #231f20"/>
              <path d="M141.08.32H143l6.66,13H147.9l-1.68-3.38h-8.38l-1.69,3.38h-1.76Zm4.44,8.22-3.48-7-3.48,7Z" style="fill: #231f20"/>
              <path d="M151.5.32h1.58v11.6h10.25v1.39H151.5Z" style="fill: #231f20"/>
            </g>
          </g>
        </svg>
    </div>
    <div class="mobile-logo">
      <svg class="svg-logo" xmlns="http://www.w3.org/2000/svg" width="266.35" height="134.26" viewBox="0 0 266.35 134.26">
        <title>Provisioner logo</title>
        <g>
          <g>
            <path d="M2,57.24V17.11H12.6c7.6,0,11.57,2.91,11.57,12.24S21.32,41.59,12.71,41.59H11.09V57.24ZM11.09,34.1c3,0,4.36-.61,4.36-5.08,0-3.8-.84-4.64-4.36-4.64Z" style="fill: #b83543"/>
            <path d="M26.35,57.24V17.11H38c8.05,0,11.52,2.68,11.52,11.29,0,6.43-2.69,8.39-4.47,9v.11c3.35.62,4.35,6.32,4.35,11.35,0,4,.45,6.81,1.23,8.38H41.44a33.08,33.08,0,0,1-1.12-8.33c0-6.76-.56-8-3.58-8H35.4V57.24ZM35.4,34h1.68c2.57,0,3.46-1.56,3.46-4.81s-.89-4.8-3.46-4.8H35.4Z" style="fill: #b83543"/>
            <path d="M53.68,25.38c1.34-6.48,5.7-8.94,11.68-8.94S75.7,18.9,77,25.38c.45,2.07.62,5.65.62,11.8S77.49,46.9,77,49c-1.34,6.48-5.7,8.94-11.68,8.94S55,55.45,53.68,49c-.45-2.07-.61-5.65-.61-11.79S53.23,27.45,53.68,25.38ZM62.9,46.29c0,2.4,1,3.35,2.46,3.35s2.46-1,2.46-3.35V28.07c0-2.41-1-3.36-2.46-3.36s-2.46.95-2.46,3.36Z" style="fill: #b83543"/>
            <path d="M95.15,17.11h8.66L96.49,57.24H87.22L78.66,17.11h9l3.91,23.14h.12Z" style="fill: #b83543"/>
            <path d="M106.22,57.24V17.11h9.39V57.24Z" style="fill: #b83543"/>
            <path d="M135,29.52c-.11-4.36-1.39-5.59-3.41-5.59a2.57,2.57,0,0,0-2.74,2.68c0,4.81,15.09,8.72,15.09,19.9,0,8.05-4.86,11.4-12.63,11.4-9.89,0-11.73-6.87-11.73-14h8.72v1.85c0,2.68,1.45,4.69,3.68,4.69a3,3,0,0,0,3.25-3.24c0-5.31-15.09-9.44-15.09-20.23,0-6.76,5.36-10.51,11.51-10.51,7,0,11.85,4.64,11.85,11.35v1.73Z" style="fill: #b83543"/>
            <path d="M148.64,57.24V17.11H158V57.24Z" style="fill: #b83543"/>
            <path d="M162.84,25.38c1.34-6.48,5.7-8.94,11.68-8.94s10.34,2.46,11.68,8.94c.45,2.07.61,5.65.61,11.8s-.16,9.72-.61,11.79c-1.34,6.48-5.7,8.94-11.68,8.94S164.18,55.45,162.84,49c-.45-2.07-.62-5.65-.62-11.79S162.39,27.45,162.84,25.38Zm9.22,20.91c0,2.4,1,3.35,2.46,3.35s2.46-1,2.46-3.35V28.07c0-2.41-1-3.36-2.46-3.36s-2.46.95-2.46,3.36Z" style="fill: #b83543"/>
            <path d="M190.34,57.24V17.11h9l6.09,17.78h.11V17.11h8.05V57.24h-8.72L198.5,36.45h-.11V57.24Z" style="fill: #b83543"/>
            <path d="M217.78,57.24V17.11h20.34v8.27h-11V32.2h9.05v8.61h-9.05v7.82h11.51v8.61Z" style="fill: #b83543"/>
            <path d="M242.09,57.24V17.11h11.63c8,0,11.51,2.68,11.51,11.29,0,6.43-2.68,8.39-4.47,9v.11c3.35.62,4.36,6.32,4.36,11.35,0,4,.45,6.81,1.23,8.38h-9.17a33,33,0,0,1-1.11-8.33c0-6.76-.56-8-3.58-8h-1.34V57.24ZM251.15,34h1.67c2.57,0,3.47-1.56,3.47-4.81s-.9-4.8-3.47-4.8h-1.67Z" style="fill: #b83543"/>
          </g>
          <g>
            <path d="M5.2,1.42H0V.27H11.71V1.42H6.51V11H5.2Z" style="fill: #231f20"/>
            <path d="M13.33.27h1.31V4.83h8.48V.27h1.3V11h-1.3V6H14.64v5H13.33Z" style="fill: #231f20"/>
            <path d="M27.14.27h9.61V1.42h-8.3V4.86h6.93V6H28.45V9.88h8.47V11H27.14Z" style="fill: #231f20"/>
            <path d="M43.73.27h1.86l8,8.86V.27h1.31V11H53.6L45,1.42V11H43.73Z" style="fill: #231f20"/>
            <path d="M62,.27h1.6L69.1,11H67.63l-1.39-2.8H59.29L57.88,11H56.43Zm3.69,6.81L62.77,1.29,59.88,7.08Z" style="fill: #231f20"/>
            <path d="M72.88,1.42h-5.2V.27h11.7V1.42h-5.2V11h-1.3Z" style="fill: #231f20"/>
            <path d="M81,.27h1.3V11H81Z" style="fill: #231f20"/>
            <path d="M90.52,0c3.66,0,6.32,2.13,6.32,5.72,0,3.82-3.2,5.59-6.32,5.59s-6.31-1.77-6.31-5.59C84.21,2.13,86.86,0,90.52,0Zm0,10.15c2.63,0,5-1.39,5-4.67,0-2.4-1.85-4.38-5-4.38s-5,2-5,4.38C85.54,8.76,87.87,10.15,90.52,10.15Z" style="fill: #231f20"/>
            <path d="M98.79.27h1.85l8,8.86V.27H110V11h-1.3L100,1.42V11H98.79Z" style="fill: #231f20"/>
            <path d="M117,.27h1.6L124.15,11h-1.46l-1.4-2.8h-7l-1.4,2.8h-1.46Zm3.69,6.81-2.89-5.79-2.89,5.79Z" style="fill: #231f20"/>
            <path d="M125.68.27H127V9.88h8.51V11h-9.81Z" style="fill: #231f20"/>
          </g>
        </g>
        <g>
          <g>
            <path d="M1.23,133.59V93.08H11.89c7.68,0,11.68,2.93,11.68,12.35S20.7,117.79,12,117.79H10.37v15.8Zm9.14-23.36c3.05,0,4.4-.62,4.4-5.14,0-3.83-.85-4.68-4.4-4.68Z" style="fill: #00579c"/>
            <path d="M25.78,133.59V93.08H37.51c8.13,0,11.62,2.7,11.62,11.39,0,6.49-2.7,8.47-4.51,9.09v.11c3.39.62,4.4,6.38,4.4,11.45,0,4.07.45,6.89,1.24,8.47H41a33.25,33.25,0,0,1-1.13-8.41c0-6.83-.56-8.07-3.61-8.07H34.92v16.48Zm9.14-23.47h1.69c2.59,0,3.5-1.58,3.5-4.86s-.91-4.85-3.5-4.85H34.92Z" style="fill: #00579c"/>
            <path d="M53.37,101.43c1.35-6.55,5.75-9,11.79-9s10.44,2.48,11.79,9c.46,2.08.63,5.7.63,11.9s-.17,9.82-.63,11.91c-1.35,6.54-5.75,9-11.79,9s-10.44-2.48-11.79-9c-.45-2.09-.62-5.7-.62-11.91S52.92,103.51,53.37,101.43Zm9.31,21.1c0,2.43,1,3.38,2.48,3.38s2.48-1,2.48-3.38v-18.4c0-2.42-1-3.38-2.48-3.38s-2.48,1-2.48,3.38Z" style="fill: #00579c"/>
            <path d="M90.27,122.53c0,2.43,1,3.38,2.49,3.38s2.59-1,2.59-3.38v-7.11h9.48A59.4,59.4,0,0,1,104.1,126c-1.24,5.87-6.1,8.23-11.68,8.23-9.6,0-12.42-5.86-12.42-20.93S82.82,92.4,92.42,92.4c5.58,0,10.27,2.31,11.68,8a49.88,49.88,0,0,1,.73,9.71H95.35v-6c0-2.42-1.13-3.38-2.59-3.38s-2.49,1-2.49,3.38Z" style="fill: #00579c"/>
            <path d="M108.78,133.59V93.08h20.54v8.35H118.26v6.88h9.14V117h-9.14v7.9h11.63v8.69Z" style="fill: #00579c"/>
            <path d="M148,105.6c-.11-4.4-1.41-5.64-3.44-5.64a2.59,2.59,0,0,0-2.77,2.71c0,4.85,15.24,8.8,15.24,20.08,0,8.13-4.91,11.51-12.75,11.51-10,0-11.85-6.94-11.85-14.16h8.8V122c0,2.71,1.47,4.74,3.72,4.74a3,3,0,0,0,3.27-3.27c0-5.36-15.23-9.53-15.23-20.42,0-6.83,5.42-10.61,11.62-10.61,7.11,0,12,4.68,12,11.45v1.75Z" style="fill: #00579c"/>
            <path d="M175.71,105.6c-.12-4.4-1.41-5.64-3.45-5.64a2.59,2.59,0,0,0-2.76,2.71c0,4.85,15.23,8.8,15.23,20.08,0,8.13-4.91,11.51-12.75,11.51-10,0-11.85-6.94-11.85-14.16h8.8V122c0,2.71,1.47,4.74,3.73,4.74a3,3,0,0,0,3.27-3.27c0-5.36-15.23-9.53-15.23-20.42,0-6.83,5.41-10.61,11.62-10.61,7.11,0,12,4.68,12,11.45v1.75Z" style="fill: #00579c"/>
            <path d="M188.69,101.43c1.35-6.55,5.75-9,11.79-9s10.44,2.48,11.79,9c.45,2.08.62,5.7.62,11.9s-.17,9.82-.62,11.91c-1.35,6.54-5.75,9-11.79,9s-10.44-2.48-11.79-9c-.46-2.09-.62-5.7-.62-11.91S188.23,103.51,188.69,101.43Zm9.31,21.1c0,2.43,1,3.38,2.48,3.38s2.48-1,2.48-3.38v-18.4c0-2.42-1-3.38-2.48-3.38s-2.48,1-2.48,3.38Z" style="fill: #00579c"/>
            <path d="M216.45,133.59V93.08h11.74c8.12,0,11.62,2.7,11.62,11.39,0,6.49-2.71,8.47-4.51,9.09v.11c3.38.62,4.4,6.38,4.4,11.45,0,4.07.45,6.89,1.24,8.47h-9.26a33.21,33.21,0,0,1-1.12-8.41c0-6.83-.57-8.07-3.62-8.07h-1.35v16.48Zm9.14-23.47h1.69c2.6,0,3.5-1.58,3.5-4.86s-.9-4.85-3.5-4.85h-1.69Z" style="fill: #00579c"/>
          </g>
          <g>
            <path d="M2.77,76.07H4.09V87H2.77Z" style="fill: #231f20"/>
            <path d="M6.8,76.07H8.67l8.09,9v-9h1.32V87H16.76L8.05,77.24V87H6.8Z" style="fill: #231f20"/>
            <path d="M20.78,76.07h5.37c3.39,0,5.82,1.78,5.82,5.34C32,85.84,28.61,87,25.74,87h-5Zm1.32,9.71h3.84c1.08,0,4.69-.14,4.69-4.42,0-3.18-2.26-4.12-4.48-4.12h-4Z" style="fill: #231f20"/>
            <path d="M34,76.07h9.69v1.17H35.26v3.47h7v1.16h-7v3.91h8.56V87H34Z" style="fill: #231f20"/>
            <path d="M45.45,76.07h6.37c2.2,0,4.21.63,4.21,3.11s-2,3.13-4.21,3.13H46.76V87H45.45Zm1.31,5.07h4.72c2.18,0,3.29-.46,3.29-2s-1.11-2-3.29-2H46.76Z" style="fill: #231f20"/>
            <path d="M57.76,76.07h9.69v1.17H59.07v3.47h7v1.16h-7v3.91h8.56V87H57.76Z" style="fill: #231f20"/>
            <path d="M69.24,76.07h1.87l8.1,9v-9h1.32V87H79.21L70.5,77.24V87H69.24Z" style="fill: #231f20"/>
            <path d="M83.23,76.07H88.6c3.38,0,5.82,1.78,5.82,5.34,0,4.43-3.36,5.54-6.24,5.54h-5Zm1.32,9.71h3.84c1.08,0,4.68-.14,4.68-4.42,0-3.18-2.25-4.12-4.47-4.12h-4Z" style="fill: #231f20"/>
            <path d="M96.39,76.07h9.7v1.17H97.71v3.47h7v1.16h-7v3.91h8.56V87H96.39Z" style="fill: #231f20"/>
            <path d="M107.88,76.07h1.87l8.09,9v-9h1.32V87h-1.32l-8.7-9.71V87h-1.26Z" style="fill: #231f20"/>
            <path d="M126,77.24h-5.25V76.07h11.82v1.17h-5.25V87H126Z" style="fill: #231f20"/>
          </g>
        </g>
      </svg>
    </div>
  </a>
</div>
<div class="main-header__top-nav-actions"><nav class="top-nav"><div class="quick-search-wrapper"><a class="top-nav__search-link" href="/search" id="top-nav-search-link"><span class="top-nav__search-link-label">search</span></a><div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>
</div><div class="cart-social-wrapper" id="cart-social-wrapper"><a class="top-nav__cart-link" href="/cart"><span class="top-nav__cart-link-label">cart</span></a><div class="main-header__social-links"><a href="https://www.facebook.com/NationalProvisioner" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/NatProvisioner" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/company/the-national-provisioner" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/NationalProvisioner" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a></div></div></nav><nav class="user-actions" id="user-actions"><ul class="user-actions__list"><li class="user-actions__signin"><a class="user-actions__signin-link" href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=https://www.provisioneronline.com/user/postlogin?redirect=https://www.provisioneronline.com/&amp;omedasite=BNP6357_PROVIS550login">Sign In</a></li><li class="user-actions__register"><a class="user-actions__register-link" href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=https://www.provisioneronline.com/user/postlogin?redirect=https://www.provisioneronline.com/&amp;omedasite=BNP6357_PROVIS550create">Create Account</a></li><li class="user-actions__signout"><a class="user-actions__signout-link" href="/user/logout">Sign Out</a></li><li class="user-actions__account user-actions__account-link">My Account</li></ul></nav></div><div class="main-header__mobile-action"><a class="search-nav-link" href="#" id="search-nav-link"></a><a class="main-header__hamburger-nav-link" href="#" id="hamburger-nav-link"></a></div></div><nav class="main-nav main-nav--horizontal"><div class="wrapper"><div class="site-logo">
  <a href="/">
    <div class="desktop-logo">
      <svg class="svg-logo" xmlns="http://www.w3.org/2000/svg" width="648.03" height="70" viewBox="0 0 648.03 70">
        <title>Provisioner logo</title>
          <g>
            <g>
              <path d="M360.24,69.19V20.55H373c9.22,0,14,3.52,14,14.83s-3.46,14.84-13.89,14.84h-2v19Zm11-28c3.65,0,5.28-.74,5.28-6.16,0-4.61-1-5.62-5.28-5.62Z" style="fill: #00579c"/>
              <path d="M389.71,69.19V20.55H403.8c9.76,0,13.95,3.25,13.95,13.68,0,7.79-3.25,10.16-5.41,10.91v.13c4.06.75,5.28,7.66,5.28,13.76,0,4.87.54,8.26,1.49,10.16H408a39.85,39.85,0,0,1-1.35-10.1c0-8.19-.68-9.68-4.34-9.68h-1.63V69.19Zm11-28.18h2c3.11,0,4.2-1.9,4.2-5.83s-1.09-5.82-4.2-5.82h-2Z" style="fill: #00579c"/>
              <path d="M422.84,30.57c1.62-7.85,6.91-10.83,14.16-10.83s12.53,3,14.16,10.83c.54,2.51.74,6.85.74,14.3s-.2,11.79-.74,14.29C449.53,67,444.25,70,437,70s-12.54-3-14.16-10.84c-.54-2.5-.75-6.84-.75-14.29S422.3,33.08,422.84,30.57ZM434,55.91c0,2.91,1.22,4.06,3,4.06s3-1.15,3-4.06V33.83c0-2.92-1.22-4.07-3-4.07s-3,1.15-3,4.07Z" style="fill: #00579c"/>
              <path d="M467.14,55.91c0,2.91,1.22,4.06,3,4.06s3.11-1.15,3.11-4.06V47.37h11.38c-.07,6.37-.34,10.17-.88,12.74-1.49,7-7.31,9.89-14,9.89-11.52,0-14.9-7-14.9-25.13s3.38-25.13,14.9-25.13c6.71,0,12.33,2.77,14,9.62.54,2.37.81,5.82.88,11.65H473.24V33.83c0-2.92-1.35-4.07-3.11-4.07s-3,1.15-3,4.07Z" style="fill: #00579c"/>
              <path d="M489.37,69.19V20.55H514v10H500.75v8.27h11V49.27h-11v9.49h14V69.19Z" style="fill: #00579c"/>
              <path d="M536.45,35.59c-.14-5.29-1.69-6.78-4.13-6.78A3.11,3.11,0,0,0,529,32.07c0,5.82,18.29,10.56,18.29,24.11,0,9.76-5.9,13.82-15.31,13.82-12,0-14.23-8.33-14.23-17h10.57v2.23c0,3.25,1.76,5.69,4.47,5.69A3.63,3.63,0,0,0,536.72,57c0-6.43-18.29-11.44-18.29-24.52,0-8.2,6.5-12.73,14-12.73,8.54,0,14.37,5.62,14.37,13.75v2.1Z" style="fill: #00579c"/>
              <path d="M569.71,35.59c-.13-5.29-1.69-6.78-4.13-6.78a3.11,3.11,0,0,0-3.32,3.26c0,5.82,18.29,10.56,18.29,24.11,0,9.76-5.89,13.82-15.31,13.82-12,0-14.22-8.33-14.22-17h10.56v2.23c0,3.25,1.77,5.69,4.47,5.69A3.62,3.62,0,0,0,570,57c0-6.43-18.29-11.44-18.29-24.52,0-8.2,6.51-12.73,14-12.73,8.53,0,14.36,5.62,14.36,13.75v2.1Z" style="fill: #00579c"/>
              <path d="M585.3,30.57c1.62-7.85,6.91-10.83,14.15-10.83s12.54,3,14.16,10.83c.54,2.51.75,6.85.75,14.3s-.21,11.79-.75,14.29C612,67,606.7,70,599.45,70s-12.53-3-14.15-10.84c-.55-2.5-.75-6.84-.75-14.29S584.75,33.08,585.3,30.57Zm11.17,25.34c0,2.91,1.22,4.06,3,4.06s3-1.15,3-4.06V33.83c0-2.92-1.21-4.07-3-4.07s-3,1.15-3,4.07Z" style="fill: #00579c"/>
              <path d="M618.63,69.19V20.55h14.09c9.75,0,13.95,3.25,13.95,13.68,0,7.79-3.25,10.16-5.42,10.91v.13c4.07.75,5.29,7.66,5.29,13.76,0,4.87.54,8.26,1.49,10.16H636.92a39.89,39.89,0,0,1-1.36-10.1c0-8.19-.67-9.68-4.33-9.68H629.6V69.19ZM629.6,41h2c3.12,0,4.2-1.9,4.2-5.83s-1.08-5.82-4.2-5.82h-2Z" style="fill: #00579c"/>
            </g>
            <g>
              <path d="M362.1.13h1.58V13.19H362.1Z" style="fill: #231f20"/>
              <path d="M366.93.13h2.24l9.72,10.74V.13h1.58V13.19h-1.58L368.43,1.53V13.19h-1.5Z" style="fill: #231f20"/>
              <path d="M383.72.13h6.44c4.06,0,7,2.14,7,6.41,0,5.32-4,6.65-7.49,6.65h-5.94Zm1.58,11.66h4.61c1.3,0,5.63-.16,5.63-5.3,0-3.83-2.72-5-5.38-5H385.3Z" style="fill: #231f20"/>
              <path d="M399.52.13h11.64v1.4H401.1V5.7h8.41V7.1H401.1v4.69h10.27v1.4H399.52Z" style="fill: #231f20"/>
              <path d="M413.33.13H421c2.64,0,5,.75,5,3.74s-2.41,3.75-5,3.75h-6.07v5.57h-1.58Zm1.58,6.09h5.66c2.62,0,3.95-.56,3.95-2.34s-1.33-2.35-3.95-2.35h-5.66Z" style="fill: #231f20"/>
              <path d="M428.11.13h11.64v1.4H429.69V5.7h8.4V7.1h-8.4v4.69H440v1.4H428.11Z" style="fill: #231f20"/>
              <path d="M441.9.13h2.24l9.72,10.74V.13h1.58V13.19h-1.58L443.41,1.53V13.19H441.9Z" style="fill: #231f20"/>
              <path d="M458.69.13h6.45c4.06,0,7,2.14,7,6.41,0,5.32-4.05,6.65-7.5,6.65h-5.94Zm1.58,11.66h4.62c1.29,0,5.62-.16,5.62-5.3,0-3.83-2.71-5-5.37-5h-4.87Z" style="fill: #231f20"/>
              <path d="M474.49.13h11.64v1.4H476.07V5.7h8.41V7.1h-8.41v4.69h10.28v1.4H474.49Z" style="fill: #231f20"/>
              <path d="M488.28.13h2.25l9.72,10.74V.13h1.58V13.19h-1.58L489.79,1.53V13.19h-1.51Z" style="fill: #231f20"/>
              <path d="M510.05,1.53h-6.31V.13h14.19v1.4h-6.3V13.19h-1.58Z" style="fill: #231f20"/>
            </g>
          </g>
          <g>
            <g>
              <path d="M2.45,69V20.63H15.19c9.16,0,13.94,3.5,13.94,14.75S25.7,50.14,15.32,50.14h-2V69ZM13.37,41.11c3.64,0,5.25-.74,5.25-6.13,0-4.58-1-5.59-5.25-5.59Z" style="fill: #b83543"/>
              <path d="M31.76,69V20.63h14c9.7,0,13.88,3.23,13.88,13.61,0,7.75-3.24,10.1-5.39,10.85v.13c4,.74,5.25,7.61,5.25,13.68,0,4.85.54,8.22,1.48,10.1H50a39.76,39.76,0,0,1-1.34-10c0-8.15-.68-9.63-4.32-9.63H42.68V69ZM42.68,41h2c3.1,0,4.18-1.89,4.18-5.8s-1.08-5.79-4.18-5.79h-2Z" style="fill: #b83543"/>
              <path d="M64.71,30.6c1.62-7.81,6.87-10.78,14.08-10.78s12.47,3,14.08,10.78c.54,2.49.75,6.81.75,14.22S93.41,56.54,92.87,59C91.26,66.85,86,69.81,78.79,69.81S66.33,66.85,64.71,59c-.54-2.49-.74-6.8-.74-14.21S64.17,33.09,64.71,30.6ZM75.83,55.8c0,2.9,1.21,4,3,4s3-1.14,3-4v-22c0-2.89-1.22-4-3-4s-3,1.15-3,4Z" style="fill: #b83543"/>
              <path d="M114.71,20.63h10.44L116.32,69H105.14L94.83,20.63h10.85l4.71,27.89h.14Z" style="fill: #b83543"/>
              <path d="M128.05,69V20.63h11.32V69Z" style="fill: #b83543"/>
              <path d="M162.75,35.59c-.14-5.26-1.69-6.74-4.11-6.74a3.1,3.1,0,0,0-3.31,3.23c0,5.8,18.2,10.51,18.2,24,0,9.7-5.87,13.74-15.23,13.74-11.93,0-14.15-8.29-14.15-16.91h10.51v2.22c0,3.24,1.75,5.66,4.45,5.66a3.61,3.61,0,0,0,3.91-3.9c0-6.4-18.2-11.39-18.2-24.39,0-8.16,6.47-12.67,13.88-12.67,8.49,0,14.29,5.59,14.29,13.68v2.09Z" style="fill: #b83543"/>
              <path d="M179.19,69V20.63h11.32V69Z" style="fill: #b83543"/>
              <path d="M196.3,30.6c1.62-7.81,6.87-10.78,14.08-10.78s12.47,3,14.08,10.78c.54,2.49.75,6.81.75,14.22S225,56.54,224.46,59c-1.61,7.82-6.87,10.78-14.08,10.78s-12.46-3-14.08-10.78c-.54-2.49-.74-6.8-.74-14.21S195.76,33.09,196.3,30.6Zm11.12,25.2c0,2.9,1.21,4,3,4s3-1.14,3-4v-22c0-2.89-1.21-4-3-4s-3,1.15-3,4Z" style="fill: #b83543"/>
              <path d="M229.45,69V20.63H240.3l7.34,21.42h.14V20.63h9.7V69H247l-7.68-25.06h-.14V69Z" style="fill: #b83543"/>
              <path d="M262.54,69V20.63h24.52v10h-13.2v8.22h10.91V49.2H273.86v9.43h13.87V69Z" style="fill: #b83543"/>
              <path d="M291.85,69V20.63h14c9.7,0,13.88,3.23,13.88,13.61,0,7.75-3.24,10.1-5.39,10.85v.13c4,.74,5.25,7.61,5.25,13.68,0,4.85.54,8.22,1.49,10.1H310a39.35,39.35,0,0,1-1.35-10c0-8.15-.68-9.63-4.31-9.63h-1.62V69Zm10.91-28h2c3.1,0,4.18-1.89,4.18-5.8s-1.08-5.79-4.18-5.79h-2Z" style="fill: #b83543"/>
            </g>
            <g>
              <path d="M6.27,1.72H0V.32H14.11v1.4H7.84V13.31H6.27Z" style="fill: #231f20"/>
              <path d="M16.07.32h1.58v5.5H27.87V.32h1.57v13H27.87V7.22H17.65v6.09H16.07Z" style="fill: #231f20"/>
              <path d="M32.72.32H44.3v1.4h-10V5.86h8.36V7.25H34.29v4.67H44.51v1.39H32.72Z" style="fill: #231f20"/>
              <path d="M52.72.32H55L64.62,11V.32h1.57v13H64.62L54.22,1.72V13.31h-1.5Z" style="fill: #231f20"/>
              <path d="M74.71.32h1.93l6.66,13H81.53L79.85,9.93H71.48l-1.7,3.38H68Zm4.45,8.22-3.49-7-3.48,7Z" style="fill: #231f20"/>
              <path d="M87.85,1.72H81.58V.32H95.7v1.4H89.43V13.31H87.85Z" style="fill: #231f20"/>
              <path d="M97.6.32h1.58v13H97.6Z" style="fill: #231f20"/>
              <path d="M109.13,0c4.41,0,7.61,2.57,7.61,6.9,0,4.61-3.86,6.73-7.61,6.73s-7.61-2.12-7.61-6.73C101.52,2.57,104.71,0,109.13,0Zm0,12.24c3.16,0,6-1.68,6-5.63,0-2.89-2.23-5.29-6-5.29s-6,2.4-6,5.29C103.12,10.56,105.93,12.24,109.13,12.24Z" style="fill: #231f20"/>
              <path d="M119.09.32h2.23L131,11V.32h1.57v13H131L120.59,1.72V13.31h-1.5Z" style="fill: #231f20"/>
              <path d="M141.08.32H143l6.66,13H147.9l-1.68-3.38h-8.38l-1.69,3.38h-1.76Zm4.44,8.22-3.48-7-3.48,7Z" style="fill: #231f20"/>
              <path d="M151.5.32h1.58v11.6h10.25v1.39H151.5Z" style="fill: #231f20"/>
            </g>
          </g>
        </svg>
    </div>
    <div class="mobile-logo">
      <svg class="svg-logo" xmlns="http://www.w3.org/2000/svg" width="266.35" height="134.26" viewBox="0 0 266.35 134.26">
        <title>Provisioner logo</title>
        <g>
          <g>
            <path d="M2,57.24V17.11H12.6c7.6,0,11.57,2.91,11.57,12.24S21.32,41.59,12.71,41.59H11.09V57.24ZM11.09,34.1c3,0,4.36-.61,4.36-5.08,0-3.8-.84-4.64-4.36-4.64Z" style="fill: #b83543"/>
            <path d="M26.35,57.24V17.11H38c8.05,0,11.52,2.68,11.52,11.29,0,6.43-2.69,8.39-4.47,9v.11c3.35.62,4.35,6.32,4.35,11.35,0,4,.45,6.81,1.23,8.38H41.44a33.08,33.08,0,0,1-1.12-8.33c0-6.76-.56-8-3.58-8H35.4V57.24ZM35.4,34h1.68c2.57,0,3.46-1.56,3.46-4.81s-.89-4.8-3.46-4.8H35.4Z" style="fill: #b83543"/>
            <path d="M53.68,25.38c1.34-6.48,5.7-8.94,11.68-8.94S75.7,18.9,77,25.38c.45,2.07.62,5.65.62,11.8S77.49,46.9,77,49c-1.34,6.48-5.7,8.94-11.68,8.94S55,55.45,53.68,49c-.45-2.07-.61-5.65-.61-11.79S53.23,27.45,53.68,25.38ZM62.9,46.29c0,2.4,1,3.35,2.46,3.35s2.46-1,2.46-3.35V28.07c0-2.41-1-3.36-2.46-3.36s-2.46.95-2.46,3.36Z" style="fill: #b83543"/>
            <path d="M95.15,17.11h8.66L96.49,57.24H87.22L78.66,17.11h9l3.91,23.14h.12Z" style="fill: #b83543"/>
            <path d="M106.22,57.24V17.11h9.39V57.24Z" style="fill: #b83543"/>
            <path d="M135,29.52c-.11-4.36-1.39-5.59-3.41-5.59a2.57,2.57,0,0,0-2.74,2.68c0,4.81,15.09,8.72,15.09,19.9,0,8.05-4.86,11.4-12.63,11.4-9.89,0-11.73-6.87-11.73-14h8.72v1.85c0,2.68,1.45,4.69,3.68,4.69a3,3,0,0,0,3.25-3.24c0-5.31-15.09-9.44-15.09-20.23,0-6.76,5.36-10.51,11.51-10.51,7,0,11.85,4.64,11.85,11.35v1.73Z" style="fill: #b83543"/>
            <path d="M148.64,57.24V17.11H158V57.24Z" style="fill: #b83543"/>
            <path d="M162.84,25.38c1.34-6.48,5.7-8.94,11.68-8.94s10.34,2.46,11.68,8.94c.45,2.07.61,5.65.61,11.8s-.16,9.72-.61,11.79c-1.34,6.48-5.7,8.94-11.68,8.94S164.18,55.45,162.84,49c-.45-2.07-.62-5.65-.62-11.79S162.39,27.45,162.84,25.38Zm9.22,20.91c0,2.4,1,3.35,2.46,3.35s2.46-1,2.46-3.35V28.07c0-2.41-1-3.36-2.46-3.36s-2.46.95-2.46,3.36Z" style="fill: #b83543"/>
            <path d="M190.34,57.24V17.11h9l6.09,17.78h.11V17.11h8.05V57.24h-8.72L198.5,36.45h-.11V57.24Z" style="fill: #b83543"/>
            <path d="M217.78,57.24V17.11h20.34v8.27h-11V32.2h9.05v8.61h-9.05v7.82h11.51v8.61Z" style="fill: #b83543"/>
            <path d="M242.09,57.24V17.11h11.63c8,0,11.51,2.68,11.51,11.29,0,6.43-2.68,8.39-4.47,9v.11c3.35.62,4.36,6.32,4.36,11.35,0,4,.45,6.81,1.23,8.38h-9.17a33,33,0,0,1-1.11-8.33c0-6.76-.56-8-3.58-8h-1.34V57.24ZM251.15,34h1.67c2.57,0,3.47-1.56,3.47-4.81s-.9-4.8-3.47-4.8h-1.67Z" style="fill: #b83543"/>
          </g>
          <g>
            <path d="M5.2,1.42H0V.27H11.71V1.42H6.51V11H5.2Z" style="fill: #231f20"/>
            <path d="M13.33.27h1.31V4.83h8.48V.27h1.3V11h-1.3V6H14.64v5H13.33Z" style="fill: #231f20"/>
            <path d="M27.14.27h9.61V1.42h-8.3V4.86h6.93V6H28.45V9.88h8.47V11H27.14Z" style="fill: #231f20"/>
            <path d="M43.73.27h1.86l8,8.86V.27h1.31V11H53.6L45,1.42V11H43.73Z" style="fill: #231f20"/>
            <path d="M62,.27h1.6L69.1,11H67.63l-1.39-2.8H59.29L57.88,11H56.43Zm3.69,6.81L62.77,1.29,59.88,7.08Z" style="fill: #231f20"/>
            <path d="M72.88,1.42h-5.2V.27h11.7V1.42h-5.2V11h-1.3Z" style="fill: #231f20"/>
            <path d="M81,.27h1.3V11H81Z" style="fill: #231f20"/>
            <path d="M90.52,0c3.66,0,6.32,2.13,6.32,5.72,0,3.82-3.2,5.59-6.32,5.59s-6.31-1.77-6.31-5.59C84.21,2.13,86.86,0,90.52,0Zm0,10.15c2.63,0,5-1.39,5-4.67,0-2.4-1.85-4.38-5-4.38s-5,2-5,4.38C85.54,8.76,87.87,10.15,90.52,10.15Z" style="fill: #231f20"/>
            <path d="M98.79.27h1.85l8,8.86V.27H110V11h-1.3L100,1.42V11H98.79Z" style="fill: #231f20"/>
            <path d="M117,.27h1.6L124.15,11h-1.46l-1.4-2.8h-7l-1.4,2.8h-1.46Zm3.69,6.81-2.89-5.79-2.89,5.79Z" style="fill: #231f20"/>
            <path d="M125.68.27H127V9.88h8.51V11h-9.81Z" style="fill: #231f20"/>
          </g>
        </g>
        <g>
          <g>
            <path d="M1.23,133.59V93.08H11.89c7.68,0,11.68,2.93,11.68,12.35S20.7,117.79,12,117.79H10.37v15.8Zm9.14-23.36c3.05,0,4.4-.62,4.4-5.14,0-3.83-.85-4.68-4.4-4.68Z" style="fill: #00579c"/>
            <path d="M25.78,133.59V93.08H37.51c8.13,0,11.62,2.7,11.62,11.39,0,6.49-2.7,8.47-4.51,9.09v.11c3.39.62,4.4,6.38,4.4,11.45,0,4.07.45,6.89,1.24,8.47H41a33.25,33.25,0,0,1-1.13-8.41c0-6.83-.56-8.07-3.61-8.07H34.92v16.48Zm9.14-23.47h1.69c2.59,0,3.5-1.58,3.5-4.86s-.91-4.85-3.5-4.85H34.92Z" style="fill: #00579c"/>
            <path d="M53.37,101.43c1.35-6.55,5.75-9,11.79-9s10.44,2.48,11.79,9c.46,2.08.63,5.7.63,11.9s-.17,9.82-.63,11.91c-1.35,6.54-5.75,9-11.79,9s-10.44-2.48-11.79-9c-.45-2.09-.62-5.7-.62-11.91S52.92,103.51,53.37,101.43Zm9.31,21.1c0,2.43,1,3.38,2.48,3.38s2.48-1,2.48-3.38v-18.4c0-2.42-1-3.38-2.48-3.38s-2.48,1-2.48,3.38Z" style="fill: #00579c"/>
            <path d="M90.27,122.53c0,2.43,1,3.38,2.49,3.38s2.59-1,2.59-3.38v-7.11h9.48A59.4,59.4,0,0,1,104.1,126c-1.24,5.87-6.1,8.23-11.68,8.23-9.6,0-12.42-5.86-12.42-20.93S82.82,92.4,92.42,92.4c5.58,0,10.27,2.31,11.68,8a49.88,49.88,0,0,1,.73,9.71H95.35v-6c0-2.42-1.13-3.38-2.59-3.38s-2.49,1-2.49,3.38Z" style="fill: #00579c"/>
            <path d="M108.78,133.59V93.08h20.54v8.35H118.26v6.88h9.14V117h-9.14v7.9h11.63v8.69Z" style="fill: #00579c"/>
            <path d="M148,105.6c-.11-4.4-1.41-5.64-3.44-5.64a2.59,2.59,0,0,0-2.77,2.71c0,4.85,15.24,8.8,15.24,20.08,0,8.13-4.91,11.51-12.75,11.51-10,0-11.85-6.94-11.85-14.16h8.8V122c0,2.71,1.47,4.74,3.72,4.74a3,3,0,0,0,3.27-3.27c0-5.36-15.23-9.53-15.23-20.42,0-6.83,5.42-10.61,11.62-10.61,7.11,0,12,4.68,12,11.45v1.75Z" style="fill: #00579c"/>
            <path d="M175.71,105.6c-.12-4.4-1.41-5.64-3.45-5.64a2.59,2.59,0,0,0-2.76,2.71c0,4.85,15.23,8.8,15.23,20.08,0,8.13-4.91,11.51-12.75,11.51-10,0-11.85-6.94-11.85-14.16h8.8V122c0,2.71,1.47,4.74,3.73,4.74a3,3,0,0,0,3.27-3.27c0-5.36-15.23-9.53-15.23-20.42,0-6.83,5.41-10.61,11.62-10.61,7.11,0,12,4.68,12,11.45v1.75Z" style="fill: #00579c"/>
            <path d="M188.69,101.43c1.35-6.55,5.75-9,11.79-9s10.44,2.48,11.79,9c.45,2.08.62,5.7.62,11.9s-.17,9.82-.62,11.91c-1.35,6.54-5.75,9-11.79,9s-10.44-2.48-11.79-9c-.46-2.09-.62-5.7-.62-11.91S188.23,103.51,188.69,101.43Zm9.31,21.1c0,2.43,1,3.38,2.48,3.38s2.48-1,2.48-3.38v-18.4c0-2.42-1-3.38-2.48-3.38s-2.48,1-2.48,3.38Z" style="fill: #00579c"/>
            <path d="M216.45,133.59V93.08h11.74c8.12,0,11.62,2.7,11.62,11.39,0,6.49-2.71,8.47-4.51,9.09v.11c3.38.62,4.4,6.38,4.4,11.45,0,4.07.45,6.89,1.24,8.47h-9.26a33.21,33.21,0,0,1-1.12-8.41c0-6.83-.57-8.07-3.62-8.07h-1.35v16.48Zm9.14-23.47h1.69c2.6,0,3.5-1.58,3.5-4.86s-.9-4.85-3.5-4.85h-1.69Z" style="fill: #00579c"/>
          </g>
          <g>
            <path d="M2.77,76.07H4.09V87H2.77Z" style="fill: #231f20"/>
            <path d="M6.8,76.07H8.67l8.09,9v-9h1.32V87H16.76L8.05,77.24V87H6.8Z" style="fill: #231f20"/>
            <path d="M20.78,76.07h5.37c3.39,0,5.82,1.78,5.82,5.34C32,85.84,28.61,87,25.74,87h-5Zm1.32,9.71h3.84c1.08,0,4.69-.14,4.69-4.42,0-3.18-2.26-4.12-4.48-4.12h-4Z" style="fill: #231f20"/>
            <path d="M34,76.07h9.69v1.17H35.26v3.47h7v1.16h-7v3.91h8.56V87H34Z" style="fill: #231f20"/>
            <path d="M45.45,76.07h6.37c2.2,0,4.21.63,4.21,3.11s-2,3.13-4.21,3.13H46.76V87H45.45Zm1.31,5.07h4.72c2.18,0,3.29-.46,3.29-2s-1.11-2-3.29-2H46.76Z" style="fill: #231f20"/>
            <path d="M57.76,76.07h9.69v1.17H59.07v3.47h7v1.16h-7v3.91h8.56V87H57.76Z" style="fill: #231f20"/>
            <path d="M69.24,76.07h1.87l8.1,9v-9h1.32V87H79.21L70.5,77.24V87H69.24Z" style="fill: #231f20"/>
            <path d="M83.23,76.07H88.6c3.38,0,5.82,1.78,5.82,5.34,0,4.43-3.36,5.54-6.24,5.54h-5Zm1.32,9.71h3.84c1.08,0,4.68-.14,4.68-4.42,0-3.18-2.25-4.12-4.47-4.12h-4Z" style="fill: #231f20"/>
            <path d="M96.39,76.07h9.7v1.17H97.71v3.47h7v1.16h-7v3.91h8.56V87H96.39Z" style="fill: #231f20"/>
            <path d="M107.88,76.07h1.87l8.09,9v-9h1.32V87h-1.32l-8.7-9.71V87h-1.26Z" style="fill: #231f20"/>
            <path d="M126,77.24h-5.25V76.07h11.82v1.17h-5.25V87H126Z" style="fill: #231f20"/>
          </g>
        </g>
      </svg>
    </div>
  </a>
</div>
<div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: NEWS|url: /topics/2189-meat-and-poultry-industry-news" class="link2" href="/topics/2189-meat-and-poultry-industry-news">NEWS</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industry News|url: /topics/2189-meat-and-poultry-industry-news" class="link1" href="/topics/2189-meat-and-poultry-industry-news">Industry News</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Supplier News|url: /topics/2227-supplier-news" class="link1" href="/topics/2227-supplier-news">Supplier News</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Case Studies|url: /topics/9944-case-studies" class="link1" href="/topics/9944-case-studies">Case Studies</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Recalls|url: /topics/9938-meat-poultry-recalls" class="link1" href="/topics/9938-meat-poultry-recalls">Recalls</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Regulations|url: /topics/2275-regulations" class="link1" href="/topics/2275-regulations">Regulations</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: New Consumer Products|url: /topics/2184-new-consumer-products" class="link1" href="/topics/2184-new-consumer-products">New Consumer Products</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: PROFILES|url: /topics/2593-processor-profiles" class="link2" href="/topics/2593-processor-profiles">PROFILES</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Processor Profiles|url: /topics/2593-processor-profiles" class="link1" href="/topics/2593-processor-profiles">Processor Profiles</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Processor of the Year|url: /keywords/2017-processor-of-the-year" class="link1" href="/keywords/2017-processor-of-the-year">Processor of the Year</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 100 Processors|url: /articles/112908-meeting-challenges-with-optimism" class="link1" href="/articles/112908-meeting-challenges-with-optimism">Top 100 Processors</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MEAT PROCESSING|url: /topics/2228-meat-and-poultry-processing" class="link2" href="/topics/2228-meat-and-poultry-processing">MEAT PROCESSING</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: SUSTAINABILITY|url: /topics/2234-sustainability" class="link1" href="/topics/2234-sustainability">SUSTAINABILITY</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Processing|url: /topics/2228-meat-and-poultry-processing" class="link1" href="/topics/2228-meat-and-poultry-processing">Processing</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Packaging|url: /topics/2230-packaging" class="link1" href="/topics/2230-packaging">Packaging</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Ingredients|url: /topics/2232-ingredients" class="link1" href="/topics/2232-ingredients">Ingredients</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Formulation|url: /topics/7045-formulation-strategies" class="link1" href="/topics/7045-formulation-strategies">Formulation</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Food Safety|url: /topics/2231-food-safety" class="link1" href="/topics/2231-food-safety">Food Safety</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Special Reports|url: /topics/2594-special-reports" class="link1" href="/topics/2594-special-reports">Special Reports</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Commentary|url: /topics/5634-expert-commentary" class="link1" href="/topics/5634-expert-commentary">Commentary</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MIHOF|url: /meat-industry-hall-of-fame" class="link2" href="/meat-industry-hall-of-fame">MIHOF</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: EXCLUSIVES|url: #" class="link2" href="#">EXCLUSIVES</a><ul class='level2'><li class='level2-li first '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eNewsletters|url: https://bnp.dragonforms.com/loading.do?pk=X.W.ENEWS&amp;omedasite=NPeNews" class="link1" href="https://bnp.dragonforms.com/loading.do?pk=X.W.ENEWS&amp;omedasite=NPeNews">eNewsletters</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Events|url: /events" class="link1" href="/events">Events</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/2141" class="link1" href="/events/category/2141">Webinars</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Classifieds|url: /classifieds" class="link1" href="/classifieds">Classifieds</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: White Papers|url: /topics/9831-white-papers" class="link1" href="/topics/9831-white-papers">White Papers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Provisioner Store|url: /products" class="link1" href="/products">Provisioner Store</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" class="link1" href="https://www.clearseasresearch.com/">Market Research</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MEDIA|url: #" class="link2" href="#">MEDIA</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Podcasts|url: /podcasts" class="link1" href="/podcasts">Podcasts</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Interactive Product Spotlights|url: /keywords/10323-interactive-product-spotlight" class="link1" href="/keywords/10323-interactive-product-spotlight">Interactive Product Spotlights</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: DIRECTORY|url: /directories/2169-source-book" class="link2" href="/directories/2169-source-book">DIRECTORY</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sourcebook|url: /directories/2169-source-book" class="link1" href="/directories/2169-source-book">Sourcebook</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Directory eBook|url: https://digitaledition.provisioneronline.com/april-2022/sourcebook----cover/" class="link1" href="https://digitaledition.provisioneronline.com/april-2022/sourcebook----cover/">Directory eBook</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: INDEPENDENT PROCESSOR|url: /independent-processor" class="link2" href="/independent-processor">INDEPENDENT PROCESSOR</a></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: EMAGAZINE|url: /emagazine" class="link2" href="/emagazine">EMAGAZINE</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eMagazine|url: /emagazine" class="link1" href="/emagazine">eMagazine</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: ARCHIVE ISSUES|url: /publications/3" class="link1" href="/publications/3">ARCHIVE ISSUES</a><ul class='level3'><li class='level3-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Independent Processor|url: /publications/5" class="link1" href="/publications/5">Independent Processor</a></li><li class='level3-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: The National Provisioner|url: /publications/3" class="link1" href="/publications/3">The National Provisioner</a></li></ul></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Contact|url: /contactus" class="link1" href="/contactus">Contact</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link1" href="/advertise">Advertise</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: SUBSCRIBE|url: https://bnp.dragonforms.com/NPeMagazineSubscription?pk=X_W_HOME" class="link1" href="https://bnp.dragonforms.com/NPeMagazineSubscription?pk=X_W_HOME">SUBSCRIBE</a></li></ul></li></ul></div></div></nav></header>

      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container  ">
        



<article class="main-body page-article-show ">
  

    

    <span class="topics"><a class="topic" href="/topics/2189-meat-and-poultry-industry-news">Meat and Poultry Industry News</a><span class="del"></span><a class="topic" href="/topics/2184-new-consumer-products">New Consumer Products</a><span class="del"></span><a class="topic" href="/topics/2193-beef">Beef</a></span>

    


    <h1 class="headline">Black Angus Steakhouse launches meat market</h1>

      <h2 class="sub-headline">The Black Angus Market features a new retail line.</h2>

    <div class="author">By <a href="/authors/1995-industry-news">Industry News</a></div>

      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.provisioneronline.com/ext/resources/2022/12/19/Black-Angus-Steakhouse-logo.jpg?1671486901); background-size: cover"><img alt="Black Angus Steakhouse logo" loading="lazy" src="//www.provisioneronline.com/ext/resources/2022/12/19/Black-Angus-Steakhouse-logo.jpg?1671486901" /></div>

  </figure>


    <div class="article-date-social">
        <div class="date">December 19, 2022</div>

      <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
  <a class="addthis_button_facebook"></a>
  <a class="addthis_button_twitter"></a>
  <a class="addthis_button_linkedin"></a>
  <a class="addthis_button_print"></a>
  <a class="addthis_button_mailto"></a>

    <a class="addthis_button_comments at300b" target="_blank" href="http://www.bnpmedia.com/reprints">
      <span class="at-icon-wrapper" style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
        <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path
            d="M24.6363 14.1818H17.8181V7.36364C17.8181 6.61091 17.2072 6 16.4545 6H15.5454C14.7927 6 14.1818 6.61091 14.1818 7.36364V14.1818H7.36364C6.61091 14.1818 6 14.7927 6 15.5454V16.4545C6 17.2072 6.61091 17.8181 7.36364 17.8181H14.1818V24.6363C14.1818 25.389 14.7927 26 15.5454 26H16.4545C17.2072 26 17.8181 25.389 17.8181 24.6363V17.8181H24.6363C25.389 17.8181 26 17.2072 26 16.4545V15.5454C26 14.7927 25.389 14.1818 24.6363 14.1818Z"
            fill="white" />
        </svg>
      </span>
    </a>

  <a class="addthis_button_comments at300b" href="#comments">
    <span class="at-icon-wrapper"
      style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
      <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path
          d="M20 6H12C8.69167 6 6 8.69094 6 11.9984V16.6638C6 19.8596 8.51268 22.4795 11.6667 22.6531V25.4338C11.6667 25.746 11.9213 26 12.2343 26C12.384 26 12.5257 25.9406 12.6327 25.8336L13.258 25.2085C14.9 23.5666 17.0836 22.6621 19.4063 22.6621H20C23.3083 22.6621 26 19.9712 26 16.6638V11.9984C26 8.69094 23.3083 6 20 6ZM11.6667 15.664C10.9313 15.664 10.3333 15.0662 10.3333 14.3311C10.3333 13.5959 10.9313 12.9981 11.6667 12.9981C12.402 12.9981 13 13.5959 13 14.3311C13 15.0662 12.4017 15.664 11.6667 15.664ZM16 15.664C15.2647 15.664 14.6667 15.0662 14.6667 14.3311C14.6667 13.5959 15.2647 12.9981 16 12.9981C16.7353 12.9981 17.3333 13.5959 17.3333 14.3311C17.3333 15.0662 16.735 15.664 16 15.664ZM20.3333 15.664C19.598 15.664 19 15.0662 19 14.3311C19 13.5959 19.598 12.9981 20.3333 12.9981C21.0687 12.9981 21.6666 13.5959 21.6666 14.3311C21.6666 15.0662 21.0684 15.664 20.3333 15.664Z"
          fill="white" />
      </svg>
    </span>
  </a>
</div>
    </div>

    <div class="content">
      

    <div class="body gsd-paywall article-body"><p><u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3737790-1&amp;h=2130521530&amp;u=https%3A%2F%2Fwww.blackangus.com%2F&amp;a=Black+Angus+Steakhouse" target="_blank"></a></u><a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=3737790-1&amp;h=2130521530&amp;u=https%3A%2F%2Fwww.blackangus.com%2F&amp;a=Black+Angus+Steakhouse" target="_blank"></a><a href="https://www.blackangus.com/" rel="noopener noreferrer" target="_blank">Black Angus Steakhouse</a>, the original American steakhouse since 1964, is launching their holiday direct-to-consumer premium meats program through their online market. The <a href="https://www.blackangusmarket.com/sf-black-angus" id rel="noopener noreferrer" target="_blank">Black Angus Market</a><strong> </strong>features a new retail line of raw, hand-cut restaurant-quality steaks for consumers to cook and eat at home. The new line is designed for people who crave high-quality, USDA Choice meat, but prefer to cook in the comfort of their own kitchens.</p><p>The online market is offering $10 off of $50 in the month of December. U<span style="color: rgb(65, 65, 65); letter-spacing: normal; orphans: 2; text-align: left; white-space: normal; widows: 2; word-spacing: 0px; display: inline !important; float: none;">se promo code 10$OFF at checkout to receive the discount. </span></p><div class="advertisement" id="div-gpt-ad-article-body-mrect1"></div><p>"We are thrilled to expand our Black Angus Market, especially because fans love our quality meats and now they can create their own steakhouses in the comforts of their homes," said Deborah Shapiro, vice president of growth for Black Angus Steakhouse. "Our steakhouse brand is excited to expand its customer loyalty [by] offering discounted offers throughout the holiday season."</p><p>The Black Angus Market features their signature meats, seafood and seasonings that may be conveniently ordered online. In addition to direct shipping, the market also offers pickup at Black Angus restaurants or delivery through DoorDash and UberEats. For those looking to pick up at their local restaurant, they are encouraged to place their order online at <a href="https://www.blackangusmarket.com/sf-black-angus" rel="noopener noreferrer" target="_blank">https://blackangusmarket.com</a>.</p><div class="advertisement" id="div-gpt-ad-sidebar-sky-mobile"></div><p>To further add to the experience at home, customers can check out recipes from <a href="https://www.blackangusmarket.com/sf-black-angus" rel="noopener noreferrer" target="_blank">the Black Angus Steakhouse website</a> and <a href="https://www.youtube.com/c/BlackAngusSteakhouseTV" rel="noopener noreferrer" target="_blank">YouTube channel</a>. With Chef Fernando's tips and tricks, consumers can take their favorite meats and seafood to the next level.</p><div class="advertisement" id="div-gpt-ad-article-body-mrect2"></div><p>Black Angus features Certified Angus Beef and USDA Choice steaks that are expertly hand-cut and trimmed by their chefs to maximize freshness. All their steaks are aged at least 21 days to develop deep, beefy flavors and ensure tenderness. Black Angus has a heritage of providing quality products at affordable prices.</p><div class="advertisement" id="div-gpt-ad-article-body-mrect2-mobile"></div><p>For more information about Black Angus Steakhouse and the Black Angus Market, visit <a href="https://www.blackangus.com/" rel="noopener noreferrer" target="_blank">www.BlackAngus.com</a> or <a href="https://www.blackangusmarket.com/sf-black-angus" rel="noopener noreferrer" target="_blank">www.BlackAngusMarket.com</a>. Follow them on Facebook or Instagram @BlackAngusSteakhouse.</p><p><em>Source: </em><span style="color: rgb(55, 55, 55); letter-spacing: normal; orphans: 2; text-align: start; white-space: normal; widows: 2; word-spacing: 0px; display: inline !important; float: none;"><em>Black Angus Steakhouse</em></span>
</p></div>

    


    </div>

  <div class="article-keywords">
    <div class="tags">KEYWORDS:  <a href="/keywords/12957-black-angus-steakhouse">Black Angus Steakhouse</a>   <a href="/keywords/5302-new-consumer-products">new consumer products</a>   <a href="/keywords/11200-online-sales">online sales</a>   <a href="/keywords/807-steakhouses">steakhouses</a>   <a href="/keywords/2873-steaks">steaks</a></div>
  </div>


  <div class="share-this">
    <h3 class="share-this__title">Share This Story</h3>

    <div class="addthis_toolbox addthis_default_style addthis_32x32_style">
  <a class="addthis_button_facebook"></a>
  <a class="addthis_button_twitter"></a>
  <a class="addthis_button_linkedin"></a>
  <a class="addthis_button_print"></a>
  <a class="addthis_button_mailto"></a>

    <a class="addthis_button_comments at300b" target="_blank" href="http://www.bnpmedia.com/reprints">
      <span class="at-icon-wrapper" style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
        <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
          <path
            d="M24.6363 14.1818H17.8181V7.36364C17.8181 6.61091 17.2072 6 16.4545 6H15.5454C14.7927 6 14.1818 6.61091 14.1818 7.36364V14.1818H7.36364C6.61091 14.1818 6 14.7927 6 15.5454V16.4545C6 17.2072 6.61091 17.8181 7.36364 17.8181H14.1818V24.6363C14.1818 25.389 14.7927 26 15.5454 26H16.4545C17.2072 26 17.8181 25.389 17.8181 24.6363V17.8181H24.6363C25.389 17.8181 26 17.2072 26 16.4545V15.5454C26 14.7927 25.389 14.1818 24.6363 14.1818Z"
            fill="white" />
        </svg>
      </span>
    </a>

  <a class="addthis_button_comments at300b" href="#comments">
    <span class="at-icon-wrapper"
      style="background-color: #595959; line-height: 32px; height: 32px; width: 32px;">
      <svg width="32" height="32" viewBox="0 0 32 32" fill="none" xmlns="http://www.w3.org/2000/svg">
        <path
          d="M20 6H12C8.69167 6 6 8.69094 6 11.9984V16.6638C6 19.8596 8.51268 22.4795 11.6667 22.6531V25.4338C11.6667 25.746 11.9213 26 12.2343 26C12.384 26 12.5257 25.9406 12.6327 25.8336L13.258 25.2085C14.9 23.5666 17.0836 22.6621 19.4063 22.6621H20C23.3083 22.6621 26 19.9712 26 16.6638V11.9984C26 8.69094 23.3083 6 20 6ZM11.6667 15.664C10.9313 15.664 10.3333 15.0662 10.3333 14.3311C10.3333 13.5959 10.9313 12.9981 11.6667 12.9981C12.402 12.9981 13 13.5959 13 14.3311C13 15.0662 12.4017 15.664 11.6667 15.664ZM16 15.664C15.2647 15.664 14.6667 15.0662 14.6667 14.3311C14.6667 13.5959 15.2647 12.9981 16 12.9981C16.7353 12.9981 17.3333 13.5959 17.3333 14.3311C17.3333 15.0662 16.735 15.664 16 15.664ZM20.3333 15.664C19.598 15.664 19 15.0662 19 14.3311C19 13.5959 19.598 12.9981 20.3333 12.9981C21.0687 12.9981 21.6666 13.5959 21.6666 14.3311C21.6666 15.0662 21.0684 15.664 20.3333 15.664Z"
          fill="white" />
      </svg>
    </span>
  </a>
</div>
  </div>

    <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align: right;">
<a href="https://bnp.dragonforms.com/NPeMagazineSubscription?pk=X_W_ARTCL" target="_blank"><img alt="Subscribe to The National Provisioner" src="/ext/resources/Static-Images/NP-subscribe.png"></a></p>

<p id="np_news_personalization"></p>
        </div>

    </div>
  </section>


  

    <div class="pager">
  
  
</div>


  <div id="comments"></div>
  
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=https://www.provisioneronline.com/user/postlogin?redirect=https://www.provisioneronline.com/&amp;omedasite=BNP6357_PROVIS550create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/113951-black-angus-steakhouse-launches-meat-market/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="4tN0+yYaujZcYlhtwpvfqzipadqZYeRL2LhHeS7wIjzqjkzGPMtXkRITG6bYsGpq4rBDNdXBJUYcg6iPQoxD3A==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


</article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" loading="lazy" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eMagazine Subscriptions|https://bnp.dragonforms.com/NPeMagazineSubscription?pk=X_W_HOME" target="_blank" href="https://bnp.dragonforms.com/NPeMagazineSubscription?pk=X_W_HOME">eMagazine Subscriptions</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eNewsletters|/newsletters" href="/newsletters">eNewsletters</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP6357_PROVIS550create&amp;pk=RHOME" target="_blank" href="https://bnp.dragonforms.com/BNP6357_PROVIS550create&amp;pk=RHOME">Online Registration</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscription Customer Service|/customerservice" href="/customerservice">Subscription Customer Service</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Connect with The National Provisioner|/connect" href="/connect">Connect with The National Provisioner</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

          <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
  <div data-carousel="true" data-max-thumbnails-visible="4" data-max-videos-visible="4" data-player-url="/videos" data-playlist-id="789514826001" data-randomize-videos="false" data-video-play-arrow="/images/video/play_arrow3.png">
  </div>
</div>
        </div>

    </div>
  </section>


          <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>


    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

      <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>

      
    
        <section id="popular-stories" class="popular-stories ">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a title="Red Lobster introduces Cheddar Bay Shrimp" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.provisioneronline.com/articles/113815-red-lobster-introduces-cheddar-bay-shrimp" href="https://www.provisioneronline.com/articles/113815-red-lobster-introduces-cheddar-bay-shrimp">


          <div class="popular-stories__image">
            <img alt="Red Lobster New Cheddar Bay Shrimp" loading="lazy" src="https://www.provisioneronline.com/ext/resources/2022/11/29/Red_Lobster_NEW_Cheddar_Bay_Shrimp.jpg?crop=true&amp;height=100&amp;t=1669735023&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Red Lobster introduces Cheddar Bay Shrimp
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Investing in people at Greater Omaha Packing" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.provisioneronline.com/articles/113802-investing-in-people-at-greater-omaha-packing" href="https://www.provisioneronline.com/articles/113802-investing-in-people-at-greater-omaha-packing">


          <div class="popular-stories__image">
            <img alt="mo-gdid.jpg" loading="lazy" src="https://www.provisioneronline.com/ext/resources/2022/11/22/mo-gdid.jpg?crop=true&amp;height=100&amp;t=1669347011&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Investing in people at Greater Omaha Packing
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Seattle Fish Co. CEO discusses Lombardi Bros. Meats acquisition" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.provisioneronline.com/articles/113891-seattle-fish-co-ceo-discusses-lombardi-bros-meats-acquisition" href="https://www.provisioneronline.com/articles/113891-seattle-fish-co-ceo-discusses-lombardi-bros-meats-acquisition">


          <div class="popular-stories__image">
            <img alt="seattle fish video.png" loading="lazy" src="https://www.provisioneronline.com/ext/resources/2022/12/09/seattle-fish-video.png?crop=true&amp;height=100&amp;t=1670896227&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Seattle Fish Co. CEO discusses Lombardi Bros. Meats acquisition
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <style>
	.custom-cc {
		text-align: center; margin-left: auto; margin-right: auto; max-width: 300px; padding: 4px; background-image: url("/ext/resources/Custom-Content/preview-full-NP_image-%281%29.jpg"); background-size: cover;
	}
	
	.custom-cc img {
		width: 95%; height: auto; margin-left: auto; margin-right: auto;
	}
	
	.custom-cc .custom-cc-body {
		width: 90%; margin-left: auto; margin-right: auto; padding-bottom: 4px;
	}
	
	.custom-cc .custom-cc-button {
		width: 75%; margin-left: auto; margin-right: auto; padding: 10px 4px; background-color: #A32F3D; color: #ffffff; text-transform: uppercase; font-weight: bold; display: block; border-radius: 10px; margin-bottom: 4px;
	}

</style>

<!--
<div>
	<a data-eventaction="inside-middle-right-ec" data-eventcategory="click" data-eventlabel="https://www.provisioneronline.com/articles/110939-the-2021-top-100-report-staying-afloat" data-eventname="ec-unique-name-link" href="https://www.provisioneronline.com/articles/110939-the-2021-top-100-report-staying-afloat" target="_blank"><img alt="The National Provisioner 2021 Top 100 Meat and Poultry Processors" src="/ext/resources/Custom-Content/2021/redesignCC/NP-2021Top100Processors-315.png" style="margin-top: 20px;"></a></div>



<a data-eventaction="inside-middle-right-ec" data-eventcategory="click" data-eventlabel="https://twitter.com/natprovisioner" data-eventname="ec-unique-name-link" href="https://twitter.com/natprovisioner" target="_blank"><img alt="National Provisioner Twitter" src="/ext/resources/Custom-Content/2021/NP_twitter_head_315px.png" style="display: block; border: 1px solid silver; margin-top: 20px;"></a>

<div>
	<a data-eventaction="inside-middle-right-ec" data-eventcategory="click" data-eventlabel="https://onlinexperiences.com/Launch/QReg/ShowUUID=C57181B6-7997-463D-85D2-995A3CEAD406&LangLocaleID=1033&AffiliateData=CustomContent" data-eventname="ec-unique-name-link" href="https://onlinexperiences.com/Launch/QReg/ShowUUID=C57181B6-7997-463D-85D2-995A3CEAD406&LangLocaleID=1033&AffiliateData=CustomContent" target="_blank"><img alt="Improve Freezing Performance and quality with companion cryogenic systems" src="/ext/resources/Custom-Content/2022/8.31_NP_LINDE_315x336_customcontent.png" style="display: block; border: 1px solid silver; margin-top: 20px;"></a></div>

<br>

<div class="custom-cc">
	<img src="/ext/resources/Custom-Content/RFP-logo-notag.png" alt="National Provisioners Buyers Guide and Sourcebook">
	<div class="custom-cc-body">

		<p>Submit a Request for Proposal (RFP) to suppliers of your choice with details on what you need with a click of a button </p>
		<a href="/rfps/new"><span class="custom-cc-button">Start your RFP</span></a>

		<p>Browse our Source Book for suppliers of equipment and materials for the meat, poultry and seafood marketplace.</p>
		<a href="/directories/2169-source-book"><span class="custom-cc-button">Find Suppliers</span></a>
	</div> -->

        </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">May 8, 2023</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Food Safety Summit" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.provisioneronline.com/events/1076-food-safety-summit" href="https://www.provisioneronline.com/events/1076-food-safety-summit">Food Safety Summit</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><style>
#imgLogo {
  	width:55%; float:left; margin-right: 2%;
  }
  
  @media only screen and (max-width: 600px) { 
  	#imgLogo {
  	width:100%; float:none; margin-right: 0;
  }
  }
</style>

<img id="imgLogo" src="/ext/resources/2022/02/food_safety_summit_logo.png">

<p>The 25th annual Food Safety Summit is the industry's premier event connecting food safety professionals throughout the supply chain with timely, actionable information and practical solutions to improve food safety! Learn about the most recent outbreaks, contaminants, and regulations from leading subject matter experts. Evaluate the most effective solutions with interactive exhibits from leading suppliers. Connect and network with a community of food safety professionals throughout the supply chain. </p></div>
        </div>
        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">January 1, 2030</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Webinar Sponsorship Information" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.provisioneronline.com/events/916-webinar-sponsorship-information" href="https://www.provisioneronline.com/events/916-webinar-sponsorship-information">Webinar Sponsorship Information</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p>For webinar sponsorship information, visit <a href="http://www.bnpevents.com/webinars" target="_blank">www.bnpevents.com/webinars</a> or email <a href="mailto:webinars@bnpmedia.com?subject=The National Provisioner%20Sponsorship%20Info">webinars@bnpmedia.com</a>.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a data-eventname="featured-upcoming-events-more-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-link" data-eventlabel="https://www.provisioneronline.com/events" class="more" href="https://www.provisioneronline.com/events">View All</a>
        <a data-eventname="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-submit-link" data-eventlabel="https://www.provisioneronline.com/events/new" class="more" href="https://www.provisioneronline.com/events/new">Submit An Event</a>
    </div>
  </div>
</section>



    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a class="featured-product__thumbnail" data-eventname="featured-product-image" data-eventcategory="click" data-eventaction="featured-product-image" data-eventlabel="/products/622-advances-in-meat-processing-technology" href="/products/622-advances-in-meat-processing-technology"><img alt="Advances in Meat Processing Technology" loading="lazy" src="//www.provisioneronline.com/ext/resources/images/2019/thumb/advances.jpg?1552860685" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a class="featured-product__headline-link" data-eventname="featured-product-headline-link" data-eventcategory="click" data-eventaction="featured-product-headline-link" data-eventlabel="/products/622-advances-in-meat-processing-technology" href="/products/622-advances-in-meat-processing-technology">Advances in Meat Processing Technology</a>
        </h1>

      </article>
  </div>

  <a class="featured-products__more-link" data-eventname="featured-product-more-link" data-eventcategory="click" data-eventaction="featured-product-more-link" data-eventlabel="/products" href="/products">See More Products</a>
</section>



    
  </div>
</aside>


        <div class="article-container ">
          

  
<section class="related-articles ">
  <h1 class="related-articles__title">Related Articles</h1><ul class="related-articles__items">
    
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--article"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.provisioneronline.com/articles/112562-arbys-to-launch-first-burger-product" href="https://www.provisioneronline.com/articles/112562-arbys-to-launch-first-burger-product"><img class="related-articles__image-thumb" alt="Arby&#39;s to launch its first burger" title="Arby&#39;s to launch its first burger" width="200" height="200" loading="lazy" src="https://www.provisioneronline.com/ext/resources/Industry-News/ARB22_WAGYU_Kitchen2-(002).jpg?height=200&amp;t=1653543670&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.provisioneronline.com/articles/112562-arbys-to-launch-first-burger-product" href="https://www.provisioneronline.com/articles/112562-arbys-to-launch-first-burger-product">Arby's launches limited-edition Wagyu Steakhouse Burgers</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.provisioneronline.com/articles/112562-arbys-to-launch-first-burger-product" href="https://www.provisioneronline.com/articles/112562-arbys-to-launch-first-burger-product">See More</a></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--article"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.provisioneronline.com/articles/104150-hormel-black-label-bacon-introduces-the-black-market" href="https://www.provisioneronline.com/articles/104150-hormel-black-label-bacon-introduces-the-black-market"><img class="related-articles__image-thumb" alt="newproducts.jpg" title="newproducts.jpg" width="200" height="200" loading="lazy" src="https://www.provisioneronline.com/ext/resources/images/Responsive-Default-Images/newproducts.jpg?height=200&amp;t=1470165031&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.provisioneronline.com/articles/104150-hormel-black-label-bacon-introduces-the-black-market" href="https://www.provisioneronline.com/articles/104150-hormel-black-label-bacon-introduces-the-black-market">HORMEL BLACK LABEL Bacon introduces The Black Market</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.provisioneronline.com/articles/104150-hormel-black-label-bacon-introduces-the-black-market" href="https://www.provisioneronline.com/articles/104150-hormel-black-label-bacon-introduces-the-black-market">See More</a></div></article>
</li>  
<li class="related-articles__item">
  <article class="related-articles__article -has-image related-articles--article"><figure class="related-articles__image"><a class="related-articles__thumbnail-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-image" data-eventlabel="https://www.provisioneronline.com/articles/108205-the-meatless-farm-co-launches-into-the-us-with-the-debut-of-its-meat-free-products-at-whole-foods-market-locations-nationwide" href="https://www.provisioneronline.com/articles/108205-the-meatless-farm-co-launches-into-the-us-with-the-debut-of-its-meat-free-products-at-whole-foods-market-locations-nationwide"><img class="related-articles__image-thumb" alt="newsbriefs" title="newsbriefs" width="200" height="200" loading="lazy" src="https://www.provisioneronline.com/ext/resources/images/Responsive-Default-Images/newsbriefs.jpg?height=200&amp;t=1559151764&amp;width=200" /></a></figure><div class="related-articles__details related-articles__details-1"><h1 class="related-articles__headline"><a class="related-articles__article-title-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-headline" data-eventlabel="https://www.provisioneronline.com/articles/108205-the-meatless-farm-co-launches-into-the-us-with-the-debut-of-its-meat-free-products-at-whole-foods-market-locations-nationwide" href="https://www.provisioneronline.com/articles/108205-the-meatless-farm-co-launches-into-the-us-with-the-debut-of-its-meat-free-products-at-whole-foods-market-locations-nationwide">The Meatless Farm Co. launches into the U.S. with the debut of its meat-free products at Whole Foods Market Locations Nationwide</a></h1><a class="related-articles__more-link" data-eventname="related-articles" data-eventcategory="click" data-eventaction="related-articles-more-link" data-eventlabel="https://www.provisioneronline.com/articles/108205-the-meatless-farm-co-launches-into-the-us-with-the-debut-of-its-meat-free-products-at-whole-foods-market-locations-nationwide" href="https://www.provisioneronline.com/articles/108205-the-meatless-farm-co-launches-into-the-us-with-the-debut-of-its-meat-free-products-at-whole-foods-market-locations-nationwide">See More</a></div></article>
</li>  

</ul>
</section>
  
  
  

  

  <div class="lightbox" id="lightbox"><span class="lightbox__close">&times;</span><div class="lightbox__content"><div class="lightbox__image-container"><button class="lightbox__prev"></button><button class="lightbox__next"></button></div></div></div>

  <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>
  
        </div>
      </div>

      <section class="editorial-content home-promotion-area" style="background-image: url(&#39;https://www.provisioneronline.com/ext/resources/Custom-Content/NP_webimage.jpg?1620052588&#39;)"><div class="home-promotion-area__lines-left"><span class="home-promotion-area__line-one"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-five"></span></div><div class="home-promotion-area__lines-right"><span class="home-promotion-area__line-five"></span><span class="home-promotion-area__line-four"></span><span class="home-promotion-area__line-three"></span><span class="home-promotion-area__line-two"></span><span class="home-promotion-area__line-one"></span></div><div class="home-promotion-area__wrapper"><h1 class="home-promotion-area__headline">Get our new eMagazine delivered to your inbox every month.</h1><h2 class="home-promotion-area__sub-headline">Stay in the know with The National Provisioner's comprehensive coverage of the meat and poultry processing industry.</h2><a class="home-promotion-area__link" href="https://bnp.dragonforms.com/NPeMagazineSubscription?pk=X_W_PROMOEC">SUBSCRIBE TODAY!</a></div></section><div class="main-footer" id="main-footer"><div class="wrapper"><nav class="main-footer-nav-v2"><nav id="main-footer-nav-v2" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Proteins|" href="">Proteins</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Beef|/topics/2193-beef" href="/topics/2193-beef">Beef</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Pork|/topics/2194-pork" href="/topics/2194-pork">Pork</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Chicken|/topics/2235-chicken" href="/topics/2235-chicken">Chicken</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Turkey|/topics/2236-turkey" href="/topics/2236-turkey">Turkey</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Burgers|/topics/7044-burgers" href="/topics/7044-burgers">Burgers</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Sausage
|/topics/2249-sausage" href="/topics/2249-sausage">Sausage
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Bacon
|/topics/2250-bacon" href="/topics/2250-bacon">Bacon
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Deli
|/topics/2251-deli" href="/topics/2251-deli">Deli
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Seafood
|/topics/2252-seafood" href="/topics/2252-seafood">Seafood
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Lamb / Veal|/topics/2253-lamb-veal" href="/topics/2253-lamb-veal">Lamb / Veal</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="More|/wantmore" href="/wantmore">More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Want More|/wantmore" href="/wantmore">Want More</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Connect|/connect" href="/connect">Connect</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Partners|/partners" href="/partners">Partners</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Food &amp; Beverage Brands|/foodandbeverage" href="/foodandbeverage">Food &amp; Beverage Brands</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="List Rental|https://www.bnpmedia.com/direct-marketing/" target="_blank" href="https://www.bnpmedia.com/direct-marketing/">List Rental</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" target="_blank" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Expert Commentary|/articles/topic/5634-expert-commentary" href="/articles/topic/5634-expert-commentary">Expert Commentary</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Editors Viewpoint|/topics/2254-editors-viewpoint" href="/topics/2254-editors-viewpoint">Editors Viewpoint</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Fight for Food Safety|/topics/2212-fight-for-food-safety" href="/topics/2212-fight-for-food-safety">Fight for Food Safety</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Legislative|/topics/2375-legislative" href="/topics/2375-legislative">Legislative</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Advertise With Us|/advertise" href="/advertise">Advertise With Us</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Subscribe|https://bnp.dragonforms.com/NPeMagazineSubscription?pk=X_W_HOME" target="_blank" href="https://bnp.dragonforms.com/NPeMagazineSubscription?pk=X_W_HOME">Subscribe</a></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="Privacy|https://www.bnpmedia.com/privacy" target="_blank" href="https://www.bnpmedia.com/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY POLICY|https://www.bnpmedia.com/privacy" target="_blank" href="https://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="TERMS &amp; CONDITIONS|https://www.bnpmedia.com/terms" target="_blank" href="https://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|https://www.bnpmedia.com/do-not-sell" target="_blank" href="https://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="PRIVACY REQUEST|https://www.bnpmedia.com/data-request" target="_blank" href="https://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="ACCESSIBILITY|https://www.bnpmedia.com/accessibility" target="_blank" href="https://www.bnpmedia.com/accessibility">ACCESSIBILITY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav-v2" data-eventcategory="click" data-eventaction="main-footer-nav-v2-link" data-eventlabel="UPDATE MY PREFERENCES|https://bnp.dragonforms.com/np_pref1?pk=X_W_PPFTR " target="_blank" href="https://bnp.dragonforms.com/np_pref1?pk=X_W_PPFTR ">UPDATE MY PREFERENCES</a></li></ul></li></ul></div></nav></nav></div><div class="main-footer__copyright"><div class="wrapper"><p class="copyright">Copyright &copy;2022. All Rights Reserved BNP Media.</p><p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p></div></div></div>
    </div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"Black Angus Steakhouse launches meat market","description":"\u003cp\u003e\u003cspan style=\"color: rgb(65, 65, 65); letter-spacing: normal; orphans: 2; text-align: left; white-space: normal; widows: 2; word-spacing: 0px; display: inline !important; float: none;\"\u003eThe new line is designed for people who crave high-quality, USDA Choice meat, but prefer to cook in the comfort of their own kitchens.\u003c/span\u003e\n\n\u003c/p\u003e","publisher":{"@type":"Organization","name":"The National Provisioner","logo":{"@type":"ImageObject","url":"https://www.provisioneronline.com/ext/resources/files/National-Provisioner.png"}},"image":{"@type":"ImageObject","url":"https://www.provisioneronline.com/ext/resources/2022/12/19/Black-Angus-Steakhouse-logo.jpg?t=1671486901\u0026width=696"},"author":{"@type":"Person","name":"Industry News"},"datePublished":"2022-12-19T16:10:00-05:00","dateModified":"2022-12-19T17:12:17-05:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.provisioneronline.com/articles/113951-black-angus-steakhouse-launches-meat-market","dateCreated":"2022-12-19T16:10:00-05:00","creator":["Industry News"],"keywords":["steakhouses","steaks","new consumer products","online sales","Black Angus Steakhouse"],"thumbnailUrl":"https://www.provisioneronline.com/ext/resources/2022/12/19/Black-Angus-Steakhouse-logo.jpg?t=1671486901\u0026width=696","articleSection":"Meat and Poultry Industry News"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });

    $(function() {
        require(['bundle/lightbox.bundle'], function(LightBox){
          new LightBox.default('#lightbox');

          $('.photo-gallery-embed').each(function() {
            new LightBox.PhotoGalleryEmbed(this)
          })
        });
    })
  </script>
  <iframe width="0" height="0" name="Trade Desk Tracking - IP1715109 RDSeminar_CORE_RT" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/v79hgpl/iframe"></iframe>

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Provisioner Online~IP159585
URL of the webpage where the tag is expected to be placed: http://www.provisioneronline.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 10/08/2015
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=provi0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=provi0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

