





<!DOCTYPE html>
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->
  <head>
    
    <link href="https://www.provisioneronline.com/articles/109871-stuck-at-home-for-the-holidays" rel="canonical" />
    
    <meta name="csrf-param" content="authenticity_token"/>
<meta name="csrf-token" content="c4tnRhnMKRe61MB9NlHTB9uZ9gozQBrG5OWyUB0Id95yQHyEz3xHkIvzXk6ZdO&#x2F;467tvRCc1HJT2lfboymvxGg=="/>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta name="description" content="As much as we may hope for traditional gatherings over the holidays, this year’s celebrations will certainly look different because of COVID-19. But younger consumers were already driving changes to holiday celebrations. Our holiday meals may not look the same this year, but still have opportunities to offer comforting nostalgia or experiment with smaller, unique offerings of protein. “As much as we talk about the changing food culture, some things are very much the same,” says Anne-Marie Roerink at 210 Analytics, in San Antonio. “And . . .">
    <meta name="keywords" content="COVID-19,christmas,home-cooked dinners,thanksgiving">
    
    <link rel="alternate" type="application/rss+xml" title="The National Provisioner  RSS Feed" href="https://www.provisioneronline.com/rss/articles" />
    
    <meta property="og:title" content="(Stuck at) Home for the holidays?" />
<meta property="og:description" content="As much as we may hope for traditional gatherings over the holidays, this year’s celebrations will certainly look different because of COVID-19. But younger consumers were already driving changes to holiday celebrations. " />
<meta property="og:author" content="Megan Pellegrini" />
<meta property="og:url" content="https://www.provisioneronline.com/articles/109871-stuck-at-home-for-the-holidays?v=preview" />
<meta property="og:image" content="https://www.provisioneronline.com/ext/resources/Issues/2020/September/Holidays/0920_NP_formstrat_img1.jpg?height=635&t=1599061914&width=1200" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="550" />
<meta property="og:type" content="Article" />
<meta name="twitter:title" content="(Stuck at) Home for the holidays?" />
<meta name="twitter:description" content="As much as we may hope for traditional gatherings over the holidays, this year’s celebrations will certainly look different because of COVID-19. But younger consumers were already driving changes to holiday celebrations. " />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://www.provisioneronline.com/ext/resources/Issues/2020/September/Holidays/0920_NP_formstrat_img1.jpg?1599061914" />
      
  
  
  <meta name="msapplication-TileColor" content="#FFFFFF">
<meta name="msapplication-TileImage" content="/images/favicon/mstile-144.png">
<link rel="icon" type="image/x-icon" href="/images/favicon/favicons.ico" sizes="16x16 32x32 48x48 64x64" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-152.png" sizes="152x152" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-144.png" sizes="144x144" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-120.png" sizes="120x120" />
<link rel="apple-touch-icon-precomposed" type="image/x-icon" href="/images/favicon/apple-touch-icon-72.png" sizes="72x72" />

    <script src="//s7.addthis.com/js/300/addthis_widget.js#pubid= ra-5159f27a1160d2b2"></script>
<meta content="true" name="has-log-view" />
    <title>(Stuck at) Home for the holidays? | 2020-09-07 | The National Provisioner</title>
    <link rel="stylesheet" media="screen" href="/stylesheets/application.css" />
      <link rel="stylesheet" media="print" href="/stylesheets/print.css" />
  <link rel="dns-prefetch" href="//fonts.googleapis.com">
  <link rel="preconnect" href="//fonts.gstatic.com/" crossorigin>
    <link href='//fonts.googleapis.com/css?family=PT+Serif|Open+Sans:400,700|Open+Sans+Condensed:300' rel='stylesheet'>

    <link rel="stylesheet" media="screen" href="/ext/resources/provisioneronline.css" />
    <script src="/javascripts/jade.default.min.js"></script>
<script src="/javascripts/application.js"></script>
    
    
<!-- dataLayer scripts, place in head before GTM snippet -->
<script>var dataLayer = window.dataLayer = window.dataLayer || [];</script>
    <script>
      dataLayer.push({"id":109871,"topics":["Meat and Poultry Processing","Turkey","Featured on Home Page"],"title":"(Stuck at) Home for the holidays?","keywords":["home-cooked dinners","christmas","thanksgiving","COVID-19"],"page_type":["articles"],"date_posted":"09/07/2020","gated":true,"kicker":"Formulation Strategies | Holiday Dinners","registered":false,"author":["Megan Pellegrini"],"sponsored":false,"subscribed_user":false});
    </script>

<!-- End dataLayer -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PRZMVCV');</script>
<!-- End Google Tag Manager -->

    <script>
  window.epub = window.epub || {};

    window.epub['AD_HISTORY_ENABLED'] = false;
</script>

      <script>
    var browserIncognitoMessage = '<div id="article-incognito-message" class="article-incognito-message">'+ "You are browsing a metered article in Incognito Mode.<br />Please <a href=\"/user/login\">login<\/a> to view the full article." +'</div>';

    function isPrivateMode() {
      return new Promise(function detect(resolve) {
        var yes = function() { resolve(true); }; // is in private mode
        var not = function() { resolve(false); }; // not in private mode

        function detectChromeOpera() {
          // https://developers.google.com/web/updates/2017/08/estimating-available-storage-space
          var isChromeOpera = /(?=.*(opera|chrome)).*/i.test(navigator.userAgent) && navigator.storage && navigator.storage.estimate;
          if (isChromeOpera) {
            navigator.storage.estimate().then(function(data) {
              return data.quota < 120000000 ? yes() : not();
            });
          }
          return !!isChromeOpera;
        }

        function detectFirefox() {
          var isMozillaFirefox = 'MozAppearance' in document.documentElement.style;
          if (isMozillaFirefox) {
            if (indexedDB == null) yes();
            else {
              var db = indexedDB.open('inPrivate');
              db.onsuccess = not;
              db.onerror = yes;
            }
          }
          return isMozillaFirefox;
        }

        function detectSafari() {
          var isSafari = navigator.userAgent.match(/Version\/([0-9\._]+).*Safari/);
          if (isSafari) {
            var version = parseInt(isSafari[1], 10);
            if (version >= 11) {
              try {
                window.openDatabase(null, null, null, null);
                return off();
              } catch (_) {
                return on();
              };
            } else if (version < 11) {
              return testLocalStorage();
            }
          }

          return !!isSafari;
        }

        function detectEdgeIE10() {
          var isEdgeIE10 = !window.indexedDB && (window.PointerEvent || window.MSPointerEvent);
          if (isEdgeIE10) yes();
          return !!isEdgeIE10;
        }

        // when a browser is detected, it runs tests for that browser
        // and skips pointless testing for other browsers.
        if (detectChromeOpera()) return;
        if (detectFirefox()) return;
        if (detectSafari()) return;
        if (detectEdgeIE10()) return;

        // default navigation mode
        return not();
      });
    }

    isPrivateMode().then(function(isPrivateMode){
      var isPreviewPage = function() {
        return location.search && location.search.indexOf('v=preview') > -1;
      };

      // Incognito, Private mode detected — or cookies are disabled
      if (!isPreviewPage() && isPrivateMode) {
        // Replace the article body for those that interrupt the redirect.
        // sites use either .page-articles-show OR .page-article-show, need to account for both
        var $page = document.querySelector('.page-articles-show') ? $('.page-articles-show') : $('.page-article-show');
        $page.find('.body').html(browserIncognitoMessage);

        window.location.replace(window.location.href + (!!location.search ? '&v=preview' : '?v=preview'));
      }
    })
  </script>
  <!--[if lt IE 9]><script src="/javascripts/vendor/es5-shim.min.js"></script><![endif]-->
  <script>
  var googletag = {
    cmd: []
  };

  var targeting = {"id":"109871","topic":["meat_and_poultry_processing","turkey","featured_on_home_page"],"topic_id":["2228","2236","5630"],"page_type":["articles"],"keyword":["home_cooked_dinners","christmas","thanksgiving","covid_19"],"reg_user":"false","page_name":"_stuck_at__home_for_the_holidays_","subscribed_user":"false"};
</script>

<script>window.vpb={singleDisplayMode:true};var dayMs = 36e5, cb = parseInt(Date.now() / dayMs),vpbSrc = "//player.mediafuse.com/prebidlink/" + cb + "/wrapper_hb_302826_5912.js", gptSrc = "//securepubads.g.doubleclick.net/tag/js/gpt.js", c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement("script"); s.src = src; c.appendChild(s); s.onload = cb; s.onerror = cb; return s; } loadScript(vpbSrc, function() { loadScript(gptSrc); })</script>

  
<script>var $hasLogViewMeta = $('meta[name=has-log-view]').attr('content');
var $logViewUrlMeta = $('meta[name=log-view-url]').attr('content');
if($hasLogViewMeta === 'true') {
  var baseLogUrl = typeof $logViewUrlMeta === "undefined" ? window.location.pathname : $logViewUrlMeta
  var logUrl = baseLogUrl + '/log_view' + window.location.search;
  if (typeof navigator.sendBeacon === 'function') {
    navigator.sendBeacon(logUrl);
  } else {
    // Gotta love IE
    $.post(logUrl);
  }
}  </script>
  </head>
  <body data-controller="articles" data-action="show" data-article-requires-registration="true" data-article-requires-subscription="false" data-prestitial-ad="false" data-poststitial-ad="false" data-dfp-prefix="/52040140/np" data-ad-unit-prefix="null" data-is-microsite="0">
    
    
    
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PRZMVCV"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
    <section class="cookie-policy" id="cookie-policy"><div class="cookie-policy__body"><style>@charset "utf-8";

.mobileShow {display: none;} 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
      .mobileShow {display: inline;}
}

  .mobileHide { display: inline; } 

  /* Smartphone Portrait and Landscape */ 
  @media only screen 
    and (min-device-width : 320px) 
    and (max-device-width : 480px){ 
     .mobileHide { display: none;}
  }


summary {
  color:#2fbbc5;

font-family:'Lato', sans-serif; 
font-weight:200; 
font-size:12px;
}

summary:hover {
opacity:0.8;
    filter: alpha(opacity=80); /* For IE8 and earlier */
}
</style>

<div class="mobileHide">
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block. By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></div>

<div class="mobileShow"> 
<details>
<summary>This Website Uses Cookies<br />By closing this message or continuing to use our site, you agree to our cookie policy. <u>Learn More</u></summary>
<span style="font-family:verdana,geneva,sans-serif;"><span style="font-size:12px;"><strong><span style="color:#696969;">This website requires certain cookies to work and uses other cookies to help you have the best experience.  By visiting this website, certain cookies have already been set, which you may delete and block.  By closing this message or continuing to use our site, you agree to the use of cookies. Visit our updated <a href="/privacy"><span style="color:#696969;">privacy and cookie policy to learn more.  </span></a></span></strong></details></div></div><span class="cookie-policy__close" id="cookie-policy-close"></span></section>
      <div class=" ">
    <div class="mmenu-placeholder">

      <header class="main-header">
  <a href="#" id="hamburger-nav-link" class="main-header__hamburger-nav-link"></a>

  <div class="site-logo">
  <a href="/">
    <div class="logo1">
      <svg class="svg-logo" preserveAspectRatio="xMinYMax meet" viewBox="0 0 260 56" xmlns="http://www.w3.org/2000/svg" role="image">
        <title>Provisioner logo</title>

        <!-- red -->
        <g fill="none" fill-rule="evenodd">
          <g fill="#b73544"> <!-- start of "provisioner" -->
            <path d="M10.651,32.984c2.898,0 4.186,-0.59 4.186,-4.884c0,-3.649 -0.805,-4.455 -4.186,-4.455l0,9.339Zm-8.695,22.222l0,-38.539l10.144,0c7.3,0 11.11,2.791 11.11,11.755c0,8.91 -2.737,11.755 -11.002,11.755l-1.557,0l0,15.029l-8.695,0Z" style="fill-rule:nonzero;" />
            <path d="M34,32.877l1.611,0c2.469,0 3.327,-1.503 3.327,-4.616c0,-3.114 -0.858,-4.616 -3.327,-4.616l-1.611,0l0,9.232Zm-8.695,22.329l0,-38.539l11.165,0c7.729,0 11.057,2.576 11.057,10.843c0,6.172 -2.576,8.051 -4.294,8.641l0,0.107c3.22,0.591 4.186,6.066 4.186,10.897c0,3.865 0.43,6.548 1.182,8.051l-8.803,0c-0.752,-3.167 -1.074,-5.26 -1.074,-7.997c0,-6.495 -0.537,-7.676 -3.435,-7.676l-1.289,0l0,15.673l-8.695,0Z" style="fill-rule:nonzero;" />
            <path d="M60.412,44.686c0,2.308 0.965,3.221 2.361,3.221c1.395,0 2.362,-0.913 2.362,-3.221l0,-17.498c0,-2.308 -0.967,-3.221 -2.362,-3.221c-1.396,0 -2.361,0.913 -2.361,3.221l0,17.498Zm-8.857,-20.075c1.288,-6.226 5.475,-8.588 11.218,-8.588c5.743,0 9.93,2.362 11.219,8.588c0.429,1.986 0.59,5.422 0.59,11.325c0,5.905 -0.161,9.34 -0.59,11.326c-1.289,6.227 -5.476,8.588 -11.219,8.588c-5.743,0 -9.93,-2.361 -11.218,-8.588c-0.43,-1.986 -0.59,-5.421 -0.59,-11.326c0,-5.903 0.16,-9.339 0.59,-11.325Z" style="fill-rule:nonzero;" />
            <path d="M91.384,16.667l8.32,0l-7.031,38.539l-8.911,0l-8.212,-38.539l8.642,0l3.757,22.221l0.107,0l3.328,-22.221Z" style="fill-rule:nonzero;" />
            <rect x="102.014" y="16.667" width="9.017" height="38.539" style="fill-rule:nonzero;" />
            <path d="M129.658,28.583c-0.108,-4.187 -1.343,-5.368 -3.274,-5.368c-1.718,0 -2.631,1.181 -2.631,2.577c0,4.617 14.493,8.373 14.493,19.108c0,7.729 -4.67,10.95 -12.131,10.95c-9.5,0 -11.271,-6.602 -11.271,-13.472l8.373,0l0,1.771c0,2.576 1.395,4.509 3.542,4.509c1.825,0 3.114,-1.074 3.114,-3.114c0,-5.098 -14.493,-9.071 -14.493,-19.43c0,-6.495 5.153,-10.091 11.057,-10.091c6.764,0 11.379,4.455 11.379,10.896l0,1.664l-8.158,0Z" style="fill-rule:nonzero;" />
            <rect x="142.757" y="16.667" width="9.018" height="38.539" style="fill-rule:nonzero;" />
            <path d="M165.248,44.686c0,2.308 0.966,3.221 2.362,3.221c1.395,0 2.362,-0.913 2.362,-3.221l0,-17.498c0,-2.308 -0.967,-3.221 -2.362,-3.221c-1.396,0 -2.362,0.913 -2.362,3.221l0,17.498Zm-8.856,-20.075c1.288,-6.226 5.475,-8.588 11.218,-8.588c5.743,0 9.93,2.362 11.219,8.588c0.428,1.986 0.589,5.422 0.589,11.325c0,5.905 -0.161,9.34 -0.589,11.326c-1.289,6.227 -5.476,8.588 -11.219,8.588c-5.743,0 -9.93,-2.361 -11.218,-8.588c-0.43,-1.986 -0.591,-5.421 -0.591,-11.326c0,-5.903 0.161,-9.339 0.591,-11.325Z" style="fill-rule:nonzero;" />
            <path d="M182.802,55.206l0,-38.539l8.642,0l5.851,17.069l0.108,0l0,-17.069l7.728,0l0,38.539l-8.373,0l-6.119,-19.967l-0.107,0l0,19.967l-7.73,0Z" style="fill-rule:nonzero;" />
            <path d="M209.16,55.206l0,-38.539l19.538,0l0,7.944l-10.521,0l0,6.549l8.696,0l0,8.266l-8.696,0l0,7.514l11.057,0l0,8.266l-20.074,0Z" style="fill-rule:nonzero;" />
            <path d="M241.206,32.877l1.609,0c2.469,0 3.328,-1.503 3.328,-4.616c0,-3.114 -0.859,-4.616 -3.328,-4.616l-1.609,0l0,9.232Zm-8.697,22.329l0,-38.539l11.165,0c7.73,0 11.058,2.576 11.058,10.843c0,6.172 -2.577,8.051 -4.295,8.641l0,0.107c3.221,0.591 4.186,6.066 4.186,10.897c0,3.865 0.43,6.548 1.182,8.051l-8.804,0c-0.751,-3.167 -1.073,-5.26 -1.073,-7.997c0,-6.495 -0.536,-7.676 -3.435,-7.676l-1.287,0l0,15.673l-8.697,0Z" style="fill-rule:nonzero;" />

          </g> <!-- end of "provisioner" --> 
          <g fill="#231f20"> <!-- start of "the national" -->
            <path d="M4.995,1.598l-4.995,0l0,-1.109l11.244,0l0,1.109l-4.996,0l0,9.238l-1.253,0l0,-9.238Z" style="fill-rule:nonzero;" />
            <path d="M12.806,0.489l1.253,0l0,4.383l8.141,0l0,-4.383l1.252,0l0,10.347l-1.252,0l0,-4.853l-8.141,0l0,4.853l-1.253,0l0,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M26.067,0.489l9.223,0l0,1.109l-7.971,0l0,3.303l6.661,0l0,1.11l-6.661,0l0,3.715l8.142,0l0,1.11l-9.394,0l0,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M42.003,0.489l1.779,0l7.7,8.511l0,-8.511l1.253,0l0,10.347l-1.253,0l-8.283,-9.238l0,9.238l-1.196,0l0,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M63.064,7.035l-2.775,-5.564l-2.776,5.564l5.551,0Zm-3.544,-6.546l1.537,0l5.309,10.347l-1.409,0l-1.338,-2.69l-6.675,0l-1.352,2.69l-1.395,0l5.323,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M69.992,1.598l-4.996,0l0,-1.109l11.245,0l0,1.109l-4.996,0l0,9.238l-1.253,0l0,-9.238Z" style="fill-rule:nonzero;" />
            <rect x="77.759" y="0.489" width="1.253" height="10.347" style="fill-rule:nonzero;" />
            <path d="M86.939,9.982c2.519,0 4.782,-1.338 4.782,-4.483c0,-2.306 -1.779,-4.214 -4.782,-4.214c-3.003,0 -4.782,1.908 -4.782,4.214c0,3.145 2.234,4.483 4.782,4.483Zm0,-9.75c3.516,0 6.063,2.05 6.063,5.494c0,3.673 -3.074,5.366 -6.063,5.366c-2.989,0 -6.064,-1.693 -6.064,-5.366c0,-3.444 2.548,-5.494 6.064,-5.494Z" style="fill-rule:nonzero;" />
            <path d="M94.876,0.489l1.78,0l7.7,8.511l0,-8.511l1.253,0l0,10.347l-1.253,0l-8.284,-9.238l0,9.238l-1.196,0l0,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M115.938,7.035l-2.776,-5.564l-2.775,5.564l5.551,0Zm-3.544,-6.546l1.537,0l5.309,10.347l-1.409,0l-1.338,-2.69l-6.675,0l-1.353,2.69l-1.394,0l5.323,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M120.702,0.489l1.253,0l0,9.237l8.168,0l0,1.11l-9.421,0l0,-10.347Z" style="fill-rule:nonzero;" />
          </g>
        </g>
      </svg>
    </div>

    <!-- blue -->
    <div class="logo2">
      <svg class="svg-logo" preserveAspectRatio="xMinYMax meet" viewBox="285 0 260 56" xmlns="http://www.w3.org/2000/svg" role="image">
        <title>Independent processor</title>
        <g fill="none" fill-rule="evenodd">
          <g fill="#00579c"> <!-- start of processor -->
            <path d="M295.743,33.01c2.914,0 4.21,-0.594 4.21,-4.911c0,-3.67 -0.81,-4.48 -4.21,-4.48l0,9.391Zm-8.744,22.343l0,-38.749l10.201,0c7.339,0 11.172,2.805 11.172,11.819c0,8.958 -2.753,11.818 -11.064,11.818l-1.565,0l0,15.112l-8.744,0Z" style="fill-rule:nonzero;" />
            <path d="M319.22,32.902l1.619,0c2.483,0 3.346,-1.511 3.346,-4.641c0,-3.131 -0.863,-4.642 -3.346,-4.642l-1.619,0l0,9.283Zm-8.743,22.451l0,-38.749l11.226,0c7.771,0 11.118,2.59 11.118,10.901c0,6.207 -2.591,8.096 -4.318,8.689l0,0.108c3.238,0.593 4.209,6.098 4.209,10.956c0,3.886 0.432,6.584 1.188,8.095l-8.851,0c-0.756,-3.184 -1.08,-5.289 -1.08,-8.041c0,-6.53 -0.539,-7.718 -3.454,-7.718l-1.295,0l0,15.759l-8.743,0Z" style="fill-rule:nonzero;" />
            <path d="M345.776,44.775c0,2.321 0.971,3.238 2.374,3.238c1.403,0 2.375,-0.917 2.375,-3.238l0,-17.594c0,-2.32 -0.972,-3.238 -2.375,-3.238c-1.403,0 -2.374,0.918 -2.374,3.238l0,17.594Zm-8.905,-20.184c1.294,-6.26 5.504,-8.636 11.279,-8.636c5.774,0 9.984,2.376 11.28,8.636c0.432,1.997 0.593,5.451 0.593,11.387c0,5.937 -0.161,9.391 -0.593,11.388c-1.296,6.26 -5.506,8.634 -11.28,8.634c-5.775,0 -9.985,-2.374 -11.279,-8.634c-0.432,-1.997 -0.594,-5.451 -0.594,-11.388c0,-5.936 0.162,-9.39 0.594,-11.387Z" style="fill-rule:nonzero;" />
            <path d="M372.168,44.775c0,2.321 0.972,3.238 2.375,3.238c1.404,0 2.483,-0.917 2.483,-3.238l0,-6.8l9.066,0c-0.053,5.073 -0.269,8.096 -0.701,10.146c-1.187,5.613 -5.829,7.879 -11.172,7.879c-9.175,0 -11.873,-5.612 -11.873,-20.022c0,-14.41 2.698,-20.023 11.873,-20.023c5.343,0 9.822,2.213 11.172,7.664c0.432,1.889 0.648,4.642 0.701,9.283l-9.066,0l0,-5.721c0,-2.32 -1.079,-3.238 -2.483,-3.238c-1.403,0 -2.375,0.918 -2.375,3.238l0,17.594Z" style="fill-rule:nonzero;" />
            <path d="M389.872,55.353l0,-38.749l19.645,0l0,7.987l-10.577,0l0,6.584l8.742,0l0,8.311l-8.742,0l0,7.556l11.117,0l0,8.311l-20.185,0Z" style="fill-rule:nonzero;" />
            <path d="M427.382,28.584c-0.107,-4.209 -1.349,-5.397 -3.292,-5.397c-1.727,0 -2.644,1.188 -2.644,2.591c0,4.642 14.571,8.42 14.571,19.213c0,7.771 -4.695,11.009 -12.196,11.009c-9.553,0 -11.334,-6.637 -11.334,-13.546l8.419,0l0,1.782c0,2.59 1.403,4.533 3.562,4.533c1.835,0 3.13,-1.079 3.13,-3.131c0,-5.126 -14.571,-9.12 -14.571,-19.536c0,-6.53 5.18,-10.147 11.117,-10.147c6.801,0 11.441,4.48 11.441,10.956l0,1.673l-8.203,0Z" style="fill-rule:nonzero;" />
            <path d="M453.883,28.584c-0.107,-4.209 -1.349,-5.397 -3.292,-5.397c-1.727,0 -2.644,1.188 -2.644,2.591c0,4.642 14.571,8.42 14.571,19.213c0,7.771 -4.695,11.009 -12.196,11.009c-9.553,0 -11.334,-6.637 -11.334,-13.546l8.419,0l0,1.782c0,2.59 1.403,4.533 3.562,4.533c1.835,0 3.13,-1.079 3.13,-3.131c0,-5.126 -14.571,-9.12 -14.571,-19.536c0,-6.53 5.18,-10.147 11.117,-10.147c6.8,0 11.441,4.48 11.441,10.956l0,1.673l-8.203,0Z" style="fill-rule:nonzero;" />
            <path d="M475.204,44.775c0,2.321 0.971,3.238 2.375,3.238c1.402,0 2.374,-0.917 2.374,-3.238l0,-17.594c0,-2.32 -0.972,-3.238 -2.374,-3.238c-1.404,0 -2.375,0.918 -2.375,3.238l0,17.594Zm-8.906,-20.184c1.296,-6.26 5.505,-8.636 11.281,-8.636c5.774,0 9.983,2.376 11.279,8.636c0.431,1.997 0.594,5.451 0.594,11.387c0,5.937 -0.163,9.391 -0.594,11.388c-1.296,6.26 -5.505,8.634 -11.279,8.634c-5.776,0 -9.985,-2.374 -11.281,-8.634c-0.431,-1.997 -0.593,-5.451 -0.593,-11.388c0,-5.936 0.162,-9.39 0.593,-11.387Z" style="fill-rule:nonzero;" />
            <path d="M501.596,32.902l1.619,0c2.484,0 3.346,-1.511 3.346,-4.641c0,-3.131 -0.862,-4.642 -3.346,-4.642l-1.619,0l0,9.283Zm-8.742,22.451l0,-38.749l11.226,0c7.771,0 11.117,2.59 11.117,10.901c0,6.207 -2.591,8.096 -4.318,8.689l0,0.108c3.238,0.593 4.209,6.098 4.209,10.956c0,3.886 0.433,6.584 1.188,8.095l-8.851,0c-0.756,-3.184 -1.08,-5.289 -1.08,-8.041c0,-6.53 -0.539,-7.718 -3.453,-7.718l-1.296,0l0,15.759l-8.742,0Z" style="fill-rule:nonzero;" />
          </g> <!-- end of "processor" -->

          <g fill="#231f20"> <!-- start of independent --> 
            <rect x="288.477" y="0.336" width="1.259" height="10.405" style="fill-rule:nonzero;" />
            <path d="M292.326,0.336l1.789,0l7.741,8.558l0,-8.558l1.26,0l0,10.405l-1.26,0l-8.328,-9.289l0,9.289l-1.202,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M306.961,9.624l3.678,0c1.03,0 4.48,-0.129 4.48,-4.221c0,-3.049 -2.162,-3.951 -4.28,-3.951l-3.878,0l0,8.172Zm-1.259,-9.288l5.137,0c3.235,0 5.568,1.703 5.568,5.109c0,4.236 -3.22,5.296 -5.968,5.296l-4.737,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M318.291,0.336l9.274,0l0,1.116l-8.014,0l0,3.321l6.697,0l0,1.116l-6.697,0l0,3.735l8.186,0l0,1.117l-9.446,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M330.552,5.187l4.509,0c2.089,0 3.148,-0.443 3.148,-1.86c0,-1.431 -1.059,-1.875 -3.148,-1.875l-4.509,0l0,3.735Zm-1.259,-4.851l6.097,0c2.104,0 4.022,0.601 4.022,2.977c0,2.39 -1.918,2.991 -4.022,2.991l-4.838,0l0,4.437l-1.259,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M341.068,0.336l9.273,0l0,1.116l-8.014,0l0,3.321l6.698,0l0,1.116l-6.698,0l0,3.735l8.186,0l0,1.117l-9.445,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M352.055,0.336l1.789,0l7.742,8.558l0,-8.558l1.259,0l0,10.405l-1.259,0l-8.329,-9.289l0,9.289l-1.202,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M366.691,9.624l3.678,0c1.03,0 4.479,-0.129 4.479,-4.221c0,-3.049 -2.161,-3.951 -4.279,-3.951l-3.878,0l0,8.172Zm-1.259,-9.288l5.137,0c3.234,0 5.567,1.703 5.567,5.109c0,4.236 -3.22,5.296 -5.968,5.296l-4.736,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M378.021,0.336l9.273,0l0,1.116l-8.013,0l0,3.321l6.697,0l0,1.116l-6.697,0l0,3.735l8.186,0l0,1.117l-9.446,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M389.008,0.336l1.789,0l7.742,8.558l0,-8.558l1.26,0l0,10.405l-1.26,0l-8.328,-9.289l0,9.289l-1.203,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M406.349,1.452l-5.023,0l0,-1.116l11.306,0l0,1.116l-5.023,0l0,9.289l-1.26,0l0,-9.289Z" style="fill-rule:nonzero;" />
          </g>
        </g>
      </svg>
    </div>
  </a>
</div>


  <div class="main-header__top-nav-actions">
    <nav class="top-nav">
      <span class="quick-search-wrapper">
        <a href="/search" class="top-nav__search-link" id="top-nav-search-link">
          <span class="top-nav__search-link-label">search</span>
        </a>

        <div class="quick-search" id="quick-search" role="search">
  <form id="quick-search-form" name="quick-search" method="get" action="/search">
    <label for="q" alt="search" class="quick-search__label">Search</label>
    <input type="search" name="q" id="q" placeholder="Search" tabindex="1" value="Search" onfocus="this.value = ''" />
    <button class="quick-search__button">
      search
    </button>
    <button class="quick-search__close-button">
      close search
    </button>
  </form>

    <section class="editorial-content header-below-search">

    <div class="editorial-content__details">



    </div>
  </section>

</div>


      </span>
      <a href="/cart" id="cart-link" class="top-nav__cart-link">
        <span class="top-nav__cart-link-label">cart</span>
      </a>

      <div id="social-links">
          <section class="editorial-content social-media-links">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="https://www.facebook.com/NationalProvisioner" target="_blank" class="facebook"><span class="facebook__text">facebook</span></a>
<a href="https://twitter.com/NatProvisioner" target="_blank" class="twitter"><span class="twitter__text">twitter</span></a>
<a href="https://www.linkedin.com/groups/2889155" target="_blank" class="linkedin"><span class="linkedin__text">linkedin</span></a>
<a href="http://www.youtube.com/user/NationalProvisioner" target="_blank" class="youtube"><span class="youtube__text">youtube</span></a>
        </div>

    </div>
  </section>

      </div>
    </nav>

    <nav class="user-actions" id="user-actions">
      <ul class="user-actions__list">
        <li class="user-actions__signin"><a href="https://bnp.dragonforms.com/init.do?pk=RSIGN&amp;returnurl=http://www.provisioneronline.com/user/postlogin?redirect=https://www.provisioneronline.com/&amp;omedasite=BNP6357_PROVIS550login" class="user-actions__signin-link">Sign In</a></li>
        <li class="user-actions__register"><a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.provisioneronline.com/user/postlogin?redirect=https://www.provisioneronline.com/&amp;omedasite=BNP6357_PROVIS550create" class="user-actions__register-link">Create Account</a></li>
        <li class="user-actions__signout"><a href="/user/logout" class="user-actions__signout-link">Sign Out</a></li>
        <li class="user-actions__account user-actions__account-link">My Account</li>
      </ul>
    </nav>
  </div>
</header>

<nav class="main-nav main-nav--horizontal">
  <div class="wrapper">
    <div class="site-logo">
  <a href="/">
    <div class="logo1">
      <svg class="svg-logo" preserveAspectRatio="xMinYMax meet" viewBox="0 0 260 56" xmlns="http://www.w3.org/2000/svg" role="image">
        <title>Provisioner logo</title>

        <!-- red -->
        <g fill="none" fill-rule="evenodd">
          <g fill="#b73544"> <!-- start of "provisioner" -->
            <path d="M10.651,32.984c2.898,0 4.186,-0.59 4.186,-4.884c0,-3.649 -0.805,-4.455 -4.186,-4.455l0,9.339Zm-8.695,22.222l0,-38.539l10.144,0c7.3,0 11.11,2.791 11.11,11.755c0,8.91 -2.737,11.755 -11.002,11.755l-1.557,0l0,15.029l-8.695,0Z" style="fill-rule:nonzero;" />
            <path d="M34,32.877l1.611,0c2.469,0 3.327,-1.503 3.327,-4.616c0,-3.114 -0.858,-4.616 -3.327,-4.616l-1.611,0l0,9.232Zm-8.695,22.329l0,-38.539l11.165,0c7.729,0 11.057,2.576 11.057,10.843c0,6.172 -2.576,8.051 -4.294,8.641l0,0.107c3.22,0.591 4.186,6.066 4.186,10.897c0,3.865 0.43,6.548 1.182,8.051l-8.803,0c-0.752,-3.167 -1.074,-5.26 -1.074,-7.997c0,-6.495 -0.537,-7.676 -3.435,-7.676l-1.289,0l0,15.673l-8.695,0Z" style="fill-rule:nonzero;" />
            <path d="M60.412,44.686c0,2.308 0.965,3.221 2.361,3.221c1.395,0 2.362,-0.913 2.362,-3.221l0,-17.498c0,-2.308 -0.967,-3.221 -2.362,-3.221c-1.396,0 -2.361,0.913 -2.361,3.221l0,17.498Zm-8.857,-20.075c1.288,-6.226 5.475,-8.588 11.218,-8.588c5.743,0 9.93,2.362 11.219,8.588c0.429,1.986 0.59,5.422 0.59,11.325c0,5.905 -0.161,9.34 -0.59,11.326c-1.289,6.227 -5.476,8.588 -11.219,8.588c-5.743,0 -9.93,-2.361 -11.218,-8.588c-0.43,-1.986 -0.59,-5.421 -0.59,-11.326c0,-5.903 0.16,-9.339 0.59,-11.325Z" style="fill-rule:nonzero;" />
            <path d="M91.384,16.667l8.32,0l-7.031,38.539l-8.911,0l-8.212,-38.539l8.642,0l3.757,22.221l0.107,0l3.328,-22.221Z" style="fill-rule:nonzero;" />
            <rect x="102.014" y="16.667" width="9.017" height="38.539" style="fill-rule:nonzero;" />
            <path d="M129.658,28.583c-0.108,-4.187 -1.343,-5.368 -3.274,-5.368c-1.718,0 -2.631,1.181 -2.631,2.577c0,4.617 14.493,8.373 14.493,19.108c0,7.729 -4.67,10.95 -12.131,10.95c-9.5,0 -11.271,-6.602 -11.271,-13.472l8.373,0l0,1.771c0,2.576 1.395,4.509 3.542,4.509c1.825,0 3.114,-1.074 3.114,-3.114c0,-5.098 -14.493,-9.071 -14.493,-19.43c0,-6.495 5.153,-10.091 11.057,-10.091c6.764,0 11.379,4.455 11.379,10.896l0,1.664l-8.158,0Z" style="fill-rule:nonzero;" />
            <rect x="142.757" y="16.667" width="9.018" height="38.539" style="fill-rule:nonzero;" />
            <path d="M165.248,44.686c0,2.308 0.966,3.221 2.362,3.221c1.395,0 2.362,-0.913 2.362,-3.221l0,-17.498c0,-2.308 -0.967,-3.221 -2.362,-3.221c-1.396,0 -2.362,0.913 -2.362,3.221l0,17.498Zm-8.856,-20.075c1.288,-6.226 5.475,-8.588 11.218,-8.588c5.743,0 9.93,2.362 11.219,8.588c0.428,1.986 0.589,5.422 0.589,11.325c0,5.905 -0.161,9.34 -0.589,11.326c-1.289,6.227 -5.476,8.588 -11.219,8.588c-5.743,0 -9.93,-2.361 -11.218,-8.588c-0.43,-1.986 -0.591,-5.421 -0.591,-11.326c0,-5.903 0.161,-9.339 0.591,-11.325Z" style="fill-rule:nonzero;" />
            <path d="M182.802,55.206l0,-38.539l8.642,0l5.851,17.069l0.108,0l0,-17.069l7.728,0l0,38.539l-8.373,0l-6.119,-19.967l-0.107,0l0,19.967l-7.73,0Z" style="fill-rule:nonzero;" />
            <path d="M209.16,55.206l0,-38.539l19.538,0l0,7.944l-10.521,0l0,6.549l8.696,0l0,8.266l-8.696,0l0,7.514l11.057,0l0,8.266l-20.074,0Z" style="fill-rule:nonzero;" />
            <path d="M241.206,32.877l1.609,0c2.469,0 3.328,-1.503 3.328,-4.616c0,-3.114 -0.859,-4.616 -3.328,-4.616l-1.609,0l0,9.232Zm-8.697,22.329l0,-38.539l11.165,0c7.73,0 11.058,2.576 11.058,10.843c0,6.172 -2.577,8.051 -4.295,8.641l0,0.107c3.221,0.591 4.186,6.066 4.186,10.897c0,3.865 0.43,6.548 1.182,8.051l-8.804,0c-0.751,-3.167 -1.073,-5.26 -1.073,-7.997c0,-6.495 -0.536,-7.676 -3.435,-7.676l-1.287,0l0,15.673l-8.697,0Z" style="fill-rule:nonzero;" />

          </g> <!-- end of "provisioner" --> 
          <g fill="#231f20"> <!-- start of "the national" -->
            <path d="M4.995,1.598l-4.995,0l0,-1.109l11.244,0l0,1.109l-4.996,0l0,9.238l-1.253,0l0,-9.238Z" style="fill-rule:nonzero;" />
            <path d="M12.806,0.489l1.253,0l0,4.383l8.141,0l0,-4.383l1.252,0l0,10.347l-1.252,0l0,-4.853l-8.141,0l0,4.853l-1.253,0l0,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M26.067,0.489l9.223,0l0,1.109l-7.971,0l0,3.303l6.661,0l0,1.11l-6.661,0l0,3.715l8.142,0l0,1.11l-9.394,0l0,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M42.003,0.489l1.779,0l7.7,8.511l0,-8.511l1.253,0l0,10.347l-1.253,0l-8.283,-9.238l0,9.238l-1.196,0l0,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M63.064,7.035l-2.775,-5.564l-2.776,5.564l5.551,0Zm-3.544,-6.546l1.537,0l5.309,10.347l-1.409,0l-1.338,-2.69l-6.675,0l-1.352,2.69l-1.395,0l5.323,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M69.992,1.598l-4.996,0l0,-1.109l11.245,0l0,1.109l-4.996,0l0,9.238l-1.253,0l0,-9.238Z" style="fill-rule:nonzero;" />
            <rect x="77.759" y="0.489" width="1.253" height="10.347" style="fill-rule:nonzero;" />
            <path d="M86.939,9.982c2.519,0 4.782,-1.338 4.782,-4.483c0,-2.306 -1.779,-4.214 -4.782,-4.214c-3.003,0 -4.782,1.908 -4.782,4.214c0,3.145 2.234,4.483 4.782,4.483Zm0,-9.75c3.516,0 6.063,2.05 6.063,5.494c0,3.673 -3.074,5.366 -6.063,5.366c-2.989,0 -6.064,-1.693 -6.064,-5.366c0,-3.444 2.548,-5.494 6.064,-5.494Z" style="fill-rule:nonzero;" />
            <path d="M94.876,0.489l1.78,0l7.7,8.511l0,-8.511l1.253,0l0,10.347l-1.253,0l-8.284,-9.238l0,9.238l-1.196,0l0,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M115.938,7.035l-2.776,-5.564l-2.775,5.564l5.551,0Zm-3.544,-6.546l1.537,0l5.309,10.347l-1.409,0l-1.338,-2.69l-6.675,0l-1.353,2.69l-1.394,0l5.323,-10.347Z" style="fill-rule:nonzero;" />
            <path d="M120.702,0.489l1.253,0l0,9.237l8.168,0l0,1.11l-9.421,0l0,-10.347Z" style="fill-rule:nonzero;" />
          </g>
        </g>
      </svg>
    </div>

    <!-- blue -->
    <div class="logo2">
      <svg class="svg-logo" preserveAspectRatio="xMinYMax meet" viewBox="285 0 260 56" xmlns="http://www.w3.org/2000/svg" role="image">
        <title>Independent processor</title>
        <g fill="none" fill-rule="evenodd">
          <g fill="#00579c"> <!-- start of processor -->
            <path d="M295.743,33.01c2.914,0 4.21,-0.594 4.21,-4.911c0,-3.67 -0.81,-4.48 -4.21,-4.48l0,9.391Zm-8.744,22.343l0,-38.749l10.201,0c7.339,0 11.172,2.805 11.172,11.819c0,8.958 -2.753,11.818 -11.064,11.818l-1.565,0l0,15.112l-8.744,0Z" style="fill-rule:nonzero;" />
            <path d="M319.22,32.902l1.619,0c2.483,0 3.346,-1.511 3.346,-4.641c0,-3.131 -0.863,-4.642 -3.346,-4.642l-1.619,0l0,9.283Zm-8.743,22.451l0,-38.749l11.226,0c7.771,0 11.118,2.59 11.118,10.901c0,6.207 -2.591,8.096 -4.318,8.689l0,0.108c3.238,0.593 4.209,6.098 4.209,10.956c0,3.886 0.432,6.584 1.188,8.095l-8.851,0c-0.756,-3.184 -1.08,-5.289 -1.08,-8.041c0,-6.53 -0.539,-7.718 -3.454,-7.718l-1.295,0l0,15.759l-8.743,0Z" style="fill-rule:nonzero;" />
            <path d="M345.776,44.775c0,2.321 0.971,3.238 2.374,3.238c1.403,0 2.375,-0.917 2.375,-3.238l0,-17.594c0,-2.32 -0.972,-3.238 -2.375,-3.238c-1.403,0 -2.374,0.918 -2.374,3.238l0,17.594Zm-8.905,-20.184c1.294,-6.26 5.504,-8.636 11.279,-8.636c5.774,0 9.984,2.376 11.28,8.636c0.432,1.997 0.593,5.451 0.593,11.387c0,5.937 -0.161,9.391 -0.593,11.388c-1.296,6.26 -5.506,8.634 -11.28,8.634c-5.775,0 -9.985,-2.374 -11.279,-8.634c-0.432,-1.997 -0.594,-5.451 -0.594,-11.388c0,-5.936 0.162,-9.39 0.594,-11.387Z" style="fill-rule:nonzero;" />
            <path d="M372.168,44.775c0,2.321 0.972,3.238 2.375,3.238c1.404,0 2.483,-0.917 2.483,-3.238l0,-6.8l9.066,0c-0.053,5.073 -0.269,8.096 -0.701,10.146c-1.187,5.613 -5.829,7.879 -11.172,7.879c-9.175,0 -11.873,-5.612 -11.873,-20.022c0,-14.41 2.698,-20.023 11.873,-20.023c5.343,0 9.822,2.213 11.172,7.664c0.432,1.889 0.648,4.642 0.701,9.283l-9.066,0l0,-5.721c0,-2.32 -1.079,-3.238 -2.483,-3.238c-1.403,0 -2.375,0.918 -2.375,3.238l0,17.594Z" style="fill-rule:nonzero;" />
            <path d="M389.872,55.353l0,-38.749l19.645,0l0,7.987l-10.577,0l0,6.584l8.742,0l0,8.311l-8.742,0l0,7.556l11.117,0l0,8.311l-20.185,0Z" style="fill-rule:nonzero;" />
            <path d="M427.382,28.584c-0.107,-4.209 -1.349,-5.397 -3.292,-5.397c-1.727,0 -2.644,1.188 -2.644,2.591c0,4.642 14.571,8.42 14.571,19.213c0,7.771 -4.695,11.009 -12.196,11.009c-9.553,0 -11.334,-6.637 -11.334,-13.546l8.419,0l0,1.782c0,2.59 1.403,4.533 3.562,4.533c1.835,0 3.13,-1.079 3.13,-3.131c0,-5.126 -14.571,-9.12 -14.571,-19.536c0,-6.53 5.18,-10.147 11.117,-10.147c6.801,0 11.441,4.48 11.441,10.956l0,1.673l-8.203,0Z" style="fill-rule:nonzero;" />
            <path d="M453.883,28.584c-0.107,-4.209 -1.349,-5.397 -3.292,-5.397c-1.727,0 -2.644,1.188 -2.644,2.591c0,4.642 14.571,8.42 14.571,19.213c0,7.771 -4.695,11.009 -12.196,11.009c-9.553,0 -11.334,-6.637 -11.334,-13.546l8.419,0l0,1.782c0,2.59 1.403,4.533 3.562,4.533c1.835,0 3.13,-1.079 3.13,-3.131c0,-5.126 -14.571,-9.12 -14.571,-19.536c0,-6.53 5.18,-10.147 11.117,-10.147c6.8,0 11.441,4.48 11.441,10.956l0,1.673l-8.203,0Z" style="fill-rule:nonzero;" />
            <path d="M475.204,44.775c0,2.321 0.971,3.238 2.375,3.238c1.402,0 2.374,-0.917 2.374,-3.238l0,-17.594c0,-2.32 -0.972,-3.238 -2.374,-3.238c-1.404,0 -2.375,0.918 -2.375,3.238l0,17.594Zm-8.906,-20.184c1.296,-6.26 5.505,-8.636 11.281,-8.636c5.774,0 9.983,2.376 11.279,8.636c0.431,1.997 0.594,5.451 0.594,11.387c0,5.937 -0.163,9.391 -0.594,11.388c-1.296,6.26 -5.505,8.634 -11.279,8.634c-5.776,0 -9.985,-2.374 -11.281,-8.634c-0.431,-1.997 -0.593,-5.451 -0.593,-11.388c0,-5.936 0.162,-9.39 0.593,-11.387Z" style="fill-rule:nonzero;" />
            <path d="M501.596,32.902l1.619,0c2.484,0 3.346,-1.511 3.346,-4.641c0,-3.131 -0.862,-4.642 -3.346,-4.642l-1.619,0l0,9.283Zm-8.742,22.451l0,-38.749l11.226,0c7.771,0 11.117,2.59 11.117,10.901c0,6.207 -2.591,8.096 -4.318,8.689l0,0.108c3.238,0.593 4.209,6.098 4.209,10.956c0,3.886 0.433,6.584 1.188,8.095l-8.851,0c-0.756,-3.184 -1.08,-5.289 -1.08,-8.041c0,-6.53 -0.539,-7.718 -3.453,-7.718l-1.296,0l0,15.759l-8.742,0Z" style="fill-rule:nonzero;" />
          </g> <!-- end of "processor" -->

          <g fill="#231f20"> <!-- start of independent --> 
            <rect x="288.477" y="0.336" width="1.259" height="10.405" style="fill-rule:nonzero;" />
            <path d="M292.326,0.336l1.789,0l7.741,8.558l0,-8.558l1.26,0l0,10.405l-1.26,0l-8.328,-9.289l0,9.289l-1.202,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M306.961,9.624l3.678,0c1.03,0 4.48,-0.129 4.48,-4.221c0,-3.049 -2.162,-3.951 -4.28,-3.951l-3.878,0l0,8.172Zm-1.259,-9.288l5.137,0c3.235,0 5.568,1.703 5.568,5.109c0,4.236 -3.22,5.296 -5.968,5.296l-4.737,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M318.291,0.336l9.274,0l0,1.116l-8.014,0l0,3.321l6.697,0l0,1.116l-6.697,0l0,3.735l8.186,0l0,1.117l-9.446,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M330.552,5.187l4.509,0c2.089,0 3.148,-0.443 3.148,-1.86c0,-1.431 -1.059,-1.875 -3.148,-1.875l-4.509,0l0,3.735Zm-1.259,-4.851l6.097,0c2.104,0 4.022,0.601 4.022,2.977c0,2.39 -1.918,2.991 -4.022,2.991l-4.838,0l0,4.437l-1.259,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M341.068,0.336l9.273,0l0,1.116l-8.014,0l0,3.321l6.698,0l0,1.116l-6.698,0l0,3.735l8.186,0l0,1.117l-9.445,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M352.055,0.336l1.789,0l7.742,8.558l0,-8.558l1.259,0l0,10.405l-1.259,0l-8.329,-9.289l0,9.289l-1.202,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M366.691,9.624l3.678,0c1.03,0 4.479,-0.129 4.479,-4.221c0,-3.049 -2.161,-3.951 -4.279,-3.951l-3.878,0l0,8.172Zm-1.259,-9.288l5.137,0c3.234,0 5.567,1.703 5.567,5.109c0,4.236 -3.22,5.296 -5.968,5.296l-4.736,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M378.021,0.336l9.273,0l0,1.116l-8.013,0l0,3.321l6.697,0l0,1.116l-6.697,0l0,3.735l8.186,0l0,1.117l-9.446,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M389.008,0.336l1.789,0l7.742,8.558l0,-8.558l1.26,0l0,10.405l-1.26,0l-8.328,-9.289l0,9.289l-1.203,0l0,-10.405Z" style="fill-rule:nonzero;" />
            <path d="M406.349,1.452l-5.023,0l0,-1.116l11.306,0l0,1.116l-5.023,0l0,9.289l-1.26,0l0,-9.289Z" style="fill-rule:nonzero;" />
          </g>
        </g>
      </svg>
    </div>
  </a>
</div>

    <div class='navigation' id='primaryNav'><ul class='level1'><li class='level1-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: News|url: /topics/2189-meat-and-poultry-industry-news" class="link2" href="/topics/2189-meat-and-poultry-industry-news">News</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Industry News|url: /topics/2189-meat-and-poultry-industry-news" class="link1" href="/topics/2189-meat-and-poultry-industry-news">Industry News</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Supplier News|url: /topics/2227-supplier-news" class="link1" href="/topics/2227-supplier-news">Supplier News</a></li><li class='level2-li  '><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Coronavirus Coverage|url: /topics/9845-coronavirus-coverage" class="link1" href="/topics/9845-coronavirus-coverage">Coronavirus Coverage</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: New Consumer Products|url: /topics/2184-new-consumer-products" class="link1" href="/topics/2184-new-consumer-products">New Consumer Products</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Profiles|url: /topics/2593-processor-profiles" class="link2" href="/topics/2593-processor-profiles">Profiles</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Processor Profiles|url: /topics/2593-processor-profiles" class="link1" href="/topics/2593-processor-profiles">Processor Profiles</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Processor of the Year|url: /keywords/2017-processor-of-the-year" class="link1" href="/keywords/2017-processor-of-the-year">Processor of the Year</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Plant of the Year|url: /articles/106829-plant-of-the-year-cs-beef-packers-kuna-idaho" class="link1" href="/articles/106829-plant-of-the-year-cs-beef-packers-kuna-idaho">Plant of the Year</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Processing|url: /topics/2228-meat-and-poultry-processing" class="link2" href="/topics/2228-meat-and-poultry-processing">Processing</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Food Safety|url: /topics/2231-food-safety" class="link2" href="/topics/2231-food-safety">Food Safety</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: R&amp;D|url: /topics/2232-ingredients" class="link2" href="/topics/2232-ingredients">R&amp;D</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Ingredients|url: /topics/2232-ingredients" class="link1" href="/topics/2232-ingredients">Ingredients</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Formulation|url: /topics/7045-formulation-strategies" class="link1" href="/topics/7045-formulation-strategies">Formulation</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sustainability|url: /topics/2234-sustainability" class="link2" href="/topics/2234-sustainability">Sustainability</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Packaging|url: /topics/2230-packaging" class="link2" href="/topics/2230-packaging">Packaging</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Regulations|url: /topics/2275-regulations" class="link2" href="/topics/2275-regulations">Regulations</a></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: More|url: #" class="link2" href="#">More</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Top 100 Processors|url: /articles/107869-top-100-meat-and-poultry-processors-holding-pattern" class="link1" href="/articles/107869-top-100-meat-and-poultry-processors-holding-pattern">Top 100 Processors</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Podcasts|url: /podcasts" class="link1" href="/podcasts">Podcasts</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Videos|url: /videos" class="link1" href="/videos">Videos</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Special Reports|url: /topics/2594-special-reports" class="link1" href="/topics/2594-special-reports">Special Reports</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Commentary|url: /topics/5634-expert-commentary" class="link1" href="/topics/5634-expert-commentary">Commentary</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Sponsored Insights|url: /topics/4694-sponsored-content" class="link1" href="/topics/4694-sponsored-content">Sponsored Insights</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Events|url: /events" class="link1" href="/events">Events</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Webinars|url: /events/category/2141" class="link1" href="/events/category/2141">Webinars</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Classifieds|url: /classifieds" class="link1" href="/classifieds">Classifieds</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: White Papers|url: /topics/9831-white-papers" class="link1" href="/topics/9831-white-papers">White Papers</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Provisioner Store|url: /products" class="link1" href="/products">Provisioner Store</a></li><li class='level2-li  last'><a target="_blank" data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Market Research|url: https://www.clearseasresearch.com/" class="link1" href="https://www.clearseasresearch.com/">Market Research</a></li></ul></li><li class='level1-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Magazine|url: /publications/3" class="link2" href="/publications/3">Magazine</a><ul class='level2'><li class='level2-li first '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: The National Provisioner|url: /publications/3" class="link1" href="/publications/3">The National Provisioner</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Independent Processor|url: /publications/5" class="link1" href="/publications/5">Independent Processor</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Digital Editions|url: /digitaleditions" class="link1" href="/digitaleditions">Digital Editions</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Contact|url: /contactus" class="link1" href="/contactus">Contact</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Advertise|url: /advertise" class="link1" href="/advertise">Advertise</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Connect|url: /connect" class="link1" href="/connect">Connect</a></li><li class='level2-li  '><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: eNewsletters|url: /newsletters" class="link1" href="/newsletters">eNewsletters</a></li><li class='level2-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: Source Book|url: /directories/2169-source-book" class="link1" href="/directories/2169-source-book">Source Book</a></li></ul></li><li class='level1-li  last'><a data-background-image="" data-eventname="nav-menu-primaryNav" data-eventcategory="click" data-eventaction="primaryNav-link" data-eventlabel="text: MIHOF|url: /meat-industry-hall-of-fame" class="link2" href="/meat-industry-hall-of-fame">MIHOF</a></li></ul></div>
  </div>
</nav>


      <div class="ad-leaderboard-container">
        <div id="div-gpt-ad-leaderboard" class="advertisement"></div>
      </div>

      <div class="container ">
        



  <article class="main-body page-article-show ">
    <div id="breadcrumbs" class="breadcrumbs"><a class="" href="/">Home</a> &raquo; (Stuck at) Home for the holidays?</div>
    

    

    <span class="topics"><a class="topic" href="/topics/2228-meat-and-poultry-processing">Meat and Poultry Processing</a><span class="del"></span><a class="topic" href="/topics/2236-turkey">Turkey</a></span>

    

      <div class="kicker">Formulation Strategies | Holiday Dinners</div>

    <h1 class="headline">(Stuck at) Home for the holidays?</h1>


      <figure class="article-featured-image">
    <div class="article-featured-image__image" style="background-image: url(//www.provisioneronline.com/ext/resources/Issues/2020/September/Holidays/0920_NP_formstrat_img1.jpg?1599061914); background-size: cover"><img alt="virtual family gathering" src="//www.provisioneronline.com/ext/resources/Issues/2020/September/Holidays/0920_NP_formstrat_img1.jpg?1599061914" /></div>

  </figure>


    <div class="content">
      <section class="additional">
          <div class="date">September 7, 2020</div>

        <div class="author"><a href="/authors/1777-megan-pellegrini">Megan Pellegrini</a></div>

        <div class="article-toolbar">
  <div class="tags">KEYWORDS <a href="/keywords/945-christmas">christmas</a>  /  <a href="/keywords/10867-covid-19">COVID-19</a>  /  <a href="/keywords/673-home-cooked-dinners">home-cooked dinners</a>  /  <a href="/keywords/5063-thanksgiving">thanksgiving</a></div>
      <a href="http://www.bnpmedia.com/reprints" target="_blank" class="article-toolbar__reprints-link">
        Order Reprints
      </a>
</div><!-- end toolbar -->


        <div class="social-networking">
  <div class="addthis_inline_share_toolbox_8qb6" id="sharing-toolbox"></div>
</div>



        
<div class="comment-count">
      <a href="#comments">
        No Comments
      </a>
</div>


        

        <div id="div-gpt-ad-article-body-sky" class="advertisement"></div>
      </section>

      

      <div class="body gsd-paywall article-body"><style>
.cap {
   font-size: .80em;
   font-style: italic; 
   text-align: center;
   margin-top: 0px;
   margin-bottom: 25px;
}
.pullquote{
   width: 250px;
   padding: 20px;
}
.pullquote a:link{
   border-bottom: none;
}
.pullquote a:hover{
   border-bottom: 1px solid #000000;
}
.pullquote a:visited{
   border-bottom: none;
}
.pullquote h4{
   font-weight: bold;
   line-height: 2.0;
   font-family: ariel, helvetica, sans-serif;
}
.pqfloatleft{
   float: left;
   margin: 0 15px 10px 0;
   border-right: 4px solid #175993;
}
.pqfloatright{
   float: right;
   margin: 0 0 10px 15px;
   border-left: 4px solid #175993;
}
@media only screen and (max-width: 600px) {
      .pullquote{
           margin: 20px auto 20px auto;

           width: 250px;
           display: block;
   }

.pqfloatleft{
   float: none;
   border-right: none;
   border-top: 2px solid #175993;
   border-bottom: 2px solid #175993;
}
.pqfloatright{
   float: none;
   border-left: none;
   border-top: 2px solid #175993;
   border-bottom: 2px solid #175993;
}
}
</style>

<p>As much as we may hope for traditional gatherings over the holidays, this year&rsquo;s celebrations will certainly look different because of COVID-19. But younger consumers were already driving changes to holiday celebrations. Our holiday meals may not look the same this year, but still have opportunities to offer comforting nostalgia or experiment with smaller, unique offerings of protein.</p>

<p>&ldquo;As much as we talk about the changing food culture, some things are very much the same,&rdquo; says Anne-Marie Roerink at 210 Analytics, in San Antonio. &ldquo;And Thanksgiving dinner is one of those deeply rooted traditions. The vast majority of consumers celebrate, and turkey is an integral part of the holiday.&rdquo; Meat and poultry remain a strong tradition with other big holidays, as well.</p>          <div id="div-gpt-ad-article-body-sky-mobile" class="advertisement"></div>


<p>What is changing, however, is that shoppers don&rsquo;t automatically opt for the traditional route of preparing the meat at home, says Roerink. Or they may only prepare the turkey or ham and order pre-made sides.</p>

<p>&ldquo;Many of these changes are driven by Millennials, and the way they interact with meat in their everyday decisions,&rdquo; Roerink says. &ldquo;Even now, in their family-raising years, Millennials are still less likely to cook and over index for eating out.&rdquo;</p>

<div class="pullquote pqfloatright">
<h4 style="line-height: 1.5;"><strong>"Preserving holiday traditions will look a bit different this year, but there are certain things that will remain constant."</strong></h4>
<p style="text-align: right; font-family: ariel, helvetica, sans-serif;"><strong>&mdash;&nbsp;Mel Coleman Jr.,<br />Coleman Natural Foods</strong></p>          <div id="div-gpt-ad-sidebar-sky-mobile" class="advertisement"></div>

</div>

<p>Or, Millennials are more likely to consider ready-made holiday solutions from the grocery deli or restaurants. &ldquo;While still a very small share of holiday meal spending, it is an interesting opportunity for operators,&rdquo; Roerink says.</p>

<p>This combination of tradition and convenience is hardly surprising considering what is happening in everyday meat, poultry and seafood sales. &ldquo;Every form of convenience is growing dollars, from value-added, fully cooked, prepared meats in the deli, frozen and meal kits,&rdquo; says Roerink. &ldquo;Consumers are pressured for time and seeking quality experiences in their everyday dining.&rdquo;</p>

<p>While traditions are important for holidays, convenience clearly matters, especially to younger consumers. That quest for convenience and variety is likely to prompt more of the meals being ordered in, experimenting with holiday meal kits or even eating traditional meals at restaurants, Roerink says.</p>            <div id="div-gpt-ad-sidebar-mrect-mobile" class="advertisement"></div>


<p>&ldquo;At the same time that tradition is upholding some sales patterns and choices in holiday meats, there are changes as well,&rdquo; Roerink says. &ldquo;One is when shoppers purchase. From seasonal candy to the Thanksgiving turkey, retailers are dealing with a compressed season. So for operators and grocery delis, who want their orders in early, this is a bit of a logistical challenge to market against.&rdquo;</p>

<img alt="turkey dinner" src="/ext/resources/Issues/2020/September/Holidays/0920_NP_formstrat_img2.jpg" style="display: block; margin: 20px auto 35px auto; width: 90%;"/>

<h3><span style="color:#b93444;"><strong>Holidays during a pandemic</strong></span></h3>

<p>Because of the pandemic, the holidays this year will look quite different from previous years, with social distancing, smaller family gatherings and less travel. In fact, 56 percent of consumers report they are more likely to entertain at home more often this year versus 11 percent who will entertain at restaurants, according to Technomic&rsquo;s Impact Monitor 10th Edition, week ending May 22, 2020.</p>

<p>&ldquo;Preserving holiday traditions will look a bit different this year, but there are certain things that will remain constant,&rdquo; says Mel Coleman, Jr., vice president of Coleman Natural Foods, based in Golden, Colo. &ldquo;Hams have been a staple at holiday gatherings for centuries, as the salted and cured cuts were able to be preserved and saved for important occasions.&rdquo;</p>

<p>In a chaotic time, traditions may be more important than ever &mdash; just on a smaller scale. &ldquo;The meaning of family and community are more relevant than ever and the comfort of a healthy, hearty meal is something people crave,&rdquo; Coleman says. &ldquo;For that reason, while we expect people to want the holiday meal with all the fixings, it might be a smaller number of people around the table.&rdquo;</p>

<p>It will be important for consumers to have more options: to get the big spiral ham, or maybe downsize a bit this year with a half ham or even just a ham steak for two, says Coleman.</p>

<p>&ldquo;We also may have people going for the full-size spiral ham out of tradition, but then needing to find ways to use up those leftovers,&rdquo; he says. &ldquo;We have content available on our website with dozens of options for ham leftovers and plan to focus more content development around that theme as the holidays approach. With as many as 21 meals cooked at home each week, consumers can never have too many new options to keep things interesting.&rdquo;</p>

<p>If family celebrations are going to be smaller, there&rsquo;s room to experiment with different proteins or serving smaller portions. &ldquo;We&rsquo;re also seeing Millennials look to meat variety, serving both the traditional meat choice &mdash; turkey, ham, etc. &mdash; along with other choices such as lamb, steak or fish,&rdquo; Roerink says. &ldquo;So, it&rsquo;s not always about the whole bird or a 20-pound ham anymore, and I wouldn&rsquo;t be surprised if we&rsquo;re going to see more of that this year.&rdquo;</p>

<p>Whether intentional or not, during the height of the meat shortages this spring, we saw consumers engage with all sorts of proteins and cuts they normally didn&rsquo;t buy, such as lamb, bison, ribs, roasts, etc., she says.</p>

<p>&ldquo;The pandemic will have had a positive influence on consumers&rsquo; confidence around meat, so we may see a bit more experimentation in upcoming holidays,&rdquo; Roerink says.</p>

<p>Preparation methods and flavorings may also change. &ldquo;There is more experimentation in the holidays, much like we see in every day,&rdquo; says Roerink. &ldquo;As Millennials are developing their own traditions, separate from their Gen X or Boomer parents, this will cause shifts both at retail and foodservice.&rdquo;</p>

<p>Millennials, in particular, are looking for traditions with a twist. &ldquo;This may be serving a combination of different meats, poultry and seafood, and even experimentation with exotic meats in combination with traditional options,&rdquo; Roerink says. &ldquo;This may be outsourcing preparation or eating at a restaurant. This may be different preparation methods or spices.&rdquo;</p>

<img alt="sliced ham" src="/ext/resources/Issues/2020/September/Holidays/0920_NP_formstrat_img3.jpg" style="display: block; margin: 20px auto 35px auto; width: 90%;"/>

<h3><span style="color:#b93444;"><strong>Quality matters</strong></span></h3>

<p>We&rsquo;re also seeing that this group has an interest in meat and poultry featuring production claims in their everyday purchases, Roerink says.</p>

<p>&ldquo;During the holidays, they are interested in these same claims,&rdquo; Roerink says. &ldquo;These may be claims like &lsquo;Raised in the US,&rsquo; antibiotic free and all-natural. Production claims have been driving above-average growth for meat for years.&rdquo;</p>

<p>As such, we see farmers&rsquo; markets now becoming active players in holiday turkey, as well as online meat companies, as claims-based meats such as a whole turkey may be hard to find in the local grocery store. Not surprisingly, quality is key during holidays as people splurge a little more on having a great meal with family.</p>

<p>&ldquo;In the Power of Meat 2020 study, they asked consumers what production claims they wanted their meat department to carry more of and the top five related to pork products were antibiotic-free, hormone-free, raised in the USA, all-natural and humanely raised,&rdquo; says Coleman. &ldquo;At Coleman Natural, these have always been qualities we&rsquo;ve offered and I think in the last few years antibiotics have been at the forefront, but now more than ever these others are bubbling up as top of mind for consumers.&rdquo;</p>

<p>Budgets are being tightened and shoppers today want to make sure when they do spend money, they are buying quality food they feel good about feeding their family, he says. &ldquo;Consumers are more interested in where their food is coming from and are looking for meat products raised and processed in the US on farms that care about the humane treatment of their animals,&rdquo; says Coleman.</p>

<p>Coleman Natural Foods requires farmers to raise their livestock 100 percent crate free, which results in a healthier, stronger animal who can exhibit natural behavior throughout their life. &ldquo;We believe a healthier, less stressed animal means better meat quality and a great tasting product for our customers,&rdquo; Coleman says. &ldquo;For added consumer confidence, our production standards are third-party audited and all the farmers we work with are American Humane Certified, meeting or exceeding more than 200 science-based animal care standards.&rdquo;</p>

<p>&nbsp;</p>

<h3><span style="color:#b93444;"><strong>Ordering comfort foods</strong></span></h3>

<p>&ldquo;Everyday traditions certainly play into holiday choices,&rdquo; Roerink says. &ldquo;This means virtually every restaurant type has opportunity during the holidays. It is important to keep in mind that while the execution of holiday meals may be different among different cohorts, the importance of celebration and togetherness are universal to all.&rdquo;</p>

<p>Re-creating those elements of the family or friends dinner in the restaurant setting is key to success, along with bringing in the traditional dishes that are so integral to the holiday celebrations.</p>

<p>&ldquo;That says, the upcoming holiday season will be highly influenced by the state of coronavirus,&rdquo; Roerink says. &ldquo;On the one hand, we&rsquo;re seeing consumers getting restless after months of preparing way more meals at home than they are used to and they will be eager to outsource meal preparation to someone else. On the other hand, there are still a lot of consumers who are not going out to restaurants, even if they are open in their areas.&rdquo;</p>

<p>Thanksgiving-inspired flavors and meats like turkey will certainly be on the menu. &ldquo;This can vary by restaurant, but consumers in our brand tracker survey BrandFingerprints tell us that they are encouraged to buy items like the seasonal turkey&nbsp;&lsquo;Gobbler&rsquo;&nbsp;bowl from Wawa,&rdquo; says Jamie Howe, director, Datassential, based in Chicago.</p>

<div class="pullquote pqfloatleft">
<h4 style="line-height: 1.5;"><strong>"The pandemic has brought more creativity to consumers' kitchens, but certainly foodservice has become much more creative in their going to market strategies as well."</strong></h4>
<p style="text-align: right; font-family: ariel, helvetica, sans-serif;"><strong>&mdash;&nbsp;Anne-Marie Roerink,<br />210 Analytics</strong></p>
</div>

<p>As temperatures drop, comfort foods with proteins prepped low and slow, Howe says.&nbsp;&ldquo;There is an example of a Maggiano&rsquo;s Braised Short Rib that scored in the 93rd percentile for purchase intent,&rdquo; says Howe.&nbsp;&ldquo;That means it is in the top 10 percent among the thousands of restaurant items&nbsp;Datassential&nbsp;tests with consumers.&nbsp;Note, purchase intent is defined by&nbsp;consumers who say they definitely or probably would buy the item at a restaurant.&rdquo;</p>

<p>Unique game proteins and German-inspired&nbsp;dishes are also more common&nbsp;during this time of the year, Howe says.</p>

<p>&ldquo;Handhelds and sandwiches are ways to embrace seasonal trends, with hot sandwiches being more common in cold months featuring turkey, prime rib and meatloaf proteins,&rdquo; Howe says. Panera Bread, for example, last fall offered a Roasted Turkey, Apple and Cheddar Sandwich with cabbage slaw, arugula and mustard horseradish sauce on cranberry walnut bread.</p>

<p>Restaurants are also more likely this year to prepare ready-to-cook meal kits based on their tried-and-true recipes, as well as more traditional takeout packages. &ldquo;The pandemic has brought more creativity to consumers&rsquo; kitchens, but certainly foodservice has become much more creative in their going to market strategies as well,&rdquo; Roerink says.</p>

<p>Whether consumers celebrate the holidays at home or at restaurants, it&rsquo;s safe to assume they will expect traditional options in a convenient format. <span style="font-family:arial,helvetica,sans-serif;"><span style="color:#b93444;"><strong>NP</strong></span></span></p></div>
      


    </div>

    <div class="pager">
  
  
</div>


      <section class="editorial-content article-show-bottom">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <p style="text-align: right;">
	<a href="https://bnp.dragonforms.com/BNP6213_NPdigital?pk=WARTCL" target="_blank"><img alt="Subscribe to The National Provisioner" src="/ext/resources/Static-Images/NP-subscribe.png" /></a></p>

<p>&nbsp;</p>

<a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com"><img alt="Email Icon" src="/ext/resources/Static-Images/Email-icon-100.png" style="width: 100px; height: 90px; float: right; margin-left: 5px; margin-right: 5px;" /></a>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><strong>I want to hear from you. Tell me how we can improve.</strong></span></p>

<p style="text-align: right;"><span style="font-family:tahoma,geneva,sans-serif;"><a class="emailWithURL" href="mailto:tagg.henderson@bnpmedia.com"><strong><u>BNP Media Owner &amp; Co-CEO, Tagg Henderson</u></strong></a></span></p>

<script>
// This array holds all elements with the class emailWithURL.
var emailWithURLArray = document.getElementsByClassName("emailWithURL");

// This updates all emailWithURLs to include the URL in the subject line.
for (i = 0; i < emailWithURLArray.length; i++){
emailWithURLArray[i].setAttribute("href", "mailto:tagg.henderson@bnpmedia.com?subject=Regarding " + window.location.href);;
}
</script>
        </div>

    </div>
  </section>


      <section class="editorial-content topic-specific-content-foodsafety">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <img height="1" width="1" style="border-style:none;" alt="" src="//insight.adsrvr.org/track/conv/?adv=h83y0ff&ct=0:smcctxh&fmt=3"/>
        </div>

    </div>
  </section>


      <div class="recent-articles">
        <h3 class="feature-title">
    Recent Articles by <a href="/authors/1777-megan-pellegrini">Megan Pellegrini</a>
</h3>
<div class="records">
	  <div class="record">
	    <h2 class="headline"><a href="https://www.provisioneronline.com/articles/109724-robotics-and-automation-back-to-the-future">Robotics and Automation: Back to the future</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.provisioneronline.com/articles/109723-repurposing-wastewater">Repurposing wastewater</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.provisioneronline.com/articles/109608-steamed-up-for-food-safety">Steamed up for food safety?</a></h2>
	  </div>
	  <div class="record">
	    <h2 class="headline"><a href="https://www.provisioneronline.com/articles/109607-hygiene-what-was-old-is-new">Hygiene : What was old is new</a></h2>
	  </div>
</div>


      </div>

      
  <div class="article-author-bio">
    <div class="records">
          <div class="record">
              <div class="author_image"><img border="0" src="//www.provisioneronline.com/ext/resources/author/columnists/thumb/Megan-Pellegrini.jpg?1516225902" alt="Megan pellegrini" /></div>

              <div class="author_bio ">Megan Pellegrini is a contributing writer.</div>
          </div>
    </div>
  </div>


      <section class="sidebar related-content">
        <div class="records show articles related-content__articles">
          <h3 class="current related-content__title">Related Articles</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Food Safety Research: A look at the at-home cook" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.provisioneronline.com/articles/101761-food-safety-research-a-look-at-the-at-home-cook" href="https://www.provisioneronline.com/articles/101761-food-safety-research-a-look-at-the-at-home-cook">Food Safety Research: A look at the at-home cook</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="2018 Burger Report: Building better burgers — at home" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.provisioneronline.com/articles/105985-burger-report-building-better-burgers-at-home" href="https://www.provisioneronline.com/articles/105985-burger-report-building-better-burgers-at-home">2018 Burger Report: Building better burgers — at home</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Chef Big Shake debuts new online store, offers deep-fried turkey for the holidays" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.provisioneronline.com/articles/108673-chef-big-shake-debuts-new-online-store-offers-deep-fried-turkey-for-the-holidays" href="https://www.provisioneronline.com/articles/108673-chef-big-shake-debuts-new-online-store-offers-deep-fried-turkey-for-the-holidays">Chef Big Shake debuts new online store, offers deep-fried turkey for the holidays</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Jennie-O Launches turkey tracker just in time for the holidays" data-eventname="related-content-article-headline-link" data-eventcategory="click" data-eventaction="related-content-article-headline-link" data-eventlabel="https://www.provisioneronline.com/articles/107057-jennie-o-launches-turkey-tracker-just-in-time-for-the-holidays" href="https://www.provisioneronline.com/articles/107057-jennie-o-launches-turkey-tracker-just-in-time-for-the-holidays">Jennie-O Launches turkey tracker just in time for the holidays</a></h2>
            </article>
        </div>
        <div class="records show products related-content__products">
          <h3 class="current related-content__title">Related Products</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="The NEW Launch Plan: 152 Tips, Tactics and Trends from the Most Memorable New Products" data-eventname="related-content-product-name-link" data-eventcategory="click" data-eventaction="related-content-product-name-link" data-eventlabel="https://www.provisioneronline.com/products/584-the-new-launch-plan-152-tips-tactics-and-trends-from-the-most-memorable-new-products" href="https://www.provisioneronline.com/products/584-the-new-launch-plan-152-tips-tactics-and-trends-from-the-most-memorable-new-products">The NEW Launch Plan: 152 Tips, Tactics and Trends from the Most Memorable New Products</a></h2>
            </article>
        </div>
        <div class="records show events related-content__events">
          <h3 class="current related-content__title">Related Events</h3>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="Food Plant of the Future: Raising the Bar on Plant Air Quality" data-eventname="related-content-event-title-link" data-eventcategory="click" data-eventaction="related-content-event-title-link" data-eventlabel="https://www.provisioneronline.com/events/536-food-plant-of-the-future-raising-the-bar-on-plant-air-quality" href="https://www.provisioneronline.com/events/536-food-plant-of-the-future-raising-the-bar-on-plant-air-quality">Food Plant of the Future: Raising the Bar on Plant Air Quality</a></h2>
            </article>
            <article class="record related-content__article">
              <h2 class="headline related-content__headline"><a title="The State of the Industry 2019" data-eventname="related-content-event-title-link" data-eventcategory="click" data-eventaction="related-content-event-title-link" data-eventlabel="https://www.provisioneronline.com/events/930-the-state-of-the-industry-2019" href="https://www.provisioneronline.com/events/930-the-state-of-the-industry-2019">The State of the Industry 2019</a></h2>
            </article>
        </div>
  </section>




    
<script src="/javascripts/pages/comments.js"></script>

<a name="comments_anchor"></a>
<a name="comments"></a>
<div class="box4 comment" id="comments-container">
	<div class="records" id="add-comment">
		
<div id="comment_form_wrapper">
  <div class="record">
    <div id="comment_notice" class="warning"></div>
    <a name="comment_form"></a>
      You must <a href="/user/login">login</a> or <a href="https://bnp.dragonforms.com/init.do?pk=RREGI&amp;returnurl=http://www.provisioneronline.com/user/postlogin?redirect=https://www.provisioneronline.com/&amp;omedasite=BNP6357_PROVIS550create">register</a> in order to post a comment.
  </div>
</div>

	</div>
	<div class="records" id="comment-list" data-comment-location="/articles/109871-stuck-at-home-for-the-holidays/comments"></div>
	<div id="report-abusive-comment-form" style="display: none;">
		<div class="modal">
			<a class="close"></a>
			<h2>Report Abusive Comment</h2>
			<form class="form" id="comment_flag_form" action="/comments/flag/article/" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="_method" value="put" /><input type="hidden" name="authenticity_token" value="+CGjxMLJRyKPwv5XJuRjhCgj3r7q6i1NFrtmaDYe4Hz56rgGFHkppb7lYGSJwV97GAFH8P6fKx8EyyLQ4X1muA==" />
				<label for="reason">Thank you for helping us to improve our forums. Is this comment offensive? Please tell us why.</label>
				<textarea name="reason" id="reason" cols="40" rows="5">
</textarea>
				<p><input type="submit" name="commit" value="Submit Report" rel="nofollow" class="button" /></p>
</form>		</div>
	</div>
	<script type="text/javascript">
		function initReportAbusiveCommentForm () {
			$("#report-abusive-comment-form").overlay({
				top: 'center',
				expose: { color: '#000', loadSpeed: 200, opacity: 0.6 },
				closeOnClick: true
			});

			$("#comment-list").delegate (".modalInput", "click", function(e) {
				e.preventDefault();
				e.stopPropagation();
				$("#comment_flag_form").attr ("action", "/comments/flag/article/" + e.target.href.split (/\#id=/)[1]);
				$("#report-abusive-comment-form").overlay().load();
			});
		}
		$(document).ready(
			function () {
				if (window.customInitReportAbusiveCommentForm) {
					window.customInitReportAbusiveCommentForm ();
				}
				else {
					initReportAbusiveCommentForm ();
				}
			}
		);
	</script>
</div>


  </article>


<script>
//<![CDATA[
        $(document).ready(function (){
          $(".article-show .content").css("display", "block");
          $(".blog-post .content").css("display", "block");
          return false;
        });

//]]>
</script><script src="/javascripts/ec.js"></script>
<script src="/paywall/evercookie_get.js"></script>
<span id="metered_notice"></span><noscript>
    <div id='noscript-metered-message' class="metered-message final">
        <div id='restricted-content' class="restricted-modal-content">
            <div class="message">
                <img class="pop-out" src="/images/icons/lock.png" alt="Lock" />
                <h3>Restricted Content</h3>
                <p>You must have JavaScript enabled to enjoy a limited number of articles over the next 30 days.</p>
                <a href='?v=preview'>Please click here to continue without javascript..</a>
            </div>
        </div>
    </div>
</noscript>





        <aside class="interior-sidebar">
  <div class="wrapper">
      <div id="div-gpt-ad-sidebar-sky" class="advertisement"></div>

    <div class="subscribe-now subscribe-now--dropdown" id="subscribe-now">
      <a class="subscribe-now__subscribe-link" data-eventname="interior-subscribe-now-link" data-eventcategory="click" data-eventaction="interior-subscribe-now-link" data-eventlabel="#" href="#">Subscribe For Free!</a>
      <nav class="subscribe-now__nav">
        
<nav id="subscriptions" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Digital Edition Subscriptions|https://bnp.dragonforms.com/BNP6213_NPdigital?pk=W.HOME" target="_blank" href="https://bnp.dragonforms.com/BNP6213_NPdigital?pk=W.HOME">Digital Edition Subscriptions</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="eNewsletters|/newsletters" href="/newsletters">eNewsletters</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Online Registration|https://bnp.dragonforms.com/BNP6357_PROVIS550create&amp;pk=RHOME" target="_blank" href="https://bnp.dragonforms.com/BNP6357_PROVIS550create&amp;pk=RHOME">Online Registration</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Subscription Customer Service|/customerservice" href="/customerservice">Subscription Customer Service</a></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="subscriptions" data-eventcategory="click" data-eventaction="subscriptions-link" data-eventlabel="Connect with The National Provisioner|/connect" href="/connect">Connect with The National Provisioner</a></li></ul></div></nav>      </nav>
    </div>

    <hr class="divider" />

        <section class="editorial-content video-brightcove-home">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <div class="records videos">
  <div 
    data-carousel="true"
    data-playlist-id="789514826001" 
    data-player-url="/videos"
    data-video-play-arrow="/images/video/play_arrow3.png"
    data-video-logo="/images/video/provisionerTV-logo.png"
    data-randomize-videos="false"
  data-autoplay="true"
  data-carousel="true"
  data-max-thumbnails-visible="0"
    data-max-videos-visible="6" >
  </div>
</div>
        </div>

    </div>
  </section>


        <a class="view-more" data-eventname="interior-sidebar-view-more-link" data-eventcategory="click" data-eventaction="interior-sidebar-view-more-link" data-eventlabel="/videos" href="/videos">More Videos</a>


    <hr class="divider" />

      <div id="div-gpt-ad-sidebar-mrect" class="advertisement"></div>

    

        <section id="popular-stories" class="popular-stories ">
    <h1 class="popular-stories__title">Popular Stories</h1>
  
                       

    <div class="popular-stories__items">
    
<div class="popular-stories__item">
  
      <a title="Foster Farms plant to temporarily close after 8 employees die from COVID-19" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.provisioneronline.com/articles/109860-foster-farms-plant-to-temporarily-close-after-8-employees-die-from-covid-19" href="https://www.provisioneronline.com/articles/109860-foster-farms-plant-to-temporarily-close-after-8-employees-die-from-covid-19">


          <div class="popular-stories__image">
            <img alt="2020_corona_image_np.jpg" src="https://www.provisioneronline.com/ext/resources/images/Responsive-Default-Images/GenericCovid/2020_corona_image_np.jpg?crop=true&amp;height=100&amp;t=1586812977&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Foster Farms plant to temporarily close after 8 employees die from COVID-19
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Plumrose USA announces intention to build $200 million ready-to-eat facility" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.provisioneronline.com/articles/109779-plumrose-usa-announces-intention-to-build-200-million-ready-to-eat-facility" href="https://www.provisioneronline.com/articles/109779-plumrose-usa-announces-intention-to-build-200-million-ready-to-eat-facility">


          <div class="popular-stories__image">
            <img alt="The National Provisioner News Briefs" src="https://www.provisioneronline.com/ext/resources/images/Responsive-Default-Images/2020-news-briefs.jpg?crop=true&amp;height=100&amp;t=1578599942&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Plumrose USA announces intention to build $200 million ready-to-eat facility
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="2020 Bacon Report: Bacon-buying bonanza" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.provisioneronline.com/articles/109847-bacon-report-bacon-buying-bonanza" href="https://www.provisioneronline.com/articles/109847-bacon-report-bacon-buying-bonanza">


          <div class="popular-stories__image">
            <img alt="bacon" src="https://www.provisioneronline.com/ext/resources/Issues/2020/September/0920_NP_coverstory_img1.jpg?crop=true&amp;height=100&amp;t=1598641969&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          2020 Bacon Report: Bacon-buying bonanza
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="Turasky Meats announces new Prairie Sky Snacks venture" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.provisioneronline.com/articles/109799-turasky-meats-announces-new-prairie-sky-snacks-venture" href="https://www.provisioneronline.com/articles/109799-turasky-meats-announces-new-prairie-sky-snacks-venture">


          <div class="popular-stories__image">
            <img alt="Prairie Sky Snacks" src="https://www.provisioneronline.com/ext/resources/Industry-News/2020/Prairie-Sky-pic.jpg?crop=true&amp;height=100&amp;t=1597426272&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          Turasky Meats announces new Prairie Sky Snacks venture
        </h1>
</a>
</div>  
<div class="popular-stories__item">
  
      <a title="DOJ to investigate JBS acquisition of lamb processing plant" class="popular-stories__link" data-eventname="popular-stories-headline" data-eventcategory="click" data-eventaction="popular-stories-headline" data-eventlabel="https://www.provisioneronline.com/articles/109777-doj-to-investigate-jbs-acquisition-of-lamb-processing-plant" href="https://www.provisioneronline.com/articles/109777-doj-to-investigate-jbs-acquisition-of-lamb-processing-plant">


          <div class="popular-stories__image">
            <img alt="The National Provisioner News Briefs" src="https://www.provisioneronline.com/ext/resources/images/Responsive-Default-Images/2020-news-briefs.jpg?crop=true&amp;height=100&amp;t=1578599942&amp;width=100" />
          </div>

        <h1 class="popular-stories__headline">
          DOJ to investigate JBS acquisition of lamb processing plant
        </h1>
</a>
</div>  

</div>    

</section>

      <section class="editorial-content interior-sidebar-1">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <a href="https://www.provisioneronline.com/articles/109264-top-100-meat-and-poultry-processors-storm-clouds-on-the-horizon" data-eventlabel="https://www.provisioneronline.com/articles/109264-top-100-meat-and-poultry-processors-storm-clouds-on-the-horizon" data-eventaction="inside-middle-right-ec" data-eventcategory="click" data-eventname="ec-unique-name-link" target="_blank"><img alt="The National Provisioner 2020 Top 100 Meat and Poultry Processors" src="/ext/resources/Custom-Content/2020/360.png" style="margin-top: 20px;"/></a>


        </div>

    </div>
  </section>


    
<section class="box5 featured-upcoming-events">
  <div class="records featured-upcoming-events__wrapper">
    <h3 class="feature-title featured-upcoming-events__title">Events</h3>

        <div class="record featured-upcoming-events__event">
          <div class="date featured-upcoming-events__date">January 1, 2030</div>
          <h2 class="headline featured-upcoming-events__headline">
            <a class="url" title="Webinar Sponsorship Information" data-eventname="featured-upcoming-events-headline" data-eventcategory="click" data-eventaction="featured-upcoming-events-headline" data-eventlabel="https://www.provisioneronline.com/events/916-webinar-sponsorship-information" href="https://www.provisioneronline.com/events/916-webinar-sponsorship-information">Webinar Sponsorship Information</a>
          </h2>
          <div class="abstract description featured-upcoming-events__description"><p>For webinar sponsorship information, visit <a href="http://www.bnpevents.com/webinars" target="_blank">www.bnpevents.com/webinars</a> or email <a href="mailto:webinars@bnpmedia.com?subject=The National Provisioner%20Sponsorship%20Info">webinars@bnpmedia.com</a>.</p></div>
        </div>

    <div class="abstract description featured-upcoming-events__actions">
      <a data-eventname="featured-upcoming-events-more-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-link" data-eventlabel="https://www.provisioneronline.com/events" class="more" href="https://www.provisioneronline.com/events">View All</a>
        <a data-eventname="featured-upcoming-events-more-submit-link" data-eventcategory="click" data-eventaction="featured-upcoming-events-more-submit-link" data-eventlabel="https://www.provisioneronline.com/events/new" class="more" href="https://www.provisioneronline.com/events/new">Submit An Event</a>
    </div>
  </div>
</section>



    <section class="featured-products">
  <h1 class="featured-products__title">Products</h1>

  <div class="featured-products__container">
      <article class="featured-product featured-product--has-image">
          <figure class="featured-product__image">
            <a class="featured-product__thumbnail" data-eventname="featured-product-image" data-eventcategory="click" data-eventaction="featured-product-image" data-eventlabel="/products/622-advances-in-meat-processing-technology" href="/products/622-advances-in-meat-processing-technology"><img alt="Advances in Meat Processing Technology" src="//www.provisioneronline.com/ext/resources/images/2019/thumb/advances.jpg?1552860685" /></a>
          </figure>

        <h1 class="featured-product__headline">
          <a class="featured-product__headline-link" data-eventname="featured-product-headline-link" data-eventcategory="click" data-eventaction="featured-product-headline-link" data-eventlabel="/products/622-advances-in-meat-processing-technology" href="/products/622-advances-in-meat-processing-technology">Advances in Meat Processing Technology</a>
        </h1>

      </article>
  </div>

  <a class="featured-products__more-link" data-eventname="featured-product-more-link" data-eventcategory="click" data-eventaction="featured-product-more-link" data-eventlabel="/products" href="/products">See More Products</a>
</section>



      <section class="editorial-content interior-sidebar-2">

    <div class="editorial-content__details">


        <div class="editorial-content__body">
            <script>
var _define = define;
define = null;
</script>

<center>
<iframe src="https://player.vimeo.com/video/398079514?title=0&byline=0&portrait=0" width="300" height="169" frameborder="0" allow="autoplay; fullscreen" allowfullscreen></iframe>
</center>

<script>
define = _define;
</script>
        </div>

    </div>
  </section>

  </div>
</aside>

      </div>
      <div class="main-footer" id="main-footer">
  <div class="wrapper">
      <section class="current-editions">
    <h1 class="current-editions__title">
      <a data-eventname="footer-current-editions-title-link" data-eventcategory="click" data-eventaction="footer-current-editions-title-link" data-eventlabel="https://www.provisioneronline.com/publications/3-the-national-provisioner" href="https://www.provisioneronline.com/publications/3-the-national-provisioner">The National Provisioner</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a title="The National Provisioner" data-eventname="footer-current-editions-image-link" data-eventcategory="click" data-eventaction="footer-current-editions-image-link" data-eventlabel="https://www.provisioneronline.com/publications/3" href="https://www.provisioneronline.com/publications/3"><img height="192" width="144" alt="The National Provisioner September 2020" border="0" src="//www.provisioneronline.com/ext/resources/Issues/2020/September/Cover/0920_np_cover.jpg?1599070211" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a data-eventname="footer-current-editions-headline-link" data-eventcategory="click" data-eventaction="footer-current-editions-headline-link" data-eventlabel="https://www.provisioneronline.com/publications/3" href="https://www.provisioneronline.com/publications/3">September 2020</a>
        </h1>
          <div class="current-editions__teaser">Check out the September 2020 edition of The National Provisioner, featuring the 2020 bacon report, pest-repellent paint, holiday celebrations, bacteriophages and much more!</div>

        <a class="current-editions__more-link" data-eventname="footer-current-editions-more-link" data-eventcategory="click" data-eventaction="footer-current-editions-more-link" data-eventlabel="https://www.provisioneronline.com/publications/3" href="https://www.provisioneronline.com/publications/3">View More</a>  
        <a class="current-editions__subscribe-link more" data-eventname="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventaction="footer-current-editions-subscribe-link" data-eventlabel="/subscription" href="/subscription">Create Account</a>
      </div>
    </article>
  </section>
  <section class="current-editions">
    <h1 class="current-editions__title">
      <a data-eventname="footer-current-editions-title-link" data-eventcategory="click" data-eventaction="footer-current-editions-title-link" data-eventlabel="https://www.provisioneronline.com/publications/5-independent-processor" href="https://www.provisioneronline.com/publications/5-independent-processor">Independent Processor</a>
    </h1>

    <article class="current-editions__issue">
        <div class="current-editions__image">
          <a title="Independent Processor" data-eventname="footer-current-editions-image-link" data-eventcategory="click" data-eventaction="footer-current-editions-image-link" data-eventlabel="https://www.provisioneronline.com/publications/5" href="https://www.provisioneronline.com/publications/5"><img height="192" width="144" alt="Independent Processor August 2020 cover" border="0" src="//www.provisioneronline.com/ext/resources/Issues/2020/August/IP/Cover/0820_IP_Cover.jpg?1596566586" /></a>
        </div>
      <div class="current-editions__content">
        <h1 class="current-editions__headline">
          <a data-eventname="footer-current-editions-headline-link" data-eventcategory="click" data-eventaction="footer-current-editions-headline-link" data-eventlabel="https://www.provisioneronline.com/publications/5" href="https://www.provisioneronline.com/publications/5">August 2020</a>
        </h1>
          <div class="current-editions__teaser">Check out the August 2020 edition of Independent Processor, featuring the year of the independent processor, the turkey industry, opportunities in the foodservice industry, metal detection and much more!</div>

        <a class="current-editions__more-link" data-eventname="footer-current-editions-more-link" data-eventcategory="click" data-eventaction="footer-current-editions-more-link" data-eventlabel="https://www.provisioneronline.com/publications/5" href="https://www.provisioneronline.com/publications/5">View More</a>  
        <a class="current-editions__subscribe-link more" data-eventname="footer-current-editions-subscribe-link" data-eventcategory="click" data-eventaction="footer-current-editions-subscribe-link" data-eventlabel="/subscription" href="/subscription">Create Account</a>
      </div>
    </article>
  </section>


    <nav class="main-footer-nav">
      
<nav id="main-footer-nav" class="navigation"><div class="navigation"><ul class="navigation-level1__items"><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Proteins|" href="">Proteins</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Beef|/topics/2193-beef" href="/topics/2193-beef">Beef</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Pork|/topics/2194-pork" href="/topics/2194-pork">Pork</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Chicken|/topics/2235-chicken" href="/topics/2235-chicken">Chicken</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Turkey|/topics/2236-turkey" href="/topics/2236-turkey">Turkey</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Burgers|/topics/7044-burgers" href="/topics/7044-burgers">Burgers</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Sausage
|/topics/2249-sausage" href="/topics/2249-sausage">Sausage
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Bacon
|/topics/2250-bacon" href="/topics/2250-bacon">Bacon
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Deli
|/topics/2251-deli" href="/topics/2251-deli">Deli
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Seafood
|/topics/2252-seafood" href="/topics/2252-seafood">Seafood
</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Lamb / Veal|/topics/2253-lamb-veal" href="/topics/2253-lamb-veal">Lamb / Veal</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="More|" href="">More</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Want More|/wantmore" href="/wantmore">Want More</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Partners|/partners" href="/partners">Partners</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Food &amp; Beverage Brands|/foodandbeverage" href="/foodandbeverage">Food &amp; Beverage Brands</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="List Rental|http://bnp.infogrouplistservices.com/" target="_blank" href="http://bnp.infogrouplistservices.com/">List Rental</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Survey And Sample|http://www.myclearopinionpanel.com/contact-us/" target="_blank" href="http://www.myclearopinionpanel.com/contact-us/">Survey And Sample</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Expert Commentary|/articles/topic/5634-expert-commentary" href="/articles/topic/5634-expert-commentary">Expert Commentary</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Editors Viewpoint|/topics/2254-editors-viewpoint" href="/topics/2254-editors-viewpoint">Editors Viewpoint</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Fight for Food Safety|/topics/2212-fight-for-food-safety" href="/topics/2212-fight-for-food-safety">Fight for Food Safety</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Legislative|/topics/2375-legislative" href="/topics/2375-legislative">Legislative</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Advertise With Us|/advertise" href="/advertise">Advertise With Us</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="The National Provisioner|/advertise" target="_blank" href="/advertise">The National Provisioner</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Independent Processor|/advertise" target="_blank" href="/advertise">Independent Processor</a></li></ul></li><li class="navigation-level1__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Subscribe|https://bnp.dragonforms.com/BNP6213_NPdigital?pk=W.HOME" target="_blank" href="https://bnp.dragonforms.com/BNP6213_NPdigital?pk=W.HOME">Subscribe</a></li><li class="navigation-level1__item"><a class="navigation__link -has-children" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="Privacy|https://www.bnpmedia.com/privacy" target="_blank" href="https://www.bnpmedia.com/privacy">Privacy</a><ul class="navigation-level2__items"><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PRIVACY POLICY|https://www.bnpmedia.com/privacy" target="_blank" href="https://www.bnpmedia.com/privacy">PRIVACY POLICY</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="TERMS &amp; CONDITIONS|https://www.bnpmedia.com/terms" target="_blank" href="https://www.bnpmedia.com/terms">TERMS &amp; CONDITIONS</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="DO NOT SELL MY PERSONAL INFORMATION|https://www.bnpmedia.com/do-not-sell" target="_blank" href="https://www.bnpmedia.com/do-not-sell">DO NOT SELL MY PERSONAL INFORMATION</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="PRIVACY REQUEST|https://www.bnpmedia.com/data-request" target="_blank" href="https://www.bnpmedia.com/data-request">PRIVACY REQUEST</a></li><li class="navigation-level2__item"><a class="navigation__link" data-eventname="main-footer-nav" data-eventcategory="click" data-eventaction="main-footer-nav-link" data-eventlabel="ACCESSIBILITY|https://www.bnpmedia.com/accessibility" target="_blank" href="https://www.bnpmedia.com/accessibility">ACCESSIBILITY</a></li></ul></li></ul></div></nav>    </nav>

    <div class="main-footer__copyright">
      <p>Copyright &copy;2020. All Rights Reserved BNP Media.</p>
      <p class="epub-credit">Design, CMS, Hosting &amp; Web Development :: <a href="http://www.epublishing.com" target="_blank">ePublishing</a></p>
    </div>
  </div>
</div>

    </div>
    <div id="div-gpt-ad-interstitial"></div>
    <div id="div-gpt-ad-slider"></div>
  </div>

      <!-- google structured data -->
  <script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","headline":"(Stuck at) Home for the holidays?","description":"\u003cp\u003eAs much as we may hope for traditional gatherings over the holidays, this year\u0026rsquo;s celebrations will certainly look different because of COVID-19. But younger consumers were already driving changes to holiday celebrations.\u0026nbsp;\u003c/p\u003e","publisher":{"@type":"Organization","name":"The National Provisioner","logo":{"@type":"ImageObject","url":"https://www.provisioneronline.com/ext/resources/files/National-Provisioner.png"}},"image":{"@type":"ImageObject","url":"https://www.provisioneronline.com/ext/resources/Issues/2020/September/Holidays/0920_NP_formstrat_img1.jpg?t=1599061914\u0026width=696"},"author":{"@type":"Person","name":"Megan Pellegrini"},"datePublished":"2020-09-07T00:00:00-04:00","dateModified":"2020-09-02T12:11:19-04:00","isAccessibleForFree":"False","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gsd-paywall"},"url":"https://www.provisioneronline.com/articles/109871-stuck-at-home-for-the-holidays","dateCreated":"2020-09-07T00:00:00-04:00","creator":["Megan Pellegrini"],"keywords":["home-cooked dinners","christmas","thanksgiving","COVID-19"],"thumbnailUrl":"https://www.provisioneronline.com/ext/resources/Issues/2020/September/Holidays/0920_NP_formstrat_img1.jpg?t=1599061914\u0026width=696","articleSection":"Meat and Poultry Processing"}</script>

    <script async="async">
//<![CDATA[
require(['bundle/main.bundle']);
//]]>
</script>
      <script src="/javascripts/pages/article.js"></script>
  <script src="/javascripts/jquery.rating.pack.js"></script>

  <script>
    $(function(){
      var $image_gallery = $('#photo-gallery');
      if($image_gallery.length !== 0){
        require(['bundle/photo-gallery.bundle'], function(PhotoGallery){
          new PhotoGallery.default('#photo-gallery');
        });
      }

      return false;
    });
  </script>
  <iframe width="0" height="0" name="Trade Desk Tracking - IP1715109 RDSeminar_CORE_RT" frameborder="0" scrolling="no" src="//insight.adsrvr.org/tags/h83y0ff/v79hgpl/iframe"></iframe>

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: Provisioner Online~IP159585
URL of the webpage where the tag is expected to be placed: http://www.provisioneronline.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 10/08/2015
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=provi0;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://5120040.fls.doubleclick.net/activityi;src=5120040;type=ip1590;cat=provi0;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->


<script>require(['jquery','jquery-cookie'], function($){
  $(function() {
    var $cookiePolicy = $('.cookie-policy');

    if(!$.cookie("cookie_policy")){
      $cookiePolicy.show();
      $cookiePolicy.on('click', '#cookie-policy-close', function(evt) {
        evt.preventDefault();
        $.cookie('cookie_policy', 'true', { expires: 30 });
        $cookiePolicy.remove();
      });
      $(document).on('epub.afterMenu', $cookiePolicy, function() {
        $cookiePolicy.prependTo($('.mm-page'));
      });
    }
  });
});</script>
    
    

</body></html>

